Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 2009 - Present Ford F150 > 2011+ Engine Related Questions
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 04-09-2013, 09:47 AM   #11
Senior Member
 
Join Date: Dec 2011
Posts: 223
Mentioned: 0 Post(s)
Thanked 8 Times in 5 Posts
Feedback Score: 0 reviews
Default

If the fan was hitting the shroud there would be clear evidence of scrape marks. Its sounds like metal. Everytime mine does it, I do a double take, try to make it happen again but won't...
__________________

F150 ECOBOOST SCREW 2011
2" LIFT
XD HOSS +18 WITH 33" TOYO MT
murdr is offline   Reply With Quote
Old 04-09-2013, 07:48 PM   #12
Senior Member
 
13'TwinScrew's Avatar
 
Join Date: Feb 2013
Location: NC
Posts: 1,082
Mentioned: 0 Post(s)
Thanked 153 Times in 103 Posts
Feedback Score: 0 reviews
Default

I've never noticed mine other the rich start up.
__________________

Traded--->2013 Two-tone Tuxedo Black and Ingot Silver 3.5L Ecoboost sCrew 4x4
w/ off-road package and factory chrome 20" wheels, Solo Performance Mach-X Dual exhaust, Rhino liner, 20% tint and Ford's crappy newest Flash.
13'TwinScrew is offline   Reply With Quote
Old 04-10-2013, 06:07 AM   #13
Senior Member
 
mcfarmall's Avatar
 
Join Date: Oct 2010
Location: SW Michigan
Posts: 553
Mentioned: 0 Post(s)
Thanked 33 Times in 19 Posts
Feedback Score: 0 reviews
Default

Well I can guarantee you that if you can't duplicate the issue at will so as to demonstrate it to the dealer, they won't fix it or even look at it.
__________________
2011 XLT, 4x4, SCREW, 3.5l Ecoboost, 6.5" bed, Max Tow, 3.73ls, camera, Rhino liner, Husky floor mats & splash guards, vent visors, Extang solid fold, Firestone Ride-Rite airbags, Sterling Gray Metallic. Towing a Jayco 23B hybrid.
mcfarmall is offline   Reply With Quote
Old 04-10-2013, 10:14 AM   #14
2011 platinum 4x4
 
Join Date: Jan 2013
Posts: 34
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

That doesn't sound good
Flippinb1 is offline   Reply With Quote
Old 04-10-2013, 05:38 PM   #15
Junior Member
 
Join Date: Apr 2013
Posts: 10
Mentioned: 0 Post(s)
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Im having the same issue. I mentioned it to dealer, but with out them having it for a week and trying every morning, they will never figure it out. He asked if i changed my own oil(yes). Then asked if i had a motorcraft oil filter on it.(no)think i have fram or mobil1. He said thats the first thing ford for looks for, said they have check valves in the filter and keeps the oil from draining out when sitting. I dont think that has anything to do with the noise i hear. Its loud. It startled my wife the other morning when she was telling me bye.
ppl85 is offline   Reply With Quote
Old 04-10-2013, 07:09 PM   #16
Senior Member
 
Join Date: Jan 2012
Posts: 190
Mentioned: 0 Post(s)
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
Default

Both the mobil one and fram (if its a toughgaurd) have a check valve. So tell them to get ****ed
11eco is offline   Reply With Quote
Old 04-11-2013, 08:15 AM   #17
2011 platinum 4x4
 
Join Date: Jan 2013
Posts: 34
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

I don't think it's the oil filter, kinda loud for that!
Flippinb1 is offline   Reply With Quote
Old 04-11-2013, 05:16 PM   #18
Senior Member
5 Year Member
 
amascio's Avatar
 
Join Date: Jun 2009
Location: Humble , Tx.
Posts: 451
Mentioned: 0 Post(s)
Thanked 14 Times in 13 Posts
Feedback Score: 0 reviews
Default

Turbocharger blades hitting housing? Just putting it out there ....
__________________
Avatar: Svetlana Kapanina - Russia's queen and 7 time world champion in aerobatics! Check her out on youtube, it's worth the time!
amascio is offline   Reply With Quote
Old 04-11-2013, 06:17 PM   #19
better looking than geno
 
CoreyMS's Avatar
 
Join Date: Apr 2010
Location: Central Mississippi
Posts: 1,377
Mentioned: 0 Post(s)
Thanked 269 Times in 169 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by amascio View Post
Turbocharger blades hitting housing? Just putting it out there ....
Possible. But it wouldn't be very repeatable. Usually this is from the housing being cocked or loose. Highly unlikely from their description.
CoreyMS is offline   Reply With Quote
Old 04-12-2013, 03:17 PM   #20
2011 platinum 4x4
 
Join Date: Jan 2013
Posts: 34
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Still waiting for it to happen again.
Flippinb1 is offline   Reply With Quote
Old 04-12-2013, 03:17 PM
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 12:54 AM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.