Go Back   Ford F150 Forum - Community of Ford Truck Fans > Ford F150 Forums > Aftermarket Products, Reviews & Installation
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 01-21-2013, 10:50 PM   #1
Junior Member
 
Join Date: Jan 2013
Location: Pennsylvania
Posts: 2
Mentioned: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default Edge Evolution CTS Tuner for a 2012 Ford F150 Ecoboost Problem

I have recently installed an Edge Tuner Evolution CTS and think it is a great tuner. I have the backup camera installed too which is awesome. It is installed on a 2012 Ford F150 Ecoboost. Anyway, I have a problem with the programmer not turning on if I use the remote start feature. Even if I turn the truck off and then back on the tuner doesn't come on. It will actually beap at me sometimes. So I have to actually unplug it and plug it back in then it turns on. Does anybody know a way around keep having to unplug it. Thanks
offroader7907 is offline   Reply With Quote
Old 01-21-2013, 10:50 PM
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 12:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.