Go Back   Ford F150 Forum - Community of Ford Truck Fans > Ford F150 Forums > Aftermarket Products, Reviews & Installation
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 11-12-2009, 02:36 AM   #1
Member
 
barnards's Avatar
 
Join Date: Jan 2009
Posts: 61
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default edge custom settings

Good Morning All,

Just bought the edge evo and like the look/info it displays, but it seems that when I change the custom settings and then go back to look at them, they keep returning to the original values.

Is this A) because they are actually being reset? B)the data is being stored but is not shown when going back through the custom settings?
or C)there is some way to save the data and I am not doing it?

Every time I exit the custom settings I click "Done," vice just clicking the "menu" button.

This is problematic for me because Edge has my tire default listed at something like 2353 when I have 2600 tires and everytime I try to update this info, it always shows 2353.

Thanks for help and sorry about the long post.
__________________
I treat my truck better than my body
barnards is offline   Reply With Quote
Old 11-13-2009, 01:29 PM   #2
Senior Member
5 Year Member
 
Join Date: Dec 2008
Location: Augusta, WV
Posts: 665
Mentioned: 0 Post(s)
Thanks: 1
Thanked 3 Times in 3 Posts
Feedback Score: 1 reviews
Default

Are you selecting "load previous settings" when you go back to look at them or are you just going in and looking at the base settings? I'm thinking this is what your doing...
__________________
2001 XLT Black Screw
5" RCX Lift on Kumho 35's
4.10s and locked
SCTX3 with Custom VMP tune
Dynomax full 3" exhaust
racin4ds is offline   Reply With Quote
Old 11-13-2009, 04:02 PM   #3
Member
5 Year Member
 
Join Date: Aug 2009
Location: Virginia
Posts: 42
Mentioned: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Sounds like the "load prev settings" to me also. If you go back into the level tunes the evo will start with default settings. Then hit "yes" to custom tunes, and then select to "load previous settings". They should be there. As far as I know there isn't a simple way to just pull them up and check them at any time.
jdjam is offline   Reply With Quote
Old 11-15-2009, 03:50 PM   #4
Member
 
barnards's Avatar
 
Join Date: Jan 2009
Posts: 61
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default solved the problem

thanks
__________________
I treat my truck better than my body
barnards is offline   Reply With Quote
Old 11-15-2009, 03:50 PM
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
amp settings question kankles Aftermarket Products, Reviews & Installation 1 09-28-2009 12:36 PM
Custom Edge Program Mount 02F-1504x4 Aftermarket Products, Reviews & Installation 4 09-25-2009 02:32 AM
camber caster and toe settings boogerbrain Pre- 1987 / Classic Corner 1 06-16-2009 01:21 AM
2006 Settings Chapman 2004 - 2008 Ford F150 6 06-13-2009 03:21 PM
best superchip settings ? skidmarks Introductions 4 08-14-2008 07:12 PM

Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 06:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.