Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > Engine / Drivetrain Talk > 6 Cylinder Engines
Sign in using an external account
Register Forgot Password?


Welcome to F150 Forum!
Welcome to F150 Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 07-15-2011, 04:23 PM   #1
Junior Member
 
Join Date: Jul 2011
Location: iowa
Posts: 3
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Unhappy My 4.9 just died and will not start

I have a 1996 F-150 with a 4.9 it has always been reliable no matter what the conditions, but 2-weeks ago I pulled it out of the driveway and went 1-block before it just died and had to be hauled home. I am stumped! i have gone through the ignition system and it has a good spark. I have put a pressure gauge on the rail and it reads 49 pounds. The only way I can get it to kick is to inject gas into the plenum and it barely runs for a second. I cannot find any bad fuses, I do not know what to try next, any ideas!!!
oleblue4 is offline   Reply With Quote
Old 07-22-2011, 12:54 PM   #2
Junior Member
 
Join Date: Jul 2011
Posts: 1
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Check for codes in ecm,not really sure why,but your injectors are not firing.it could be throttle pos sensor or mass air flow sensor
TBONE0464 is offline   Reply With Quote
Old 07-22-2011, 01:14 PM   #3
Senior Member
 
Join Date: Jun 2011
Posts: 163
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Sounds like a fuel pump to me.

When you checked the pressure was the key at the on position? Maybe it was putting out pressure but when the engine is running it can not keep up.

Same thing happened to my sister about 2 weeks ago. Driving her car home from work.. gets to a red light and glug glug glug... dead. Car would turn over but would not start.
She called me, I drove down there with a can of ether and lightly sprayed some in the plenum.. Car ran great (until the flow of ether stopped).
Replaced fuel pump and fuel filter and it runs like a dream again.

An easy way to check is to put the key in the ignition and turn it to on. When you turn it to on ( but do not start it) the fuel pump will run (sounds like a buzz). If you dont hear that maybe you have a bad pump.

I could be wrong... like you said you have fuel pressure at the rail but is the pressure consistant?
97Shozt is offline   Reply With Quote
Old 07-24-2011, 12:21 AM   #4
BLS
Senior Member
 
BLS's Avatar
 
Join Date: Jan 2011
Location: Spokane, WA
Posts: 262
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by 97Shozt View Post
Sounds like a fuel pump to me.

When you checked the pressure was the key at the on position? Maybe it was putting out pressure but when the engine is running it can not keep up.

Same thing happened to my sister about 2 weeks ago. Driving her car home from work.. gets to a red light and glug glug glug... dead. Car would turn over but would not start.
She called me, I drove down there with a can of ether and lightly sprayed some in the plenum.. Car ran great (until the flow of ether stopped).
Replaced fuel pump and fuel filter and it runs like a dream again.

An easy way to check is to put the key in the ignition and turn it to on. When you turn it to on ( but do not start it) the fuel pump will run (sounds like a buzz). If you don't hear that maybe you have a bad pump.

I could be wrong... like you said you have fuel pressure at the rail but is the pressure consistent?
Agree. Could also be bad fuel filter. Pressure can be up but if gas can't get through the filter... no go.
BLS is offline   Reply With Quote
Old 07-28-2011, 04:14 PM   #5
Junior Member
 
Join Date: Jul 2011
Location: iowa
Posts: 3
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Pressure gauge at the rail reads 49lbs and holds it there, it will not start, it has a new fuel filter and I can hear the pump run when the key is on. Multimeter shows 12.6 volts at the injector with key on "on" but it drops to zero when engine is cranking, is that normal?
oleblue4 is offline   Reply With Quote
Old 07-29-2011, 07:23 PM   #6
BLS
Senior Member
 
BLS's Avatar
 
Join Date: Jan 2011
Location: Spokane, WA
Posts: 262
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by oleblue4 View Post
Pressure gauge at the rail reads 49lbs and holds it there, it will not start, it has a new fuel filter and I can hear the pump run when the key is on. Multimeter shows 12.6 volts at the injector with key on "on" but it drops to zero when engine is cranking, is that normal?
Um, I don't think so but hopefully someone chime in here if I'm wrong. I don't think the power should go off to your injectors when you crank it so... maybe you have an injector relay problem? That's my first guess anyway. Anybody?
BLS is offline   Reply With Quote
Old 08-10-2011, 01:10 AM   #7
Okie.
 
Welder7018's Avatar
 
Join Date: Nov 2010
Location: Woodward, Oklahoma
Posts: 13,938
Mentioned: 0 Post(s)
Thanks: 20
Thanked 39 Times in 39 Posts
Feedback Score: 0 reviews
Default

hmmm this is a thinker allrightfind your relay and check that if you still cant id have your local ford dealer look at her
__________________
Jack of all trades
1997 F-150 XLT SuperCab 4x2 4.6L 4r70w
1992 F-150 Custom Shortbed 4.9L EFI 5 speed trans (wrecked)
Quote:
Originally Posted by LCB1 View Post
It's just stiff and hard
Lube will always help this
Welder7018 is offline   Reply With Quote
Old 10-10-2011, 12:43 PM   #8
Member
 
Join Date: Apr 2011
Posts: 32
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Those relays under the hood are supposedly interchangeable too so when you find the relay, just replace it with maybe the A/C relay or something insignificant just to see if it starts. If it does, you know that's the problem, If it doesn't, it saved you buying a new relay THEN finding out it wasn't the problem. Replace all relays in proper position before driving obvoiusly.
Ol' Red is offline   Reply With Quote
Old 10-10-2011, 05:43 PM   #9
Senior almost
 
2010FX4F150GILROY's Avatar
 
Join Date: Jan 2011
Location: no where **** off land
Posts: 1,839
Mentioned: 0 Post(s)
Thanks: 14
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Default

I dont have my manual in front of me so it maybe off base but check to amke sure the fuel injectors are working both fuel and voltage, if all else fails check compression on number ine cylinder and find top dead center, verify distributor is pointing at one and that you get fuel from injector at one to verify you did not jump timing ...
__________________
......
2010FX4F150GILROY is offline   Reply With Quote
Old 10-12-2011, 11:15 AM   #10
Gotta do it cheap!
 
Join Date: Sep 2011
Location: Texas
Posts: 6
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Honestly sounds like a computer problem, get the codes read, if there a whole bunch of codes thrown, its probably the ecm itself. They dont go bad very often, but it happens
4X84I6 is offline   Reply With Quote
Old 10-12-2011, 11:15 AM
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
1990 f150 died while driving wont start *Please Help* 90lariat50 1987 - 1996 F150 7 07-30-2011 10:45 PM
Just about died.. Mrslithers 1997 - 2003 Ford F150 0 12-30-2010 08:45 PM
Truck died suddenly, now will not start disgruntled driver 1997 - 2003 Ford F150 2 04-16-2010 08:52 AM
4.9L died 300K+ General F150 Discussion 2 11-25-2009 03:54 AM
truck died, DTC P0012 and wont re-start komodo_goods 2004 - 2008 Ford F150 0 06-14-2009 04:55 PM

 

The Mustang Source
All times are GMT -4. The time now is 02:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2
Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.