vibrating at 55-60mph??? - Ford F150 Forum - Community of Ford Truck Fans

Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 1997 - 2003 Ford F150
Log In 


vibrating at 55-60mph???

Reply
 
 
 
 
Thread Tools Search this Thread
Old 09-25-2009, 12:51 PM   #1
Junior Member
 
Join Date: Sep 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default vibrating at 55-60mph???

i just started getting a vibrating feeling at around 60mph on my 03 fx4 supercrew. from 60 and up the noise gets louder the faster you go(i can feel it in the gas pedal as well).... it almost sounds like a bearing to me... but i cant tell where it could be coming from. i just know its something upfront. i just replaced both universals joints in the rear a few months back with heavy duty ones and i just replaced the front passenger side hub assembly after it went bad...
do any of you guys know what could be causing this rough feeling in the front... like i said, i only feel it when i get to 60mph and faster. from 55mph and below the truck feels totally normal....
vtprairie03 is offline   Reply With Quote
Join F150 Forum

Join F150Forum.com Today - It's Totally Free!

Are you a Ford F150 fan? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's a great place for Ford F150 Fans to meet online.
Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Ford F150 fans. Whether your an old timer or just bought your F150 you'll find that F150Forum.com is a great community to join. Best of all it's totally free!

Join F150Forum.com Today! - Click Here JOIN FOR FREE


-->
Old 09-25-2009, 03:04 PM   #2
Senior Member
5 Year Member
 
2000xl_toronto's Avatar
 
Join Date: Feb 2009
Location: Oshawa, Ontario
Posts: 1,696
Thanks: 0
Thanked 9 Times in 5 Posts
Feedback Score: 0 reviews
Default

definitely sounds like a wheel bearing to me based on the noise getting louder as the truck gets faster.
__________________
2011 F-150 XLT SCAB 5.0
2000xl_toronto is offline   Reply With Quote
Old 09-25-2009, 05:41 PM   #3
Dirty South's Finest
 
Troupe's Avatar
 
Join Date: Feb 2009
Location: georgia
Posts: 1,306
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

yeah it could either be a wheel bearing or a broke cv axle up front and also how is the brakes up front?
__________________
2002 f-250 , 4x4 , 7.3 powerstroke its got a little done to it. R.I.P 2001 f-150
Quote:
Originally Posted by 76comet View Post
This truck was built with wrenches not chopsticks
Troupe is offline   Reply With Quote
Old 09-26-2009, 06:37 AM   #4
Junior Member
 
Join Date: Sep 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

well, after driving it home yesterday from work i think it is the drivers side hub(wheel bearing)... if i stay on the gas while taking a right hand curve the noise goes away and as soon as i straighten it up it comes back which is exactly what the passenger side was doing but alittle more noticeable though when it went bad... my wife typically drives the truck to work all week except fridays so i dont get much seat time in the truck unless its the weekend but i knew something was up when the noise was worse yesterday then it was the week before and she just looked at me funny when i asked her if she noticed it(go figure)huh.....

off to advance this afternoon i guess.... thanks for the input guys.. hope this fix's it..
vtprairie03 is offline   Reply With Quote
Old 02-26-2010, 11:27 PM   #5
Junior Member
 
Join Date: Aug 2009
Location: Cleveland, OH
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by vtprairie03 View Post
i just started getting a vibrating feeling at around 60mph on my 03 fx4 supercrew. from 60 and up the noise gets louder the faster you go(i can feel it in the gas pedal as well).... it almost sounds like a bearing to me... but i cant tell where it could be coming from. i just know its something upfront. i just replaced both universals joints in the rear a few months back with heavy duty ones and i just replaced the front passenger side hub assembly after it went bad...
do any of you guys know what could be causing this rough feeling in the front... like i said, i only feel it when i get to 60mph and faster. from 55mph and below the truck feels totally normal....

I would say change the left ftont wheel bearing and have the driveshaft balancing checked.You should be se, good luck!!
JW205 is offline   Reply With Quote
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 crew cab vibration after new exhaust install ruckus226 1997 - 2003 Ford F150 13 Yesterday 09:41 PM
Vibration at 1500rpm / 58MPH richharmer 2015 Ford F150 3 08-19-2015 09:07 PM
Strange new hum/vibration JordanP1337 Maintenance Shop 2 08-18-2015 08:06 AM
Motor Mounts Matthewdbaker 1987 - 1996 F150 0 08-18-2015 07:55 AM
2.7 hesitation while accelerating... tjcolda 2015 Ford F150 3 08-17-2015 09:44 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


All times are GMT -4. The time now is 12:37 AM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.