Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 1997 - 2003 Ford F150
Sign in using an external account
Register Forgot Password?
Register Garage Photos FAQ Members List Social Groups Calendar Search Today's Posts Mark Forums Read StoreVendor Directory

Welcome to F150 Forum!
Welcome to F150 Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 05-23-2013, 04:29 PM   #1
Junior Member
 
Join Date: May 2013
Posts: 1
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default P0340 2001 f150 4.2

I have P0340 codes. Replaced synchronizer and sensor. Set at TDC-
installed location tool 303-562 T96T-12200-A. Reassembled. Still have same codes! Disconnected CMP. Truck runs better with out connection!
Found transmission harness fell onto exhaust manifold and burned off most of insulation on about 10 wires. Pulled harness out and spliced all 32 wires.
(8hour Job!). Reinstalled Harness, (this is not the harness the CMP sensor is on) still getting 0340. Did pinpoint checks according to Ford manual. verified CMP is working. Found NO shorts or opens in (CMP)harness.
Could it be PCM?
Could it be CKP?...or some other sensor?
Any Ideas anyone??!!!
rogur is offline   Reply With Quote
Old 05-23-2013, 04:29 PM
 
 
 
Reply

Tags
cam sensor, p0340, runs rough

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


 

The Mustang Source

All times are GMT -4. The time now is 04:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2
Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.