Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 1997 - 2003 Ford F150
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 10-07-2012, 02:52 PM   #1
Junior Member
 
Join Date: Oct 2012
Posts: 16
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default Having Issues

Hi i have a 98 f150 that i have some issues with. The first is i have no dash lights i have warning lights and dome light but nothing else, second i my wipers dont work unless you do the spray then they work can they be linked. And my last problem as of now is my 4x4 it works but makes one heck of a noise when driving like something flopping around or something it has new axles in it but i have no idea. Any help would be appreciated

Last edited by Dustin328; 10-07-2012 at 02:59 PM.
Dustin328 is offline   Reply With Quote
Old 10-07-2012, 09:09 PM   #2
Senior Member
 
garbill2003's Avatar
 
Join Date: Aug 2011
Location: Dubois Pennsylvania
Posts: 21,134
Mentioned: 0 Post(s)
Thanked 90 Times in 90 Posts
Feedback Score: 0 reviews
Default

Well your gem module mite be as far as the had 4 4 thing iam not sure do you have any more info
garbill2003 is offline   Reply With Quote
Old 10-08-2012, 06:30 PM   #3
Junior Member
 
Join Date: Oct 2012
Posts: 16
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

As far as the 4x4 i dont know much ive only put it in twice it goes right in with hardley any noise but once you start moving you hear it, i dont really feel any vibrations or anything but havent drove fast enough to tell i dont know if it will lock up or something. also it doesnt make any noises in two wheel so im pretty sure its in the 4wheel
Dustin328 is offline   Reply With Quote
Old 10-09-2012, 03:51 PM   #4
Senior Member
 
garbill2003's Avatar
 
Join Date: Aug 2011
Location: Dubois Pennsylvania
Posts: 21,134
Mentioned: 0 Post(s)
Thanked 90 Times in 90 Posts
Feedback Score: 0 reviews
Default

It may be the transfer case
garbill2003 is offline   Reply With Quote
Old 10-09-2012, 03:52 PM   #5
Senior Member
 
garbill2003's Avatar
 
Join Date: Aug 2011
Location: Dubois Pennsylvania
Posts: 21,134
Mentioned: 0 Post(s)
Thanked 90 Times in 90 Posts
Feedback Score: 0 reviews
Default

Check the oil level and for leaks
garbill2003 is offline   Reply With Quote
Old 10-12-2012, 10:30 AM   #6
Junior Member
 
Join Date: Oct 2012
Posts: 16
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Havent had time to do much but i took a tester and tested fuses and i have no power to two of the fuses 29 16 i do believe, im just trying to narrow down before i start to tear apart
Dustin328 is offline   Reply With Quote
Old 10-12-2012, 10:30 AM
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 11:26 AM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.