GEM, the answer to all my issues - Ford F150 Forum - Community of Ford Truck Fans



GEM, the answer to all my issues

Reply
 
 
 
Thread Tools Search this Thread
Old 02-01-2010, 09:11 PM   #1
Yooper
Thread Starter
 
carbon's Avatar
 
Join Date: Dec 2009
Location: U.P. Michigan
Posts: 269
Thanks: 0
Thanked 2 Times in 2 Posts
Default GEM, the answer to all my issues

After replacing relays, fuses, alternator, battery, vacuum lines, 4x4 motor, 4x4 actuator and everything else we could think of we tracked it down to the Generic Electronic Module (GEM) I have been hearing relays clicking and a strange hissing sounds for days now and traced it to the relay box (GEM) under the dash. When we pulled this out we found that there is a "Pickup Electronic 4x4" computer on the back of it. Both were full of water and condensation causing everything to malfunction intermittently and or constantly. The GEM controls absolutely everything needed for the truck to function correctly. I am hoping by replacing this everything will work just fine. Now I just have to find one.

In my many hours of searching and research I came upon this article via motoralldata.com:

Article No.
98-23-1 11/23/98
GENERIC ELECTRONIC MODULE (GEM) - WATER
INTRUSION INTO GEM MODULE - SERVICE TIP LIGHT TRUCK:
1997 F-150, F-250 LD ISSUE
Water intrusion into the Generic Electronic Module (GEM) may occur on some vehicles. This may be due to a lack of protection of the GEM for water leaks into the cab. ACTION
When replacing the GEM, do not remove the plastic watershield that is on the new Service part. Install both items when the GEM is serviced. Refer to the appropriate 1997 F-Series Workshop Manual Section for diagnostic and installation procedures. OTHER APPLICABLE ARTICLES: 98-9-13
WARRANTY STATUS: INFORMATION ONLY
OASIS CODES: 102000, 110000, 202000, 203000, 205000, 206000

Along with a list of many things that happen when it gets "water intrusion"

This makes me both happy and mad because I spent so much money on all new parts just to find this out, but then again, I have all new parts.

If anyone has any info to where I can pick up a new or used GEM with the 4x4 module I would be very happy.

Here is some information and testing procedures for anyone with issues caused by the GEM -


-

-

-

-

-

-

-

-

-

Last edited by carbon; 02-01-2010 at 09:43 PM.
carbon is offline   Reply With Quote
Old 02-01-2010, 09:12 PM   #2
Yooper
Thread Starter
 
carbon's Avatar
 
Join Date: Dec 2009
Location: U.P. Michigan
Posts: 269
Thanks: 0
Thanked 2 Times in 2 Posts
Default


-

-

-

-

-

-

-

-

-
carbon is offline   Reply With Quote
Old 02-01-2010, 09:13 PM   #3
Yooper
Thread Starter
 
carbon's Avatar
 
Join Date: Dec 2009
Location: U.P. Michigan
Posts: 269
Thanks: 0
Thanked 2 Times in 2 Posts
Default


-

-
carbon is offline   Reply With Quote
Old 02-01-2010, 11:02 PM   #4
Senior Member
5 Year Member
 
dnlow's Avatar
 
Join Date: Sep 2009
Location: Phoenix, Arizona
Posts: 1,052
Thanked 21 Times in 19 Posts
Default

I had seen your previous thread about the issue you were having. I am sorry you are having issues but it sounds like you have the answer now. I, like others on this site, appreciate the information. I like to read about problems other have had and what they did to remedy them. Sites like this have always saved me a ton of cash.
dnlow is offline   Reply With Quote
Old 02-02-2010, 12:39 AM   #5
Yooper
Thread Starter
 
carbon's Avatar
 
Join Date: Dec 2009
Location: U.P. Michigan
Posts: 269
Thanks: 0
Thanked 2 Times in 2 Posts
Default

Thats for sure. I know how nice it is to be able to use the search bar because of how much information we have here.
carbon is offline   Reply With Quote
Old 02-02-2010, 08:15 AM   #6
OVERTHINKER
5 Year Member
 
torkum's Avatar
 
Join Date: Mar 2007
Location: MT. JULIET TN
Posts: 1,634
Thanks: 0
Thanked 8 Times in 4 Posts
Default

Are going to get your windshield resealed to fix the water problem?
torkum is offline   Reply With Quote
Old 02-02-2010, 11:50 AM   #7
Yooper
Thread Starter
 
carbon's Avatar
 
Join Date: Dec 2009
Location: U.P. Michigan
Posts: 269
Thanks: 0
Thanked 2 Times in 2 Posts
Default

Is that what causes the water getting in there?
carbon is offline   Reply With Quote
Old 02-03-2010, 01:46 AM   #8
A7X
Senior Member
5 Year Member
 
A7X's Avatar
 
Join Date: Jul 2009
Location: Massachusetts
Posts: 2,756
Thanked 69 Times in 60 Posts
Default

Carbon, I also saw the previous thread about the "start" of this problem but had no idea of what it could have been...

Thanks for the info man... Let us know where you find the "GEM", I'll do some searchin and see what I can find... Good luck
A7X is offline   Reply With Quote
Old 02-03-2010, 02:51 AM   #10
Member
 
Puto's Avatar
 
Join Date: Feb 2010
Location: Sunshine State
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Gotta love that sellers return policy.
Puto is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
4x4 Tschroeder54 1997 - 2003 Ford F150 19 12-23-2015 07:47 AM
Subwoofer upgrade only jb502 2015 - Present Ford F150 1 09-09-2015 03:20 PM
Hello from a new guy. BruceWA Introductions 3 09-09-2015 02:17 PM
Ford Warranty Issue Chrisj Maintenance Shop 6 09-08-2015 02:57 PM
Any Photoshop wizards out there? Taylor Pogue 2015 - Present Ford F150 2 09-03-2015 05:34 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:41 PM.


Copyright 2006 - 2016 F150Forum.com