GEM? - Ford F150 Forum - Community of Ford Truck Fans

Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 1997 - 2003 Ford F150
Log In 


GEM?

Reply
 
 
 
 
Thread Tools Search this Thread
Old 10-02-2013, 11:54 AM   #1
Member
 
mpbball2332's Avatar
 
Join Date: Apr 2011
Location: Green Bay, Wisconsin
Posts: 819
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
Default GEM?

I been having a few problems. First a few days ago the seat belt lamp and chime went off and that has never happened before in my two years of owning the truck. Next this morning my radio would not turn on at all (aftermarket). The last problem is my wipers are pretty slow. You guys have any idea whats going on?


If this helps power windows and dome light are working and truck started no problem. I will check fuses (for radio) and check other accessories to see if anything else is acting up.
__________________
1998 f150 XLT 4.6 4x4
straight pipe
33's
cranked tbar 3" blocks back
mpbball2332 is offline   Reply With Quote
Join F150 Forum

Join F150Forum.com Today - It's Totally Free!

Are you a Ford F150 fan? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's a great place for Ford F150 Fans to meet online.
Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Ford F150 fans. Whether your an old timer or just bought your F150 you'll find that F150Forum.com is a great community to join. Best of all it's totally free!

Join F150Forum.com Today! - Click Here JOIN FOR FREE


-->
Old 10-02-2013, 11:55 AM   #2
Mark
5 Year Member
 
techrep's Avatar
 
Join Date: Jan 2009
Location: Va. Beach, VA.
Posts: 19,957
Thanked 571 Times in 505 Posts
Feedback Score: 1 reviews
Default

First guess is your Battery/alt or connections to them
__________________
08 FX4... Flowmaster Exhaust, line-X, Sky Jacker leveling kit. 295/65/20 Nitto trails mounted on 20 X 9 Carol Shelby wheels. AIRAID CAI. Harley headlamps and LED Tails & 3rd brake lights,custom upper and lower Grill. Edge Evolution. Interior/Exterior LED lighting, NFAB step bars.
techrep is offline   Reply With Quote
Old 10-02-2013, 12:00 PM   #3
Member
 
mpbball2332's Avatar
 
Join Date: Apr 2011
Location: Green Bay, Wisconsin
Posts: 819
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
Default

could be my battery positive cable. it has quite a bit of corrosion on it.
__________________
1998 f150 XLT 4.6 4x4
straight pipe
33's
cranked tbar 3" blocks back
mpbball2332 is offline   Reply With Quote
Old 10-02-2013, 12:09 PM   #4
Mark
5 Year Member
 
techrep's Avatar
 
Join Date: Jan 2009
Location: Va. Beach, VA.
Posts: 19,957
Thanked 571 Times in 505 Posts
Feedback Score: 1 reviews
Default

yep... that normally means your battery is leaking gases
__________________
08 FX4... Flowmaster Exhaust, line-X, Sky Jacker leveling kit. 295/65/20 Nitto trails mounted on 20 X 9 Carol Shelby wheels. AIRAID CAI. Harley headlamps and LED Tails & 3rd brake lights,custom upper and lower Grill. Edge Evolution. Interior/Exterior LED lighting, NFAB step bars.
techrep is offline   Reply With Quote
Old 10-03-2013, 08:48 AM   #5
Member
 
mpbball2332's Avatar
 
Join Date: Apr 2011
Location: Green Bay, Wisconsin
Posts: 819
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
Default

is a brand new battery tho damn walmart lol but got my radio to work my unplugging it and plugging it back in. Imma get my dvom and poke around in the wiper motor see what kinda voltage and resistance im getting there cause maybe thats just starting to get weak.
__________________
1998 f150 XLT 4.6 4x4
straight pipe
33's
cranked tbar 3" blocks back
mpbball2332 is offline   Reply With Quote
Old 10-03-2013, 08:56 AM   #6
team ramrod
 
2000 5.4's Avatar
 
Join Date: Aug 2011
Location: Valdosta Ga
Posts: 553
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
Default

If it's a GEM issue most of the time I see it it's power windows inop, windshield wipers, or 4x4 random engaging or not engaging at all or a combination of those.
2000 5.4 is offline   Reply With Quote
Old 10-03-2013, 08:56 AM
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


All times are GMT -4. The time now is 07:29 PM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.