bad pcm?? - Ford F150 Forum - Community of Ford Truck Fans



bad pcm??

Reply
 
 
 
Thread Tools Search this Thread
Old 02-07-2010, 05:17 AM   #1
Junior Member
Thread Starter
 
6.0dis's Avatar
 
Join Date: Feb 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default bad pcm??

i have a 2000 f150 and i started having problems with everything... while normal driving engine suddenly shuts down and the odometer dashes out, but the weird thing it starts right up with no hesitation, also while driving at about 50-60mph the rpms suddenly drop to 0 and the transmission goes into third gear for a few seconds then goes back to 4th, and today while driving all the gauges except for the oil pressure dropped and the odometer dashed out but the truck kept running.... the only codes i get is p01131 and p01151 but i know that does not have to do with these events... does anyone have any clue what might be wrong, i just want to get it running right to hit the track again...

Last edited by 6.0dis; 02-07-2010 at 05:22 AM.
6.0dis is offline   Reply With Quote
Old 02-07-2010, 09:07 AM   #2
OVERTHINKER
5 Year Member
 
torkum's Avatar
 
Join Date: Mar 2007
Location: MT. JULIET TN
Posts: 1,634
Thanks: 0
Thanked 8 Times in 4 Posts
Default

Do a search on info about failing instrument cluster. Also have the battery and alternator checked for there performance. The one thing that is very rare on our trucks is a melt down of the PCM.
torkum is offline   Reply With Quote
Old 02-07-2010, 03:20 PM   #3
Junior Member
 
Join Date: Jan 2010
Location: LaQuinta Ca.
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by 6.0dis View Post
i have a 2000 f150 and i started having problems with everything... while normal driving engine suddenly shuts down and the odometer dashes out, but the weird thing it starts right up with no hesitation, also while driving at about 50-60mph the rpms suddenly drop to 0 and the transmission goes into third gear for a few seconds then goes back to 4th, and today while driving all the gauges except for the oil pressure dropped and the odometer dashed out but the truck kept running.... the only codes i get is p01131 and p01151 but i know that does not have to do with these events... does anyone have any clue what might be wrong, i just want to get it running right to hit the track again...
I am having the same problem with my 2000 f150 also
lanham_w is offline   Reply With Quote
Old 02-07-2010, 04:19 PM   #4
FLARESIDE MAN !!!
 
seniorFORDtech's Avatar
 
Join Date: Nov 2009
Location: chicago il
Posts: 287
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by 6.0dis View Post
i have a 2000 f150 and i started having problems with everything... while normal driving engine suddenly shuts down and the odometer dashes out, but the weird thing it starts right up with no hesitation, also while driving at about 50-60mph the rpms suddenly drop to 0 and the transmission goes into third gear for a few seconds then goes back to 4th, and today while driving all the gauges except for the oil pressure dropped and the odometer dashed out but the truck kept running.... the only codes i get is p01131 and p01151 but i know that does not have to do with these events... does anyone have any clue what might be wrong, i just want to get it running right to hit the track again...
Yes I also agree the cluster is cause if the cluster goes out it will cause the the torque convertor to unlock (od) to shift along with other drivability issues not charging,stalling,
the codes you got were for (o2sensors)lean caused by possibly a vaccum leak not sure what engine you have..
hope this helps
seniorFORDtech is offline   Reply With Quote
Old 02-11-2010, 03:38 PM   #5
Junior Member
Thread Starter
 
6.0dis's Avatar
 
Join Date: Feb 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

well ran a live data and it showed that driver side front 02 sensor was dead, no voltage whatsoever, installed new 02's and still no voltage, ohmed out the signal wire and it was good, so im coming to the conclusion that the computer has gone bad because everything seems to be going bad, the gauges go crazy, theft light comes on, odometer blanks out, so i just ordered a new pcm hope the problem goes away or im going to be in trouble....
6.0dis is offline   Reply With Quote
Old 02-11-2010, 07:39 PM   #6
Senior Member
 
Hit-By-Thunder's Avatar
 
Join Date: Nov 2009
Location: Alberta Canada
Posts: 239
Thanks: 0
Thanked 8 Times in 2 Posts
Default

there is a thread how to repair for a dashing out odometer. The Cluster has to be pulled apart and the solder joint is cracked.

Rob
Hit-By-Thunder is offline   Reply With Quote
Old 02-12-2010, 10:32 AM   #7
Junior Member
Thread Starter
 
6.0dis's Avatar
 
Join Date: Feb 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Hit-By-Thunder View Post
there is a thread how to repair for a dashing out odometer. The Cluster has to be pulled apart and the solder joint is cracked.

Rob
should get the pcm today, if it doesnt work ill definitely try that soldering on the dash, thanks
6.0dis is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
4r75w OD issues ugh!! alsatropine Maintenance Shop 6 09-28-2015 08:43 AM
2002 F150 5.4 misfire end engine too lean codes cookj Maintenance Shop 3 09-21-2015 11:56 AM
PCM strategy code retrieval Casper1980 Aftermarket Products, Reviews & Installation 6 09-19-2015 06:07 PM
Where's My PIP? RPetty_43 5.0L 1 09-17-2015 10:58 PM
2003 f150 4.6 anti-theft light blinking no start kingkoi47 1997 - 2003 Ford F150 0 09-15-2015 02:41 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:07 AM.


Copyright 2006 - 2016 F150Forum.com