anti theft problem - Ford F150 Forum - Community of Ford Truck Fans



anti theft problem

Reply
 
 
 
Thread Tools Search this Thread
Old 10-30-2009, 07:45 PM   #1
Junior Member
Thread Starter
 
Join Date: Oct 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default anti theft problem

hello everybody! im new here and hate to start with a question but im running out of options could someone please help, here is my problem i change the intake manifold on my 2000 f150 with the 5.4, and now it wont start, the engine turns but it seems as its not getting fuel or spark ive check all the connections and seem fine and the anti theft light keeps flashing is there anything i can do on my own i really want to avoid the stealership due to low cash at this time, thanks for your help in advance
silversnake is offline   Reply With Quote
Old 10-31-2009, 10:25 AM   #2
Hokie
5 Year Member
 
willycavs10's Avatar
 
Join Date: Oct 2008
Location: Philly
Posts: 1,433
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you using a "coded" key? I have a "hide-a-key" on my truck that isn't coded and it unlocks the truck and will make it turn over but will not spark, make sure your key is coded
willycavs10 is offline   Reply With Quote
Old 11-01-2009, 05:43 PM   #3
Junior Member
Thread Starter
 
Join Date: Oct 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by willycavs10 View Post
Are you using a "coded" key? I have a "hide-a-key" on my truck that isn't coded and it unlocks the truck and will make it turn over but will not spark, make sure your key is coded
yes i am, it was working before but i change the intake manifold and now it wont start and the theft light on the dash keeps blinking.
silversnake is offline   Reply With Quote
Old 11-01-2009, 06:29 PM   #4
Mod freak
 
Join Date: Jun 2009
Location: Fremont Ca
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Seems that the chip inside your key is bad... if your anti theft light flashes even after you put the key in its the chip. I believe is cutting off the fuel to the engine or the spark. I had this same thing happen to me after installing a remote start.
Harley? is offline   Reply With Quote
Old 11-01-2009, 10:06 PM   #5
Hokie
5 Year Member
 
willycavs10's Avatar
 
Join Date: Oct 2008
Location: Philly
Posts: 1,433
Thanks: 0
Thanked 0 Times in 0 Posts
Default

go to the dealer and have them make u a new coded key and try that, btw make sure u disconnect the battery after u install that intake to reset the computer, that might also help ur key issue. the process to make a key "coded" is in the owners manual
willycavs10 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
ABS light, Brake light, Check Brake System and anti skid indicators on analog readout jgriffinemt 2009 - 2014 Ford F150 9 Yesterday 10:26 PM
Help with 2010 Lariat door lock issue - not actuators hopwheels 2009 - 2014 Ford F150 1 10-08-2015 12:04 AM
Transmission problems P0720,P0722 azkfx450 2004 - 2008 Ford F150 2 09-11-2015 12:52 PM
VCT solenoid operation cabinetmakermm 2004 - 2008 Ford F150 12 09-10-2015 12:34 AM
New to me truck with problems--please help!! AKJT1215 2004 - 2008 Ford F150 13 09-09-2015 06:01 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:44 PM.


Copyright 2006 - 2016 F150Forum.com