Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 1997 - 2003 Ford F150
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 07-23-2014, 09:20 PM   #1
Senior Member
 
Fordguy911's Avatar
 
Join Date: Apr 2013
Location: Minnesota
Posts: 461
Mentioned: 0 Post(s)
Thanks: 4
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Default Abs light -_-

I I just did my front wheel bearings and and I plugged both sensors for the abs back in, why is my abs light on? It was never on before until I did my wheel bearings
Fordguy911 is offline   Reply With Quote
Old 07-23-2014, 09:43 PM   #2
Senior Member
 
Fordguy911's Avatar
 
Join Date: Apr 2013
Location: Minnesota
Posts: 461
Mentioned: 0 Post(s)
Thanks: 4
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Default

Any ideas? Lol
Fordguy911 is offline   Reply With Quote
Old 07-23-2014, 09:51 PM   #3
Senior Member
 
ibd2328's Avatar
 
Join Date: Mar 2012
Posts: 6,833
Mentioned: 50 Post(s)
Thanks: 59
Thanked 305 Times in 254 Posts
Feedback Score: 2 reviews
Default

Use electrical cleaner and spray out the connections.
__________________
ibd2328 is offline   Reply With Quote
Old 07-23-2014, 11:02 PM   #4
Senior Member
 
Fordguy911's Avatar
 
Join Date: Apr 2013
Location: Minnesota
Posts: 461
Mentioned: 0 Post(s)
Thanks: 4
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by ibd2328 View Post
Use electrical cleaner and spray out the connections.
alrighty it's worth a shor
Fordguy911 is offline   Reply With Quote
Old 07-23-2014, 11:02 PM
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 06:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.