Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 1997 - 2003 Ford F150
Sign in using an external account
Register Forgot Password?


Welcome to F150 Forum!
Welcome to F150 Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 06-27-2010, 07:43 AM   #1
Junior Member
 
Join Date: Jun 2010
Posts: 9
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default 97 F150 cranks but wont start

So I've looked into past posts on the same issue but still can't find the problem with why my truck isn't starting. Fuel is getting to the rails, the fuses are fine, fuel pump is working, fuel filter was changed, where else should I look.

The truck just stopped working one day when I was reversing. If you can let me know how to diagnose that would be great, I just have no idea where to go now that I've checked or the little things.
Thank you
Let me know if you need to know more.
masism is offline   Reply With Quote
Old 06-27-2010, 09:04 AM   #2
Member
 
Join Date: Apr 2010
Location: Everywhere
Posts: 4,124
Mentioned: 0 Post(s)
Thanks: 0
Thanked 7 Times in 4 Posts
Feedback Score: 0 reviews
Default

5.4? 4.6? V6? Getting spark? Test the coils.....if so it could be the crankshaft position sensor. The engine will not start if it's unplugged or damaged.
westtnfx4 is offline   Reply With Quote
Old 06-27-2010, 10:23 AM   #3
Senior Member
5 Year Member
 
harley9703's Avatar
 
Join Date: Dec 2008
Location: ft. worth
Posts: 1,303
Mentioned: 0 Post(s)
Thanks: 4
Thanked 15 Times in 13 Posts
Feedback Score: 0 reviews
Default

inertia switch?

Behind passenger kickpanel
__________________

97)18" coilovers, 4-linked, Qa1 1.25 heims, 2.5tons, 5.4 S/C, LFP4r100, divorced np205 Hurst twin sticked, 53" Michelins
03)4#, SBTB, C&L CAI, catless, JLP egr delete, NX wet kit, 5gal bed mount chiller cell, T/B,plenum,blower spacers
harley9703 is offline   Reply With Quote
Old 06-27-2010, 03:01 PM   #4
Junior Member
 
Join Date: Jun 2010
Posts: 9
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Sorry its a 4.6, I did check the inertia switch and that was fine. Check the spark, I dont know how to do but I know I can do it so if someone can lead me please do. And anything past that as well.
masism is offline   Reply With Quote
Old 06-27-2010, 03:02 PM   #5
Junior Member
 
Join Date: Jun 2010
Posts: 9
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Sorry its a 4.6, I did check the inertia switch and that was fine. Check the spark and check the coils, I dont know how to do but I know I can do it so if someone can lead me please do. Thank you
masism is offline   Reply With Quote
Old 06-27-2010, 03:12 PM   #6
Member
 
Join Date: Apr 2010
Location: Everywhere
Posts: 4,124
Mentioned: 0 Post(s)
Thanks: 0
Thanked 7 Times in 4 Posts
Feedback Score: 0 reviews
Default

Get a good spark plug and pull a wire off the #1 put it in and have some one crank the truck over and see if it has and or not....maybe you have done that on a mower or 4 wheeler before. Same princlple.
westtnfx4 is offline   Reply With Quote
Old 06-27-2010, 09:07 PM   #7
Junior Member
 
Join Date: Jun 2010
Posts: 9
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

K I'll check that tonight when it gets dark out. I did check the fuel pump relay and swapped it with the horn relay but nothing still. I'm thinking its the spark. Should I check each plug or would it only be #1 plug?
masism is offline   Reply With Quote
Old 06-27-2010, 09:14 PM   #8
Ninja Taco
 
C Denny Run*'s Avatar
 
Join Date: Sep 2009
Location: Covington Wa
Posts: 1,202
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

The #1 would be the easiest, because it's right in front.
__________________
UNITED WE STAND, DIVIDED WE FALL

~SUPPORT OUR TROOPS~
C Denny Run* is offline   Reply With Quote
Old 06-27-2010, 09:50 PM   #9
Miami style
 
Join Date: Jun 2010
Location: Miami,Fl
Posts: 80
Mentioned: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default

one other thing you could check is the PATS system. Check to see if the "theft" light is flashing rapidly on the cluster. if it is, the key might have lost programming somehow and the truck is not reading it. good luck
__________________
2010 Harley Davidson F150
kiko1 is offline   Reply With Quote
Old 06-28-2010, 09:04 PM   #10
Junior Member
 
Join Date: Jun 2010
Posts: 9
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

If I dont get a spark what then to do?
masism is offline   Reply With Quote
Old 06-28-2010, 09:04 PM
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 F150 Cranks but won't start booboolaru 1997 - 2003 Ford F150 2 03-19-2010 10:12 AM
cranks but wont always start in humid or hot weather speedbump Maintenance Shop 2 10-11-2009 02:18 AM
1997 f150 cranks but won't start jerry w schad 1997 - 2003 Ford F150 1 09-09-2009 04:49 PM
F150 Cranks, but doesn't start jayjanisse General F150 Discussion 1 09-03-2009 09:00 PM
88 f150 wont start Werpa 1987 - 1996 F150 29 02-14-2009 12:41 PM

 

The Mustang Source
All times are GMT -4. The time now is 07:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2
Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.