Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 1997 - 2003 Ford F150
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 07-16-2009, 09:17 PM   #1
Junior Member
 
Join Date: Jul 2009
Location: Florida
Posts: 1
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default 4x4 NOT WORKING AT ALL 03' f-150 ESOF

Looking for some advice about my 4wd not working. When i turn the 4x4 switch to 4hi nothing happens same as 4lo(putting it in neutral while stopped etc). i wasnt getting any idiot lights when i started the truck 4x4 or low range but just bought a new esof/gem and now they come on. i also tried a new switch (on the dash) n that didnt change anything either. next i checked the solenoids under the hood and found that i have constant power to both of them all the time, 14v when the truck is running, but the one on the right (looking fwd to rear/pink hose) is sucking all the way down to the diff. from what i have found out only one should have power at a time, and it stays like that wether i have the switch in 4wd or 2wd it makes no difference. also i checked the solenoids pretty good and am pretty sure the left has bad seals and needs to be replaced. not getting anything at the transfer case motor either. i just read about a transfer case control module but not sure the truck even has one, im uneducated about that right now, but i hear it could be related to a grounding issue causing my solenoids not to work right if it does even have one. any info would be greatly appreciated. thanks in advance!
321Hu$tler is offline   Reply With Quote
Old 07-16-2009, 09:17 PM
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lights not working while turn signal is working @ trailer hitch connector hulmanite 1997 - 2003 Ford F150 4 01-16-2012 01:35 AM
4wd not working JOHN Ryer Introductions 1 11-03-2007 09:06 PM
Fan not working T2Georgia Maintenance Shop 2 10-02-2007 02:33 AM
Working on a 4.9 94'snap 1987 - 1996 F150 5 09-10-2007 03:18 AM
All 91+ 4x4 not working theastoy 1997 - 2003 Ford F150 0 01-01-2007 10:55 AM

Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 12:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.