Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 1997 - 2003 Ford F150
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 10-13-2014, 09:02 AM   #1
Junior Member
 
Join Date: Sep 2014
Posts: 12
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default 4x4 not working

I think I have narrowed it down to the selector switch on the dash or the transfer case shift motor. The fuses for the 4x4 was good. Is there any way I can test either part before replacing them? Currently 4x4 doesn't work at all.
Andr3wHi11 is offline   Reply With Quote
Old 10-13-2014, 12:33 PM   #2
F150 Manic
5 Year Member
 
4x4wolf's Avatar
 
Join Date: Feb 2009
Location: Lebanon, MO
Posts: 4,056
Mentioned: 0 Post(s)
Thanks: 37
Thanked 103 Times in 103 Posts
Feedback Score: 0 reviews
Default

When you turn the **** can you hear it trying to lock in
__________________
http://www.f150forum.com/image.php?type=sigpic&userid=15134&dateline=129627  5314
2000 F150 4x4 XLT 5.4L, Edge Evo Programmer, 16x10 Chrome DC-1 Cepeks, 33" Nitto Terra Grapplers, Strobes, 8K winch
Videos of My Truck
http://www.youtube.com/user/ninerrulz/videos
4x4wolf is offline   Reply With Quote
Old 10-13-2014, 01:00 PM   #3
Senior Member
 
Join Date: Sep 2011
Posts: 4,090
Mentioned: 25 Post(s)
Thanks: 13
Thanked 193 Times in 188 Posts
Feedback Score: 0 reviews
Default

GEM
Carcrazygts2 is offline   Reply With Quote
Old 10-13-2014, 05:07 PM   #4
Redneck engineerin'
5 Year Member
 
iowaredneck's Avatar
 
Join Date: Nov 2008
Location: North Liberty, Iowa
Posts: 1,322
Mentioned: 2 Post(s)
Thanks: 1
Thanked 9 Times in 5 Posts
Feedback Score: 0 reviews
Default

If switch isnt working then its the acuator. Mine went out and i just replaced my acuator. My switch works tho
__________________

'01 F150 SuperCrew 5.4L 4x4
'04 Explorer XLT 4x4 4.0L
iowaredneck is offline   Reply With Quote
Old 10-13-2014, 05:24 PM   #5
Junior Member
 
Join Date: Sep 2014
Posts: 12
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by 4x4wolf View Post
When you turn the **** can you hear it trying to lock in
I only hear the sound of the **** clicking. No sounds come from the transfer case.
Andr3wHi11 is offline   Reply With Quote
Old 10-13-2014, 05:58 PM   #6
Senior Member
 
Join Date: Sep 2011
Posts: 4,090
Mentioned: 25 Post(s)
Thanks: 13
Thanked 193 Times in 188 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by Andr3wHi11 View Post
I only hear the sound of the **** clicking. No sounds come from the transfer case.
You need to see if you have voltage to the connector on the Switch. If you dont you have a bad GEM.
Carcrazygts2 is offline   Reply With Quote
Old 10-13-2014, 06:27 PM   #7
Junior Member
 
Join Date: Sep 2014
Posts: 12
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by Carcrazygts2 View Post
You need to see if you have voltage to the connector on the Switch. If you dont you have a bad GEM.
What is GEM?
Andr3wHi11 is offline   Reply With Quote
Old 10-13-2014, 06:32 PM   #8
Senior Member
 
Join Date: Sep 2011
Posts: 4,090
Mentioned: 25 Post(s)
Thanks: 13
Thanked 193 Times in 188 Posts
Feedback Score: 0 reviews
Default

General Electronic Control Module. It controls most of the functions in the truck.
Carcrazygts2 is offline   Reply With Quote
Old 10-13-2014, 06:42 PM   #9
Junior Member
 
Join Date: Sep 2014
Posts: 12
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by Carcrazygts2 View Post
General Electronic Control Module. It controls most of the functions in the truck.
So even if I have a bad GEM, other functions of the truck can work just fine and it only affect the 4x4?
Andr3wHi11 is offline   Reply With Quote
Old 10-13-2014, 06:45 PM   #10
Senior Member
 
Join Date: Sep 2011
Posts: 4,090
Mentioned: 25 Post(s)
Thanks: 13
Thanked 193 Times in 188 Posts
Feedback Score: 0 reviews
Default

Yep. Common issue in these trucks when the front windshield starts leaking. The GEM gets wet. Typically 4wd is the first thing to act up.
Carcrazygts2 is offline   Reply With Quote
Old 10-13-2014, 06:45 PM
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 09:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.