Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 1997 - 2003 Ford F150
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 11-19-2010, 07:05 PM   #1
Junior Member
 
Join Date: Nov 2010
Posts: 5
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default 1999 Ford F150 Lariat sometimes wont start

I have a 1999 Ford F150 Lariat for about 2 years. it has worked great with no problems. within the last month it has started to randomly refuse to start. the engine turns over but does not fire. i shut it off and wait a minute and try again and it starts just fine. i just took it in because it was due for a trany flush and radiator flush and had them replace the fuel filter. the fuel filter was very dirty and the tech thought that would fix the problem. but when he went to pull it out of the shop it wouldnt start! he checked the fuel pump and it was fine. I have a Crimestopper RS900V remote start and i contacted the company and they said that it would not stop the car from starting and think my transponder is going bad. Any ideas on how i can figure out what is making the truck not want to start?

Thank You!
DjinnRutger is offline   Reply With Quote
Old 11-19-2010, 07:17 PM   #2
Senior Member
 
fx4kindaguy's Avatar
 
Join Date: Oct 2010
Location: florida
Posts: 174
Mentioned: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default

i had the same problem a week ago i thought it was possibly my fuel filter.. when i go to start it my odometer reads ------ and my theft light blinks
fx4kindaguy is offline   Reply With Quote
Old 11-20-2010, 12:25 AM   #3
Kill em all
 
AFSOCSGT's Avatar
 
Join Date: Sep 2010
Location: Navarre FL
Posts: 1,735
Mentioned: 0 Post(s)
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default

Is cranking over, or nothing at all?
__________________


Originally Posted by obusnizzle dont touch it and play with it, just drive the truck, try not to overthink it.
AFSOCSGT is offline   Reply With Quote
Old 11-20-2010, 01:22 AM   #4
Junior Member
 
Join Date: Nov 2010
Posts: 5
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Yes it cranks over but doesn't fire or sputter. i turn the key off wait for 20-30 seconds and try again. so far it has always started after the 2nd or 3rd time. i would say about 85% of the time it always starts on the first turn of the key. i am nervous that when i am not at home that it will decide not to ever start again!

the mechanic checked the fuses and they are all ok. the fuel pump looked ok. He did think that when it wasnt starting that it wasnt pumping fuel, but he double checked the pump and the connections and he said they all look good.

I was always under the impression that a fuel pump eather worked or it didnt, no in-between...after it starts she purrs and runs great, goes down highway without any problems and has alot of power. it has never died while it was running.
DjinnRutger is offline   Reply With Quote
Old 11-20-2010, 07:34 AM   #5
the candy man
 
twin's Avatar
 
Join Date: Apr 2010
Location: jville florida
Posts: 1,202
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

sounds like fuel pump....just my o2...just cause it "looks good" doesnt mean its workin ryte...my ac compressor "looks good" but it dont work haha so thats what imma say....cause my old truck the starter just clicked and that stopped mine from starting...just had to turn the key till the starter unlocked
__________________

twin is offline   Reply With Quote
Old 11-20-2010, 01:21 PM   #6
Junior Member
 
Join Date: Nov 2010
Location: Upstate New York
Posts: 18
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to ryankikta
Default

do you know if you key is chipped? If so you might be activating the built in anti theft (which if I remember right kills spark).
ryankikta is offline   Reply With Quote
Old 11-20-2010, 03:09 PM   #7
Junior Member
 
Join Date: Nov 2010
Posts: 5
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

I believe it is. the dealer told me it was when i bought it anyway. the truck has a red flashing theft light in the dash.
DjinnRutger is offline   Reply With Quote
Old 11-20-2010, 04:09 PM   #8
Junior Member
 
Join Date: Nov 2010
Location: Upstate New York
Posts: 18
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to ryankikta
Default

If you have a spare key try using that one see if it goes away.
ryankikta is offline   Reply With Quote
Old 11-21-2010, 10:31 PM   #9
Junior Member
 
Join Date: Nov 2010
Posts: 4
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by DjinnRutger View Post
I have a 1999 Ford F150 Lariat for about 2 years. it has worked great with no problems. within the last month it has started to randomly refuse to start. the engine turns over but does not fire. i shut it off and wait a minute and try again and it starts just fine. i just took it in because it was due for a trany flush and radiator flush and had them replace the fuel filter. the fuel filter was very dirty and the tech thought that would fix the problem. but when he went to pull it out of the shop it wouldnt start! he checked the fuel pump and it was fine. I have a Crimestopper RS900V remote start and i contacted the company and they said that it would not stop the car from starting and think my transponder is going bad. Any ideas on how i can figure out what is making the truck not want to start?

Thank You!

Did you figure it out. Mine is doing the same thing, 2001, 175,000 miles. I thought maybe a new battery would help afterall I got 9 yrs on the original battery. Like yours, mine was starting 90-95% of the time, and when it didn't start, I waited and then it would start. Now it sits in the yard with a new battery and cranks and cranks but wont fire. I have tried the spare key....first thing I tried. It's not like the coil wire is off like in the "old days".

KEN
kbwahl1 is offline   Reply With Quote
Old 11-21-2010, 11:56 PM   #10
Junior Member
 
Join Date: Nov 2010
Posts: 5
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Havnt figured anything out yet. i have two keys and i never paid attention what key i used, so i am watching that to see if it is related to a key. knock on wood but it has not happened since i got it back from the shop. my battery is good, got the new fuel filter on it. drove it all weekend without a hic-up yet. i did have problems with the coils earlier in the year and that was a deffinate missing problem. replaced spark plugs and 3 of the coils. hasnt missed since then. next time i fill up i was going to buy some c-foam (no idea if that is spelled right) to clean the fuel lines/injectors. i have never done that.

i would love to hear if anyone else has any ideas of what to check. my check engine light is not on so it would probably be a waste of time to put a computer diagnostics to read the codes.
DjinnRutger is offline   Reply With Quote
Old 11-21-2010, 11:56 PM
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
1992 Ford F150 4.9L wont start.. mynameisuric 1987 - 1996 F150 16 09-17-2012 10:02 PM
1999 F-150 wont start jemerick 1997 - 2003 Ford F150 4 02-20-2010 11:07 AM
1989 ford f150 wont start lighting2652537 1987 - 1996 F150 1 06-23-2009 11:15 AM
ford;f150;2003;wont;start tony_gamber 1997 - 2003 Ford F150 2 01-30-2009 03:16 PM
02 F150 Lariat wont start. Brutus262 1997 - 2003 Ford F150 8 01-14-2009 11:30 PM

Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 02:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.