02 f150 set 2 months won't crank now - Ford F150 Forum - Community of Ford Truck Fans

Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 1997 - 2003 Ford F150
Log In 


02 f150 set 2 months won't crank now

Reply
 
 
 
Thread Tools Search this Thread
Old 02-12-2016, 02:25 PM   #1
Junior Member
 
Join Date: Jan 2012
Location: Collinsville, MS
Posts: 11
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default 02 f150 set 2 months won't crank now

02 F150 Fx4 Lariat, 5.4L. Had to let it set for about 2 months, had to take battery out and charge it. Now it won't crank, will turn over and act as though it's going to start at first but then nothing but turning over. have checked all fuses and are good. Any help please. Thanks
mfd115 is offline   Reply With Quote
Join F150 Forum

Join F150Forum.com Today - It's Totally Free!

Are you a Ford F150 fan? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's a great place for Ford F150 Fans to meet online.
Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Ford F150 fans. Whether your an old timer or just bought your F150 you'll find that F150Forum.com is a great community to join. Best of all it's totally free!

Join F150Forum.com Today! - Click Here JOIN FOR FREE


-->
Old 02-12-2016, 02:29 PM   #2
Senior Member
5 Year Member
 
Join Date: Oct 2009
Location: Jacksonville, NC. Brea, CA
Posts: 657
Thanked 19 Times in 15 Posts
Feedback Score: 0 reviews
Default

Check the fuel shut off switch. Passenger side footwell.
tonyroc14 is offline   Reply With Quote
Old 02-12-2016, 03:11 PM   #3
Senior Member
 
me1234's Avatar
 
Join Date: Jun 2012
Posts: 1,391
Thanked 92 Times in 75 Posts
Feedback Score: 0 reviews
Default

Are you sure it has fuel in it? It sounds like a stupid question, but we have a 01 supercrew that sat for a year and wouldn't start for that exact same reason. Honestly, I remember it having an 1/8 tank when it was parked. We even put stabil in it lol.

After a day or so of thinking we'd have to replace a clogged fuel pump or at least a filter, we added a few gallons. 3-4 cranks later it fired right up.

Last edited by me1234; 02-12-2016 at 03:15 PM.
me1234 is offline   Reply With Quote
Old 02-12-2016, 08:25 PM   #4
1998 4X4 W/5.4L E4OD
5 Year Member
 
Jbrew's Avatar
 
Join Date: Nov 2006
Location: MI
Posts: 7,609
Thanked 460 Times in 427 Posts
Feedback Score: 0 reviews
Default

Only 2 months? Shouldn't be a problem at all really

So it does crank, just won't fire.

How many times have you attempted this, how many cool down cycles ? What I'm getting at, if the injectors lost prime for some reason (shouldn't have in only 2 months), it can a couple attempts to fire. First attempt, you can try like hell to get it to go and she just won't fire. Next day she fires up first crank.

Keep in mind, - If you crank the engine more than 4 seconds consecutively, the PCM shuts down the rail...so it aint going to start. Stop, , attempt again before 4 seconds are up.
Jbrew is online now   Reply With Quote
Old 02-12-2016, 08:27 PM   #5
1998 4X4 W/5.4L E4OD
5 Year Member
 
Jbrew's Avatar
 
Join Date: Nov 2006
Location: MI
Posts: 7,609
Thanked 460 Times in 427 Posts
Feedback Score: 0 reviews
Default

If all the posts above don't help, begin troubleshooting...FUEL first.

Hopeful it's not mice!
Jbrew is online now   Reply With Quote
Old 02-25-2016, 05:54 PM   #6
Junior Member
 
Join Date: Jan 2012
Location: Collinsville, MS
Posts: 11
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default

Thanks for the replies. Been working a lot and attending classes for work. I will be able to work on it this weekend. It does want to start at first but will not and then just continues to turn over. yes, it has fuel in it.

Last edited by mfd115; 02-25-2016 at 05:55 PM. Reason: forgot some thing
mfd115 is offline   Reply With Quote
Old 02-29-2016, 12:22 PM   #7
Junior Member
 
Join Date: Jan 2012
Location: Collinsville, MS
Posts: 11
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default

thanks for the help. The fuel shut off is ok, was not activated and fuel is getting to the fuel rail.
mfd115 is offline   Reply With Quote
Old 02-29-2016, 01:28 PM   #8
Senior Member
 
Fordfan2006's Avatar
 
Join Date: Jul 2013
Location: Mooresville indiana
Posts: 2,579
Thanked 129 Times in 122 Posts
Feedback Score: 0 reviews
Default

Can you hear the fuel pump when you urn the key on? Does the theft light flash when you turn the key on?
Fordfan2006 is online now   Reply With Quote
Old 02-29-2016, 02:52 PM   #9
Junior Member
 
Join Date: Jan 2012
Location: Collinsville, MS
Posts: 11
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default

Cant check the fuel pump as I'm by myself or at least I cant hear it, I'll get a friend over later this week. As for the Theft light, does not flash but does come on and then goes out with the other lights that go out after a few seconds.
mfd115 is offline   Reply With Quote
Old 02-29-2016, 03:22 PM   #10
Senior Member
 
02_Black_On_White's Avatar
 
Join Date: Dec 2013
Posts: 3,815
Thanked 142 Times in 131 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by mfd115
Cant check the fuel pump as I'm by myself or at least I cant hear it, I'll get a friend over later this week. As for the Theft light, does not flash but does come on and then goes out with the other lights that go out after a few seconds.
It's a pretty noticeable noise you should be able to hear with the key turned and the door open and ear out. It's almost like a little "thud" that's what you should be listing for, I don't crack my truck until I know the FP has primed, just easier on it.
02_Black_On_White is offline   Reply With Quote
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Battery cable off now can't pass emission. f150mike01 1997 - 2003 Ford F150 35 02-18-2016 11:02 PM
fx4 2004 rear axle brushing ederzapata 2004 - 2008 Ford F150 7 02-10-2016 11:05 PM
North Central: F150 OEM Raptor HIDs and Harness Markopolo400 2009 - 2014 Part Sales 5 02-09-2016 01:11 PM


Tags
2002 f150, won't crank

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


All times are GMT -4. The time now is 10:27 AM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.