Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 2004 - 2008 Ford F150
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 03-17-2010, 07:24 PM   #1
Member
 
Join Date: Nov 2009
Posts: 38
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question Tail light problem

Noticed it the other day when going to make a left turn. Fast flashing of the indicator.

Okay.... no problem... burnt bulb.

The front is still flashing, so easy enough it's the rear.

Pull the bulb, and it's good!!!

Grab my multimeter and I get 2V on the brake lamp wire (red with blue stripe)

That's not good


Anyone have a wiring diagram?

2005 XLT SCAB long bed.

Going to have to trace this back to the source to find the problem with the wire.
token is offline   Reply With Quote
Old 03-17-2010, 07:33 PM   #2
Senior Member
5 Year Member
 
Join Date: Dec 2008
Posts: 247
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Do you have a tow plug? Factory or aftermarket both can exibit similar symptoms if the plug is coroded, damaged, or shorted. My old ranger did the same thing. Once I removed the connector (in-line with the rear light feed) the problem solved. I had 3 of those connectors fail in 4 years. New England is rough on them.
pushnf8 is offline   Reply With Quote
Old 03-17-2010, 07:43 PM   #3
Member
 
Join Date: Nov 2009
Posts: 38
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Thanks pushnf8. Already thought of that one, was under there last night and disconnected, tested... Same deal.
token is offline   Reply With Quote
Old 03-17-2010, 07:55 PM   #4
Senior Member
5 Year Member
 
Join Date: Dec 2008
Posts: 247
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Check your ground?
pushnf8 is offline   Reply With Quote
Old 03-17-2010, 08:24 PM   #5
Member
 
Join Date: Nov 2009
Posts: 38
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Ground is good.

Parking light still works fine, just no brake light or indicator
token is offline   Reply With Quote
Old 03-17-2010, 08:34 PM   #6
Junior Member
 
Join Date: Mar 2010
Location: Hacienda Heights, Ca
Posts: 10
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Might be a longshot, but check the Flasher relay! Something might be wrong there!
trial_nbc is offline   Reply With Quote
Old 03-17-2010, 08:54 PM   #7
Member
 
Join Date: Nov 2009
Posts: 38
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Thanks, but that's good too.

Really need a wiring diagram, because it really has to be in the wire somewhere.
token is offline   Reply With Quote
Old 03-17-2010, 09:53 PM   #8
Senior Member
5 Year Member
 
ford4wd08's Avatar
 
Join Date: Feb 2009
Location: Knoxville, Tennessee
Posts: 2,884
Mentioned: 0 Post(s)
Thanks: 0
Thanked 17 Times in 17 Posts
Feedback Score: 0 reviews
Send a message via AIM to ford4wd08
Default

did you install any LED bulbs anywhere?
ford4wd08 is offline   Reply With Quote
Old 03-17-2010, 10:10 PM   #9
FLARESIDE MAN !!!
 
seniorFORDtech's Avatar
 
Join Date: Nov 2009
Location: chicago il
Posts: 287
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by token View Post
Noticed it the other day when going to make a left turn. Fast flashing of the indicator.

Okay.... no problem... burnt bulb.

The front is still flashing, so easy enough it's the rear.

Pull the bulb, and it's good!!!

Grab my multimeter and I get 2V on the brake lamp wire (red with blue stripe)

That's not good


Anyone have a wiring diagram?

2005 XLT SCAB long bed.

Going to have to trace this back to the source to find the problem with the wire.

here is a wiring diagram look at your multifunction switch may be your concern hope it helps..
Attached Thumbnails
Tail light problem-f150.jpg  
seniorFORDtech is offline   Reply With Quote
Old 03-18-2010, 09:55 AM   #10
Member
 
Join Date: Nov 2009
Posts: 38
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Thank you much!!!!
token is offline   Reply With Quote
Old 03-18-2010, 09:55 AM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
LED Tail Light Conversion Problem Starkiller 1997 - 2003 Ford F150 4 09-26-2009 01:56 AM
WANTED - 97-03 drivers tail light, and silver license plate light. Ty General F150 Items 4 06-04-2009 08:18 AM
parking/tail/guage light problem lucky13 General F150 Discussion 7 05-14-2009 09:31 PM
Tail Light Bar etmckay 2004 - 2008 Ford F150 1 04-26-2009 11:56 PM
f-150 tail light problem fixorrepair General F150 Discussion 2 12-29-2008 11:41 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 06:05 AM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.