Rear Power Sliding Window not working - Ford F150 Forum - Community of Ford Truck Fans
Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 2004 - 2008 Ford F150
Sign in using an external account
Register Forgot Password?


Rear Power Sliding Window not working

Reply
 
 
 
 
Thread Tools Search this Thread
Old 06-07-2015, 08:41 PM   #1
Senior Member
 
04F150lar's Avatar
 
Join Date: Jan 2015
Location: Howell, NJ
Posts: 224
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
Default Rear Power Sliding Window not working

I went to open my rear sliding window in my 04 super cab and it will not open there isn't even a noise or anything coming from the window. The window just will not work. Anybody have any suggestions or anything that will help me?
__________________
~04' F-150 Lariat 5.4 Extended Cab 4X4

Ford...It's a life style choice
04F150lar is online now   Reply With Quote
Join F150 Forum

Join F150Forum.com Today - It's Totally Free!

Are you a Ford F150 fan? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's a great place for Ford F150 Fans to meet online.
Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Ford F150 fans. Whether your an old timer or just bought your F150 you'll find that F150Forum.com is a great community to join. Best of all it's totally free!

Join F150Forum.com Today! - Click Here JOIN FOR FREE


-->
Old 06-07-2015, 09:07 PM   #2
Senior Member
 
germanshepherd's Avatar
 
Join Date: Mar 2015
Posts: 127
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by 04F150lar View Post
I went to open my rear sliding window in my 04 super cab and it will not open there isn't even a noise or anything coming from the window. The window just will not work. Anybody have any suggestions or anything that will help me?
just a guess but if no sound, maybe the motor is shot or maybe a bad fuse? anything else not working that you noticed? not sure how many things are associated with the fuse that handles the slider. The fact that you hear no noise sounds like its either a bad motor or fuse.
germanshepherd is offline   Reply With Quote
Old 06-07-2015, 09:20 PM   #3
Senior Member
 
04F150lar's Avatar
 
Join Date: Jan 2015
Location: Howell, NJ
Posts: 224
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by germanshepherd View Post
just a guess but if no sound, maybe the motor is shot or maybe a bad fuse? anything else not working that you noticed? not sure how many things are associated with the fuse that handles the slider. The fact that you hear no noise sounds like its either a bad motor or fuse.
Thats what i was thinking but i dont know where the motor is, Do you? I will check the fuse box tommorow. The only other thing that doesnt work is the lights the illuminate "P" "R" "N" "D" "2""1" on the console shifter.
__________________
~04' F-150 Lariat 5.4 Extended Cab 4X4

Ford...It's a life style choice
04F150lar is online now   Reply With Quote
Old 06-07-2015, 09:44 PM   #4
Senior Member
 
germanshepherd's Avatar
 
Join Date: Mar 2015
Posts: 127
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by 04F150lar View Post
Thats what i was thinking but i dont know where the motor is, Do you? I will check the fuse box tommorow. The only other thing that doesnt work is the lights the illuminate "P" "R" "N" "D" "2""1" on the console shifter.
Hi, the motor is behind the rear seat I believe. Did the "P" "R" "N" "D" "2""1" lights stop working about the same time? if so, leaning towards thinking the fuse.
hopefully just the fuse. There are some good youtube vids on how to remove the rear seat as well as instructions on here. I had a hard time doing it myself even though others have no problem. I just had the mobile audio dude at best buy pop my rear seats for me when they put in my rear view camera. I wanted them popped to help with ease of installing some leather seat covers.

anyhoooo, good luck, hope its just a fuse.
germanshepherd is offline   Reply With Quote
Old 06-07-2015, 09:51 PM   #5
Senior Member
 
germanshepherd's Avatar
 
Join Date: Mar 2015
Posts: 127
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default

it could just be a bad switch as well. maybe the contact is worn or has some build up on it (like the up/down buttons for windows get). maybe just take out the switch, clean the contacts up and see if that works.
germanshepherd is offline   Reply With Quote
Old 06-07-2015, 11:13 PM   #6
Senior Member
 
2004lariatkindofguy's Avatar
 
Join Date: Oct 2011
Location: South Dakota
Posts: 428
Thanked 13 Times in 13 Posts
Feedback Score: 0 reviews
Default Rear Power Sliding Window not working

the motor is located right in the middle of the back rest of the back seat. directly below the window itself. the seat can be somewhat of a bear to get out but isn't terrible if you take your time. I just had mine apart for the same reason except the cable decided to turn into a birds nest inside the spool on mine.

In this video the guy is taking the seat out in order to find the code for his keypad keyless entry but the same process is used for what your probably going to have to do. Only difference is you will have to pull the little fabric liner between the seat and sheet metal down all the way across not just the corner like he does.

Hopefully it turns out to be just a fuse but if it's the motor hopefully this helps.
__________________
2005 F150 FX4 Rancho Quicklift/ Adjustable up front, 315/70R17 Mickey Thompson Baja MTZ, Procomp 6001 17x9.5
2004lariatkindofguy is offline   Reply With Quote
The Following User Says Thank You to 2004lariatkindofguy For This Useful Post:
04F150lar (06-08-2015)
Old 06-07-2015, 11:13 PM   #7
Senior Member
 
2004lariatkindofguy's Avatar
 
Join Date: Oct 2011
Location: South Dakota
Posts: 428
Thanked 13 Times in 13 Posts
Feedback Score: 0 reviews
Default Rear Power Sliding Window not working


forgot to post the link.
__________________
2005 F150 FX4 Rancho Quicklift/ Adjustable up front, 315/70R17 Mickey Thompson Baja MTZ, Procomp 6001 17x9.5
2004lariatkindofguy is offline   Reply With Quote
The Following User Says Thank You to 2004lariatkindofguy For This Useful Post:
04F150lar (06-08-2015)
Old 06-08-2015, 07:42 AM   #8
Junior Member
 
Join Date: Mar 2014
Posts: 19
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Default

Have you had someone try and assist the window to move while you are working the switch - or vice versa? Mine once was stubborn to start but as my son held the switch so I could listen to what was happening, I pushed the sliding frame and it began working again. Almost like the frame had gotten stuck in the channel or gummed up. It didn't take much force, just enough to break whatever was binding it. Cleaned the whole window area lightly lubed the cable and hasn't happened again. Hopefully it's something simple like that.
ROBinGa is online now   Reply With Quote
Old 06-08-2015, 10:44 AM   #9
Senior Member
 
04F150lar's Avatar
 
Join Date: Jan 2015
Location: Howell, NJ
Posts: 224
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by germanshepherd View Post
Hi, the motor is behind the rear seat I believe. Did the "P" "R" "N" "D" "2""1" lights stop working about the same time? if so, leaning towards thinking the fuse.
hopefully just the fuse. There are some good youtube vids on how to remove the rear seat as well as instructions on here. I had a hard time doing it myself even though others have no problem. I just had the mobile audio dude at best buy pop my rear seats for me when they put in my rear view camera. I wanted them popped to help with ease of installing some leather seat covers.

anyhoooo, good luck, hope its just a fuse.
Ok, ill have to check it out later today if not tommorow. Yes, i do believe it was around the same time that they stopped working. I wish i wouldve known becasue not to long ago i took the back seat off to get the door code and boy was it alot of work!
__________________
~04' F-150 Lariat 5.4 Extended Cab 4X4

Ford...It's a life style choice
04F150lar is online now   Reply With Quote
Old 06-08-2015, 11:12 AM   #10
Senior Member
 
04F150lar's Avatar
 
Join Date: Jan 2015
Location: Howell, NJ
Posts: 224
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by germanshepherd View Post
it could just be a bad switch as well. maybe the contact is worn or has some build up on it (like the up/down buttons for windows get). maybe just take out the switch, clean the contacts up and see if that works.
I did check the connection and nothing seems to be the problem.
__________________
~04' F-150 Lariat 5.4 Extended Cab 4X4

Ford...It's a life style choice
04F150lar is online now   Reply With Quote
Old 06-08-2015, 11:12 AM
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


All times are GMT -4. The time now is 08:36 AM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.