Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 2004 - 2008 Ford F150
Sign in using an external account
Register Forgot Password?

Poping and occasional grinding in front end

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 04-20-2015, 01:41 PM   #1
Senior Member
 
whiteF1504x4's Avatar
 
Join Date: Mar 2013
Location: Kentucky
Posts: 416
Mentioned: 1 Post(s)
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
Default

I have an 04 f150 4wd and if I'm at a dead stop and when I gas it and take off it pops once and occasionally twice from the front passenger side. Also occasionally at low speeds the front passenger side will squeak and bring like metal on metal. I can't find anything wrong. Are these sounds related? Is it a hub/wheel bearing? CV popping?
whiteF1504x4 is offline   Reply With Quote
Old 04-21-2015, 05:47 AM   #2
Senior Member
 
bourgeois1269's Avatar
 
Join Date: Jun 2012
Posts: 923
Mentioned: 0 Post(s)
Thanked 32 Times in 31 Posts
Feedback Score: 0 reviews
Default

Do you have a lift ?
bourgeois1269 is offline   Reply With Quote
Old 04-21-2015, 05:56 AM   #3
Mark
5 Year Member
 
techrep's Avatar
 
Join Date: Jan 2009
Location: Va. Beach, VA.
Posts: 19,026
Mentioned: 14 Post(s)
Thanked 497 Times in 438 Posts
Feedback Score: 1 reviews
Default

Quote:
Originally Posted by whiteF1504x4 View Post
I have an 04 f150 4wd and if I'm at a dead stop and when I gas it and take off it pops once and occasionally twice from the front passenger side. Also occasionally at low speeds the front passenger side will squeak and bring like metal on metal. I can't find anything wrong. Are these sounds related? Is it a hub/wheel bearing? CV popping?
Bad IWE ??
__________________
08 FX4... Flowmaster Exhaust, line-X, Sky Jacker leveling kit. 295/65/20 Nitto trails mounted on 20 X 9 Carol Shelby wheels. AIRAID CAI. Harley headlamps and LED Tails & 3rd brake lights,custom upper and lower Grill. Edge Evolution. Interior/Exterior LED lighting, NFAB step bars.
techrep is offline   Reply With Quote
Old 04-21-2015, 09:56 AM   #4
Senior Member
 
whiteF1504x4's Avatar
 
Join Date: Mar 2013
Location: Kentucky
Posts: 416
Mentioned: 1 Post(s)
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by bourgeois1269 View Post
Do you have a lift ?
yes rough country 6in
whiteF1504x4 is offline   Reply With Quote
Old 04-21-2015, 09:57 AM   #5
Senior Member
 
whiteF1504x4's Avatar
 
Join Date: Mar 2013
Location: Kentucky
Posts: 416
Mentioned: 1 Post(s)
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by techrep View Post
Bad IWE ??
it hasn't screeched in a few days but it pops loud when I gas it from a stop. Does a IWE pop?
whiteF1504x4 is offline   Reply With Quote
Old 04-21-2015, 12:47 PM   #6
Mark
5 Year Member
 
techrep's Avatar
 
Join Date: Jan 2009
Location: Va. Beach, VA.
Posts: 19,026
Mentioned: 14 Post(s)
Thanked 497 Times in 438 Posts
Feedback Score: 1 reviews
Default

it's does when it's not working correctly... but, it could be sway bar loose or broken coil spring, bad ball joints...need to pull the wheel and inspect everything...
__________________
08 FX4... Flowmaster Exhaust, line-X, Sky Jacker leveling kit. 295/65/20 Nitto trails mounted on 20 X 9 Carol Shelby wheels. AIRAID CAI. Harley headlamps and LED Tails & 3rd brake lights,custom upper and lower Grill. Edge Evolution. Interior/Exterior LED lighting, NFAB step bars.
techrep is offline   Reply With Quote
Old 04-21-2015, 01:06 PM   #7
Member
 
jordanb8812's Avatar
 
Join Date: Mar 2014
Location: Oklahoma
Posts: 49
Mentioned: 0 Post(s)
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Default

Do what techrep said, but before you pull the wheel, with the wheel up in the air grab the tire at the top and bottom and see if it has any play. If it does you need a wheel barring, also check side to side play, this could be tie rod ends.

I just recently had a poping and metal scraping noise that I could of sworn would be a iwe, it popped while turning and had a scraping sound when driving straight, but turned out to be the driver side barring/hub.
jordanb8812 is offline   Reply With Quote
Old 04-21-2015, 07:29 PM   #8
Senior Member
 
whiteF1504x4's Avatar
 
Join Date: Mar 2013
Location: Kentucky
Posts: 416
Mentioned: 1 Post(s)
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
Default

Did what talk said couldn't find play in anything don't know what is popping..
whiteF1504x4 is offline   Reply With Quote
Old 04-22-2015, 06:04 AM   #9
Mark
5 Year Member
 
techrep's Avatar
 
Join Date: Jan 2009
Location: Va. Beach, VA.
Posts: 19,026
Mentioned: 14 Post(s)
Thanked 497 Times in 438 Posts
Feedback Score: 1 reviews
Default

barrow a vacuum pump and pull vacuum at each IWE and see if it holds..
__________________
08 FX4... Flowmaster Exhaust, line-X, Sky Jacker leveling kit. 295/65/20 Nitto trails mounted on 20 X 9 Carol Shelby wheels. AIRAID CAI. Harley headlamps and LED Tails & 3rd brake lights,custom upper and lower Grill. Edge Evolution. Interior/Exterior LED lighting, NFAB step bars.
techrep is offline   Reply With Quote
Old 04-22-2015, 08:02 PM   #10
nathan3306
5 Year Member
 
Join Date: Apr 2009
Location: georgia
Posts: 64
Mentioned: 3 Post(s)
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Default

Bump, I've got the same thing going on. I plugged the vacuum line for the IWEs and the dragging brake noise seems to be gone but I'm still getting the popping noise. Does this sound like hubs/bearing. To test the bearing, one needs to shake wheel at 12 and 6 o'clock positions correct? Just about everything up front has been replaced with Moog.

I will also be renting a vacuum tester and see what the results are from that this weekend.
nathan3306 is offline   Reply With Quote
Old 04-22-2015, 08:02 PM
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source

All times are GMT -4. The time now is 05:07 AM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.