Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 2004 - 2008 Ford F150
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 07-07-2012, 11:15 PM   #1
Senior Member
5 Year Member
 
Join Date: Apr 2008
Posts: 103
Mentioned: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default Need some help on tranny linkage on v6 with body lift

Ladies and Gentleman,
I desperately need your help. I did a body lift on my 07 f150 v6. Problem is they don't make a lift for a v6. Everything worked perfect except for the transmission linkage.

The dial is off on the dash which is no big deal. When you're in drive the indicator is in between the N and D. When you put it in park the key comes out like you're in park but the truck will roll with a slight ticking. I'm thinking it's just not able to get the truck in park.

I need some creative ideas on how to get the bracket as close to stock (only moved up 3 inches) or if it's possible to adjust the cable to work right. Right now I have to use parking brake every time and start in neutral.

First I'll show you the original bracket that I bought another of.

Click the image to open in full size.

Click the image to open in full size.


In this photo I show where the original stud mates up to the transmission.


Click the image to open in full size.



Is this part adjustable?


Click the image to open in full size.


Here is where it ends. Don't know if there's anything can be done here.


Click the image to open in full size.








Thanks in advance,
Jim
jam92102 is offline   Reply With Quote
Old 07-08-2012, 11:32 PM   #2
Senior Member
5 Year Member
 
Join Date: Apr 2008
Posts: 103
Mentioned: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default

Any ideas? Anyone have a way to compare part numbers to see if the tranny in the v8's uses the same type but longer cable?
jam92102 is offline   Reply With Quote
Old 11-25-2014, 09:32 PM   #3
Senior Member
5 Year Member
 
Join Date: Apr 2008
Posts: 103
Mentioned: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default

Digging this old post up hoping for maybe some newer eyes on it. Trucks still running great other than more rust due to exposed parts! It's starting to feel on the highway at speeds of 65+ that the trans is no longer shifting into overdrive. It's got me worried it could be due to the cable issue. Everything seems nice and tight down there but I'd feel a heck of a lot better if I could gain some slack in the transmission cable.

Does anyone know the part numbers for the v6 trans shifter cable and v8. Hoping v8 maybe longer for some reason.
jam92102 is offline   Reply With Quote
Old 11-25-2014, 09:32 PM
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 12:19 AM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.