Miss at idle when wet - Ford F150 Forum - Community of Ford Truck Fans



Miss at idle when wet

Reply
 
 
 
Thread Tools Search this Thread
Old 08-08-2014, 12:13 AM   #1
Senior Member
Thread Starter
 
Join Date: Mar 2014
Posts: 175
Thanked 12 Times in 9 Posts
Unhappy Miss at idle when wet

Guys I've got a significant miss (stumble) at idle after I go through a really large puddle or even an automated car wash. Once I let the truck sit for a few hours and dry, the miss goes away. It seems like moisture is causing the problem. I'm thinking about letting it dry out and taking a spray bottle and run the truck and start spraying till it stumbles.

It has to be a coil or plug or electrical in nature I think. A vacuum leak would not be intermittent like this I would think.

Thoughts?
sigmanf150 is offline   Reply With Quote
Old 08-08-2014, 01:44 AM   #2
The Anti-Chrome
iTrader: (1)
 
Summers22's Avatar
 
Join Date: Feb 2014
Posts: 8,089
Thanked 1,038 Times in 839 Posts
Default

Well COP's would do that, but not to the extent of a puddle. Most likely your FPDM on your rear axle. They get corroded and short out.
Summers22 is offline   Reply With Quote
Old 08-08-2014, 02:23 AM   #3
Senior Member
Thread Starter
 
Join Date: Mar 2014
Posts: 175
Thanked 12 Times in 9 Posts
Default

Quote:
Originally Posted by Summers22 View Post
Well COP's would do that, but not to the extent of a puddle. Most likely your FPDM on your rear axle. They get corroded and short out.
Hmm. Hadn't thought about the FPDM. Truck does have 293k. Is there a way to test it?
sigmanf150 is offline   Reply With Quote
Old 08-08-2014, 02:31 AM   #4
The Anti-Chrome
iTrader: (1)
 
Summers22's Avatar
 
Join Date: Feb 2014
Posts: 8,089
Thanked 1,038 Times in 839 Posts
Default

Yeah, drop your spare and pull it. It has a aluminum housing and when resting against the axle that is steel, it corrodes. It will look real nasty or okay. A visual inspection after removing it will tell all.
Summers22 is offline   Reply With Quote
Old 08-15-2014, 02:21 AM   #5
Senior Member
Thread Starter
 
Join Date: Mar 2014
Posts: 175
Thanked 12 Times in 9 Posts
Default

Well, I changed the FPDM with a new Doorman unit with the stand offs, but I still had the problem of rough idle and misses after a car wash, so I used a spray bottle and sprayed the first COP on the passenger side and sure enough, it started rumbling and missing. So I blew out the cavity with compressed air, removed the coil pack and the spark plug, changed it with a new Motorcraft SP-515 plug, new boot and spring, greased it up, tested the COP for primary and secondary resistance, and put everything back together. Fired right up and no more missing!
sigmanf150 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2010 5.4L 3V Rough Idle - Help Ottawavalleylad 2009 - 2014 Ford F150 11 06-23-2016 02:43 PM
How important was that air bypass valve I tore off? Brandyn193 6 Cylinder Engines 6 09-12-2015 06:46 PM
Floor wet after air conditioner runs Maschromm Painting and Body Work 3 09-10-2015 07:56 AM
High idle issue Aleakydishwasher 1997 - 2003 Ford F150 2 09-05-2015 12:35 AM
High idle issue Aleakydishwasher 4.6L 3V 0 09-04-2015 11:23 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:44 AM.


Copyright 2006 - 2016 F150Forum.com