Low Oil Pressure false alert? - Ford F150 Forum - Community of Ford Truck Fans



Low Oil Pressure false alert?

Reply
 
 
 
Thread Tools Search this Thread
Old 06-05-2011, 03:01 PM   #1
Member
Thread Starter
 
Join Date: May 2011
Posts: 87
Thanks: 0
Thanked 0 Times in 0 Posts
Default Low Oil Pressure false alert?

Hey guys,

Its happened twice already, and just bought the truck pre owned. But the low oil pressure alert will come on and it wont let me start the truck. So i have to turn off and remove the key to try again. Takes about two times to get it started, then run fines. This is coming from the truck being driven, and cooled down for about 10 mins.

Anybody ever experience this? What exactly is low oil pressure? Not enough oil? What could be the causes?

Thanks!
maddagascar is offline   Reply With Quote
Old 06-05-2011, 03:41 PM   #2
Senior Member
 
Join Date: May 2011
Posts: 170
Thanks: 0
Thanked 0 Times in 0 Posts
Default

How many miles are on it?
Rc1999 is offline   Reply With Quote
Old 06-05-2011, 03:41 PM   #3
Member
Thread Starter
 
Join Date: May 2011
Posts: 87
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Rc1999
How many miles are on it?
39k for 2006 supercrew.
maddagascar is offline   Reply With Quote
Old 06-05-2011, 03:49 PM   #4
Senior Member
 
Join Date: May 2011
Posts: 170
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've got 48,000 on my 08 and never had that problem, have you changed the oil since you've bought it. It sounds like it isn't an engine problem.
Rc1999 is offline   Reply With Quote
Old 06-05-2011, 04:04 PM   #5
Member
Thread Starter
 
Join Date: May 2011
Posts: 87
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Rc1999
I've got 48,000 on my 08 and never had that problem, have you changed the oil since you've bought it. It sounds like it isn't an engine problem.
No, i havent. Not yet. I did get my ignition switch replaced because the dealer said it was the causw for my electrical issues. Prior, i told them abouy this issue, and how my gas gauge empty when i had more than half a tank in it.

Any suggestions?
maddagascar is offline   Reply With Quote
Old 06-05-2011, 04:08 PM   #6
I Like Tires
5 Year Member
 
BassAckwards's Avatar
 
Join Date: Aug 2010
Location: Texas
Posts: 4,851
Thanked 235 Times in 209 Posts
Default

I've had this happen about 3 times on my 06 with 84K miles on it. I've owned it since 54K. And it's in the exact same conditions you described after setting for about 10 minutes of a full startup and warming period. The only difference is when it happens I don't have to turn my key off or even take it out. I just try to turn it over again and it starts. I have the Lariat with the little Message Center in the Instrument Panel and it just says Low Oil Pressure when this happens. Also, when I check my edge, there are no DTC's???

I was gonna start a thread on it asking about it myself in just the next 5 minutes and low and behold I found yours!
BassAckwards is offline   Reply With Quote
Old 06-05-2011, 04:09 PM   #7
Member
Thread Starter
 
Join Date: May 2011
Posts: 87
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Rc1999
I've got 48,000 on my 08 and never had that problem, have you changed the oil since you've bought it. It sounds like it isn't an engine problem.
No, i havent. Not yet. I did get my ignition switch replaced because the dealer said it was the causw for my electrical issues. Prior, i told them abouy this issue, and how my gas gauge empty when i had more than half a tank in it.

Any suggestions?
maddagascar is offline   Reply With Quote
Old 06-05-2011, 04:19 PM   #8
Member
Thread Starter
 
Join Date: May 2011
Posts: 87
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Rc1999
I've got 48,000 on my 08 and never had that problem, have you changed the oil since you've bought it. It sounds like it isn't an engine problem.
Well i had my ignition switched swapped out because the techs said it was cauzing my elextrical issues. Cause my gas gauge was showing empty when i realy had over half a tank of gas.

Could it be a bad gauge? WhT causes low oil pressure?

And i havent changed the oil yet either. Only had it for a week.
maddagascar is offline   Reply With Quote
Old 06-05-2011, 04:36 PM   #9
Member
Thread Starter
 
Join Date: May 2011
Posts: 87
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BassAckwards
I've had this happen about 3 times on my 06 with 84K miles on it. I've owned it since 54K. And it's in the exact same conditions you described after setting for about 10 minutes of a full startup and warming period. The only difference is when it happens I don't have to turn my key off or even take it out. I just try to turn it over again and it starts. I have the Lariat with the little Message Center in the Instrument Panel and it just says Low Oil Pressure when this happens. Also, when I check my edge, there are no DTC's???

I was gonna start a thread on it asking about it myself in just the next 5 minutes and low and behold I found yours!
Samee!!! It says it in my message center too. What do you mean wheb you check your edge, there no DTC?

Whats an edge or DTC?
maddagascar is offline   Reply With Quote
Old 06-05-2011, 04:45 PM   #10
I Like Tires
5 Year Member
 
BassAckwards's Avatar
 
Join Date: Aug 2010
Location: Texas
Posts: 4,851
Thanked 235 Times in 209 Posts
Default

Quote:
Originally Posted by maddagascar

Samee!!! It says it in my message center too. What do you mean wheb you check your edge, there no DTC?

Whats an edge or DTC?
The Edge is my Edge Evolution Programmer. It's a chip for more performance, but it also shows me gauges and DTC's (Diagnostic Trouble Codes) DTC's are reasons your Check Engine Light would come on and the codes tell you why there is a problem.
BassAckwards is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
F150 302 rebuild Curtis McCarty 8 Cylinder Engines 9 02-28-2016 02:04 PM
Another P0012, but maybe a little different KwitcherBitchin 2004 - 2008 Ford F150 17 09-15-2015 09:22 AM
Need more towing capacity Duffman178 1987 - 1996 F150 8 09-11-2015 05:28 PM
dies at idle rpm, need help bad! betty_white 2004 - 2008 Ford F150 6 09-05-2015 03:10 PM
Had to get rid of my f150 nsejda 2004 - 2008 Ford F150 12 09-04-2015 07:58 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:56 PM.


Copyright 2006 - 2016 F150Forum.com