Grinding noise when accelerating - Ford F150 Forum - Community of Ford Truck Fans

Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 2004 - 2008 Ford F150
Log In 


Grinding noise when accelerating

Reply
 
 
 
Thread Tools Search this Thread
Old 02-05-2013, 05:35 PM   #1
Senior Member
 
jrmatson8's Avatar
 
Join Date: Apr 2011
Location: Minnesota
Posts: 246
Thanked 1 Time in 1 Post
Default Grinding noise when accelerating

Need some help here guys.
My truck is an '04 F150 FX4 with the 5.4L. 140k miles.

Last week this whining/grinding noise started when I was going up the on-ramp to the interstate. It scared the heck outta me because it just sounded nasty. Almost like rocks in a blender type noise. It is coming from the front end.

It will do it when accelerating but will go away once O/D kicks in and I start cruising. Other than that it shifts just fine and everything.

I've searched and searched and found everything from IWE Solenoid, to torque converter, to water in vacuum lines, etc.

I took it to my mechanic today and he wants to drop the pan and check out the tranny. I'm really hoping I don't have to replace the tranny

What do you guys think? Any ideas?
__________________
Blacked out '04 FX4
Exterior Mods: 2.5" HBS level - 33" Duratracs - AirRaid Intake - Dynomax Bullet - Harley style heads - Smoked tails & 3rd brake light - '09+ PTM Emblems - '09 + Black FX4 Bed Decals - FX2 Grille - 20% Tint
Other Mods: Edge Evo - LED Interior swap - Husky Floormats - Aftermarket stereo
jrmatson8 is offline   Reply With Quote
Join F150 Forum

Join F150Forum.com Today - It's Totally Free!

Are you a Ford F150 fan? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's a great place for Ford F150 Fans to meet online.
Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Ford F150 fans. Whether your an old timer or just bought your F150 you'll find that F150Forum.com is a great community to join. Best of all it's totally free!

Join F150Forum.com Today! - Click Here JOIN FOR FREE


-->
Old 02-05-2013, 05:49 PM   #2
Senior Member
 
powerranger262's Avatar
 
Join Date: Jun 2011
Location: Hartford, WI
Posts: 3,612
Thanked 399 Times in 317 Posts
Default

Sounds like another piece of trash transmission to me. Unreliable junk.
__________________
2007 F-150 SCREW 5.4L 4wd
Pioneer AVH-3300BT, Kenwood 6.5 components, Infinity coax., 800W Kenwood to JL Stealthbox, MBRP XP Series, Drilled/slotted rotors, Bully Dog GT, 2.5" HBS level, Advance Cover, Weathertech liners, 325/60/18 Terra Grapplers, EZ down tailgate damper, LED swap, LED puddle lights
powerranger262 is offline   Reply With Quote
Old 02-05-2013, 11:46 PM   #3
Senior Member
 
jrmatson8's Avatar
 
Join Date: Apr 2011
Location: Minnesota
Posts: 246
Thanked 1 Time in 1 Post
Default

you have one go out too powerranger262?
__________________
Blacked out '04 FX4
Exterior Mods: 2.5" HBS level - 33" Duratracs - AirRaid Intake - Dynomax Bullet - Harley style heads - Smoked tails & 3rd brake light - '09+ PTM Emblems - '09 + Black FX4 Bed Decals - FX2 Grille - 20% Tint
Other Mods: Edge Evo - LED Interior swap - Husky Floormats - Aftermarket stereo
jrmatson8 is offline   Reply With Quote
Old 02-05-2013, 11:59 PM   #4
always dirty
 
4x4angel's Avatar
 
Join Date: May 2011
Location: beach park, Il,/long beach Ca.
Posts: 416
Thanked 10 Times in 10 Posts
Default

Have you check the IWE hub actuators ? sounds like you losing vacuums .

Last edited by 4x4angel; 02-06-2013 at 12:02 AM.
4x4angel is offline   Reply With Quote
Old 02-06-2013, 06:06 AM   #5
Mark
5 Year Member
iTrader: ( 1 )
 
techrep's Avatar
 
Join Date: Jan 2009
Location: Va. Beach, VA.
Posts: 25,098
Thanked 995 Times in 875 Posts
Default

Yes ^^^^ Replace your IWE solenoid ...the sound your hearing is the IWE's tring to engauge due to a loss of Vacuum...if it's not your solenoid check your vacuum lines. and you may want to find a new Mechanic...
__________________
08 FX4... Flowmaster Exhaust, line-X, Sky Jacker leveling kit. 295/65/20 Nitto trails mounted on 20 X 9 Carroll Shelby wheels. AIRAID CAI. Harley headlamps and LED Tails & 3rd brake lights,custom upper and lower Grill. Edge Evolution. Interior/Exterior LED lighting, NFAB step bars, America Tri-fold Tonneau cover.
techrep is offline   Reply With Quote
Old 02-06-2013, 06:31 AM   #6
Internet Sniper.
 
masitile's Avatar
 
Join Date: Dec 2011
Location: North of Boston Ma.
Posts: 3,873
Thanked 460 Times in 375 Posts
Default

Did your mechanic go for a ride with you?
masitile is offline   Reply With Quote
Old 02-06-2013, 06:44 AM   #7
Mark
5 Year Member
iTrader: ( 1 )
 
techrep's Avatar
 
Join Date: Jan 2009
Location: Va. Beach, VA.
Posts: 25,098
Thanked 995 Times in 875 Posts
Default

I doubt it...he told him the noise was coming from the front end...and he wants to drop the tranny pan ??
__________________
08 FX4... Flowmaster Exhaust, line-X, Sky Jacker leveling kit. 295/65/20 Nitto trails mounted on 20 X 9 Carroll Shelby wheels. AIRAID CAI. Harley headlamps and LED Tails & 3rd brake lights,custom upper and lower Grill. Edge Evolution. Interior/Exterior LED lighting, NFAB step bars, America Tri-fold Tonneau cover.
techrep is offline   Reply With Quote
Old 02-06-2013, 09:00 AM   #8
Internet Sniper.
 
masitile's Avatar
 
Join Date: Dec 2011
Location: North of Boston Ma.
Posts: 3,873
Thanked 460 Times in 375 Posts
Default

^ that's what I was thinking.
masitile is offline   Reply With Quote
Old 02-06-2013, 09:37 AM   #9
Senior Member
 
jrmatson8's Avatar
 
Join Date: Apr 2011
Location: Minnesota
Posts: 246
Thanked 1 Time in 1 Post
Default

yes he did go for a ride with me guys. it makes the noise in D, 2, 1, and neutral. Also in 4x4 and 4x2. I heard if it was the IWE that is was supposed to go away when you switched it to 4x4 because it would engage then and stop trying to force it...
__________________
Blacked out '04 FX4
Exterior Mods: 2.5" HBS level - 33" Duratracs - AirRaid Intake - Dynomax Bullet - Harley style heads - Smoked tails & 3rd brake light - '09+ PTM Emblems - '09 + Black FX4 Bed Decals - FX2 Grille - 20% Tint
Other Mods: Edge Evo - LED Interior swap - Husky Floormats - Aftermarket stereo
jrmatson8 is offline   Reply With Quote
Old 02-06-2013, 10:56 AM   #10
Mark
5 Year Member
iTrader: ( 1 )
 
techrep's Avatar
 
Join Date: Jan 2009
Location: Va. Beach, VA.
Posts: 25,098
Thanked 995 Times in 875 Posts
Default

Quote:
Originally Posted by jrmatson8 View Post
yes he did go for a ride with me guys. it makes the noise in D, 2, 1, and neutral. Also in 4x4 and 4x2. I heard if it was the IWE that is was supposed to go away when you switched it to 4x4 because it would engage then and stop trying to force it...
well, if you heard it in Neutral while at a complete stop...it's not your IWE system... you failed to mention that in your first post.
__________________
08 FX4... Flowmaster Exhaust, line-X, Sky Jacker leveling kit. 295/65/20 Nitto trails mounted on 20 X 9 Carroll Shelby wheels. AIRAID CAI. Harley headlamps and LED Tails & 3rd brake lights,custom upper and lower Grill. Edge Evolution. Interior/Exterior LED lighting, NFAB step bars, America Tri-fold Tonneau cover.
techrep is offline   Reply With Quote
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittent m5od scraping noise cfoster1 Drivetrain 5 04-08-2016 11:59 PM
IWE noises (with video) MNMike 2009 - 2014 Ford F150 13 11-08-2015 09:30 AM
Grinding Noise/ Power Steering Issue natecc7326 2004 - 2008 Ford F150 4 10-07-2015 10:52 AM
intermittent random grinding noise from front left KFWA 1997 - 2003 Ford F150 9 09-12-2015 12:43 PM
Grinding Noise/Power Steering Issue natecc7326 General F150 Discussion 1 09-10-2015 03:00 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


All times are GMT -4. The time now is 05:11 PM.


Copyright © 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.