Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 2004 - 2008 Ford F150
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 10-10-2012, 08:48 PM   #1
Junior Member
 
Join Date: Aug 2012
Posts: 13
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default Flex a lite 220 with ac thermo controller issue

I installed a flex a lite 220 fan and it cuts on when my truck reaches about 180 degrees. Well the issue is after I cut the key off the fan cuts on and off over and over. Will run for 30 seconds then cut off for a minute or two then cut back on. Is this normal and is this affecting my trucks battery or anything?
gulfcoastgorilla is offline   Reply With Quote
Old 10-10-2012, 11:12 PM   #2
Senior Member
 
Join Date: Sep 2012
Location: Dallas, TX
Posts: 263
Mentioned: 1 Post(s)
Thanks: 2
Thanked 21 Times in 20 Posts
Feedback Score: 0 reviews
Default

Put the signal wire for the fan controller on a switched source instead of always on.
chris.c is offline   Reply With Quote
Old 10-11-2012, 08:01 AM   #3
jaxwireman
 
Join Date: Sep 2012
Location: Jacksonville,Fl.
Posts: 265
Mentioned: 0 Post(s)
Thanks: 1
Thanked 13 Times in 13 Posts
Feedback Score: 0 reviews
Default

make sure you have the A/C signal wire correct, it works off either negative or positive but diff. terminals depending on which wire you tapped, term. 7 negative or 9 positive I cant rem. but have a diagram if you dont get it.
sglover is offline   Reply With Quote
Old 10-11-2012, 10:42 AM   #4
'08f150stx
 
Join Date: Jul 2010
Location: Wisconsin
Posts: 1,578
Mentioned: 1 Post(s)
Thanks: 16
Thanked 10 Times in 9 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by chris.c View Post
Put the signal wire for the fan controller on a switched source instead of always on.
X2
Just recheck the wiring. There is a switched wire in the radio harness you can use. I tapped that wire for something else I switched. It really does sound like you may have more that one wiring issue. Check the switched lead first.
'08f150stx is offline   Reply With Quote
Old 10-11-2012, 10:42 AM
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 05:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.