First problem with my truck... - Ford F150 Forum - Community of Ford Truck Fans



First problem with my truck...

Reply
 
 
 
Thread Tools Search this Thread
Old 09-30-2011, 12:26 AM   #1
Senior Member
Thread Starter
 
Join Date: Sep 2011
Posts: 298
Thanks: 0
Thanked 0 Times in 0 Posts
Default First problem with my truck...

So I bought a used f150 not long ago and I'm already experiencing my first problem. When I put the truck in drive sometimes it will act like it's in neutral then when I hit the gas it snaps into gear. It's annoying! I bought a warranty with the truck. Anyone know what might be causing this? I have the center console shifter if that makes a difference. Also my motor Is making ma odd ticking sound?
Thanks
coolblue is offline   Reply With Quote
Old 09-30-2011, 07:22 AM   #2
Mark
5 Year Member
iTrader: (1)
 
techrep's Avatar
 
Join Date: Jan 2009
Location: Va. Beach, VA.
Posts: 27,538
Thanked 1,167 Times in 1,034 Posts
Default

More info on the truck....year / motor/ milage ??
techrep is offline   Reply With Quote
Old 09-30-2011, 07:29 AM   #3
Moderator
5 Year Member
 
Bucko's Avatar
 
Join Date: Sep 2008
Location: Lake Mary Florida
Posts: 9,139
Thanked 388 Times in 304 Posts
Default

Did you check the fluid level in the automatic transmission? Could be as simple as low fluid level. If it's low, this can cause a delayed shift. As mentioned above, how many miles are on this truck? What prior maintenance has been done, such as transmission fluid flush?

You have a warrantee, so I'd say you have no worries. Take it in and get it fixed.
Bucko is offline   Reply With Quote
Old 09-30-2011, 01:30 PM   #4
Senior Member
Thread Starter
 
Join Date: Sep 2011
Posts: 298
Thanks: 0
Thanked 0 Times in 0 Posts
Default

2005 fx4 5.4 with 106,000 miles. I'll check it when i get out of school. Thanks for the help and I have no maintenance records
coolblue is offline   Reply With Quote
Old 09-30-2011, 03:41 PM   #5
Nothing rattle canned
 
joe04f150's Avatar
 
Join Date: Dec 2010
Location: CT
Posts: 583
Thanks: 0
Thanked 1 Time in 1 Post
Default

I've had to add a couple qts in my tranny and have never seen a drip of oil leak.
joe04f150 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
New to site, New to trucks, Lots of dumb questions inside! Cpt.America 2009 - 2014 Ford F150 51 11-06-2016 12:58 PM
Rough Idle/Misfiring - HELP! (2006 F150 5.4L v8) carp104 2004 - 2008 Ford F150 39 08-09-2016 07:32 PM
New owner 1st truck! jfjk Introductions 9 01-20-2016 09:04 AM
Transmission problems P0720,P0722 azkfx450 2004 - 2008 Ford F150 2 09-11-2015 12:52 PM
New to me truck with problems--please help!! AKJT1215 2004 - 2008 Ford F150 13 09-09-2015 06:01 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:02 AM.


Copyright 2006 - 2016 F150Forum.com