Edge Evo settings - Page 11 - Ford F150 Forum - Community of Ford Truck Fans



Edge Evo settings

Reply
 
 
 
Thread Tools Search this Thread
Old 10-30-2010, 03:09 AM   #101
BAMF Club
5 Year Member
 
ak_cowboy's Avatar
 
Join Date: Aug 2007
Location: Palmer, Ak
Posts: 5,158
Thanked 86 Times in 80 Posts
Default

Quote:
Originally Posted by fol4321 View Post
i think about 1600 at 65mph
You bastard.... j/k, I wish I was spinning that low
ak_cowboy is online now   Reply With Quote
Old 10-30-2010, 05:09 PM   #102
Member
5 Year Member
 
Nasty J's Avatar
 
Join Date: Jan 2010
Location: The dirtay south
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
Default

hey bro saw in your description your running LED interior lights, what brand and do you like them?

tHANKS,
j
Nasty J is offline   Reply With Quote
Old 11-01-2010, 12:07 PM   #103
Hunter H
 
Join Date: Oct 2010
Location: Georgia
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have been experiencing some problems when changing between performance levels in my truck. When I change to a different performance level the "wrench" light lights up on my dash... i then check for errors and it says something about the torque convertor, then I clear the code. And it does it repeatedly until I get the code "broke in" with the truck, then it will run fine. I was just wondering if anyone else is experiencing this problem, and if it is a problem with my truck or with my programmer? Thanks to anyone who offers their two cents
hunterh2007 is offline   Reply With Quote
Old 11-01-2010, 06:56 PM   #104
Hunter H
 
Join Date: Oct 2010
Location: Georgia
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

J, if you were referring to me, I got my LED interior lights installed at a local truck shop. And yes I absolutely love them, I always get compliments on them and on the other LED lights on my truck. They are definitely brighter than the OEM lights, and they are blue so I think they look good! I'll try to look some up for you and give you a price.
hunterh2007 is offline   Reply With Quote
Old 11-04-2010, 02:18 PM   #105
Junior Member
 
Badams's Avatar
 
Join Date: Jul 2009
Location: Manitoba
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey guys, ive read through this whole thread twice and i cant believe how much helpful information is in it.

The one thing that i havent really seen anyone touch base on is the conv. lock and unlocks, and what exactly they do.

The only reason i bring this up is because i looked over the manual for my edge and it isnt covered in there either... does anyone want to shed some light on what increasing / decreasing these does exactly and how it affects performance / economy?
Badams is offline   Reply With Quote
Old 11-04-2010, 03:08 PM   #106
VanoFord2
Thread Starter
 
Skull31's Avatar
 
Join Date: Nov 2009
Location: Backwoods
Posts: 1,537
Thanks: 0
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by Badams View Post
Hey guys, ive read through this whole thread twice and i cant believe how much helpful information is in it.

The one thing that i havent really seen anyone touch base on is the conv. lock and unlocks, and what exactly they do.

The only reason i bring this up is because i looked over the manual for my edge and it isnt covered in there either... does anyone want to shed some light on what increasing / decreasing these does exactly and how it affects performance / economy?

Glad it helped you out.Thats why i started this thread as to help ppl that may not know much about there Evo's and want to gain more knowledge.

I might be wrong on this about your question,but i think the Torque converter locks and unlocks have something to with locking the gears longer or shorter say when towing.Of course i am probably wrong and hopefully someone can chime in here and shed more light on it as i am wondering also.Sorry i couldn't have been more help to you on your questions.
Skull31 is offline   Reply With Quote
Old 11-07-2010, 11:23 AM   #107
Senior Member
5 Year Member
 
cowboy's Avatar
 
Join Date: Jun 2009
Location: Maineville Ohio
Posts: 506
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hunterh2007 View Post
ok man, thanks.. i'm looking forward to finding out. The fastest i have gotten is 7.51 secs, but that is only in stage 1 burning 87 octane and I have 35" tires. so i'm sure you'll be in the low 7's atleast.
Hey Hunter I finally got to do a 0-60 test. Mine was 7.25 sec.
cowboy is offline   Reply With Quote
Old 11-24-2010, 04:20 AM   #108
VanoFord2
Thread Starter
 
Skull31's Avatar
 
Join Date: Nov 2009
Location: Backwoods
Posts: 1,537
Thanks: 0
Thanked 4 Times in 4 Posts
Default

Ya not letting it die.Pretty sure more members can get use out of this thread
Skull31 is offline   Reply With Quote
Old 12-23-2010, 03:12 AM   #109
Junior Member
 
ShadowFX2's Avatar
 
Join Date: Nov 2010
Location: Enterprise, AL
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Badams View Post
Hey guys, ive read through this whole thread twice and i cant believe how much helpful information is in it.

The one thing that i havent really seen anyone touch base on is the conv. lock and unlocks, and what exactly they do.

The only reason i bring this up is because i looked over the manual for my edge and it isnt covered in there either... does anyone want to shed some light on what increasing / decreasing these does exactly and how it affects performance / economy?
i would also like to know what this does to the converter lock up. does it just make it come in sooner and later? when the converter locks in my truck and i ease on the gas it really moans till the converter unlocks. only on hills and stuff when it get under a load. i never did this till i put the tune on it. i am running level 3 on mine with shift firmness on 10 and everything else stock.
ShadowFX2 is offline   Reply With Quote
Old 12-27-2010, 01:21 PM   #110
TEXAS
5 Year Member
 
nacskins's Avatar
 
Join Date: Nov 2010
Location: Schertz Texas
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
Default Tires

Anyone else have a problem with the tire size not staying what you set it on? I just got my EVO for xmas and when i put the correct tire size on there based on the numbers in the manual and what size i have on it changes it to a different number. I am at work now so i cant tell you exactly what it changes to but just wondering is anyonelse has this problem. Only other changes i made are Speed limiter, set to 200 and gear ratio set to 3.55.
nacskins is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Aluminum Problems wpbritton General F150 Discussion 11 03-20-2016 09:39 PM
Need audio experts! Kalen427 Stereo/Audio 34 01-24-2016 04:54 PM
Learned something the hard way tazmanken 2015 - Present Ford F150 8 09-11-2015 04:55 PM
What is the best teir 1 Edge Tune for 4.6 WWII HiStOrIaN 2004 - 2008 Ford F150 5 09-09-2015 12:18 PM
Breaks brain buster 2012 Scab please help Rob_taylor Maintenance Shop 0 09-07-2015 01:07 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:13 PM.


Copyright 2006 - 2016 F150Forum.com