Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 2004 - 2008 Ford F150
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 07-12-2013, 03:12 PM   #1
Senior Member
 
wyoming's Avatar
 
Join Date: Oct 2012
Posts: 227
Mentioned: 0 Post(s)
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
Default 76.5% Throttle At WOT

Hey all, I've been reading the recent thread about getting a true 100% at WOT but I can't get mine to get above 76.5, according to my Torque app. I can run an 11ish 0-60 but can't even spin my 275/70/18. I've tried the pedal trick, but have seen no change... Is my TPS bad?
__________________
2004 FX4 Screw, Edge Evo, 2.5 HBS Level, LED Interior Bulb Swap, Bambi Mod, Center Console Swap, MBRP SI/SO Stainless, 15% Tint
wyoming is offline   Reply With Quote
Old 07-12-2013, 03:21 PM   #2
Former Powerstroker
 
dereku's Avatar
 
Join Date: Dec 2011
Location: Tyndall AFB
Posts: 1,467
Mentioned: 0 Post(s)
Thanked 47 Times in 45 Posts
Feedback Score: 0 reviews
Default

I had no idea people had issues with this. I am interested to find out about this as well.
dereku is offline   Reply With Quote
Old 07-12-2013, 04:17 PM   #3
Senior Member
 
BIGDAWG78's Avatar
 
Join Date: Oct 2012
Location: NASHVILLE TN
Posts: 872
Mentioned: 5 Post(s)
Thanked 59 Times in 52 Posts
Feedback Score: 0 reviews
Default

I did this fix this week.

step 1. turn key to ON position
step 2. push gas pedal slowly to the floor and let is come back up as fast as possible. basically once its to the floor release it.
step 3. turn key to off position
step 4. all 2 more times

this will reset the throttle. works like a champ
BIGDAWG78 is offline   Reply With Quote
Old 07-14-2013, 10:17 PM   #4
Senior Member
 
wyoming's Avatar
 
Join Date: Oct 2012
Posts: 227
Mentioned: 0 Post(s)
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by BIGDAWG78 View Post
I did this fix this week.

step 1. turn key to ON position
step 2. push gas pedal slowly to the floor and let is come back up as fast as possible. basically once its to the floor release it.
step 3. turn key to off position
step 4. all 2 more times

this will reset the throttle. works like a champ
Just tried this a couple times, still nothing. Followed exactly that procedure, waited a couple seconds in between the first time, then faster the second, turning the key off, letting the lights come on and go off between. Still nothing. Still 76.5%.
__________________
2004 FX4 Screw, Edge Evo, 2.5 HBS Level, LED Interior Bulb Swap, Bambi Mod, Center Console Swap, MBRP SI/SO Stainless, 15% Tint
wyoming is offline   Reply With Quote
Old 07-14-2013, 10:58 PM   #5
"Lifted"
 
KingRanch4Life's Avatar
 
Join Date: May 2011
Location: Georgia
Posts: 10,336
Mentioned: 41 Post(s)
Thanked 220 Times in 197 Posts
Feedback Score: 2 reviews
Default

Quote:
Originally Posted by wyoming View Post
Hey all, I've been reading the recent thread about getting a true 100% at WOT but I can't get mine to get above 76.5, according to my Torque app. I can run an 11ish 0-60 but can't even spin my 275/70/18. I've tried the pedal trick, but have seen no change... Is my TPS bad?
11ish 0-60 aint bad.. The other guy had 13... I run a 8.5... Does anybody get a full 100% WOT?? Run through the basics first... Some B12, fuel filter, and check your throttle body
__________________
2007 King Ranch Rancho 4", 325/50/22 Nitto Trails, 22X10 KMC Rockstars, Edge Gryphon CS, S&B CAI, Raptor Running boards, RE Audio SRX 10's...
http://www.f150forum.com/f78/kingran...thread-164930/
KingRanch4Life is offline   Reply With Quote
Old 07-14-2013, 11:07 PM   #6
Senior Member
 
wyoming's Avatar
 
Join Date: Oct 2012
Posts: 227
Mentioned: 0 Post(s)
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
Default

I guess I never really expected a full 100% but I hoped to get at least 90... But I just cleaned the throttle body and MAF, clean as a whistle now. I ran some seafoam, not sure what B12 is. Haven't checked fuel filter but will do that.
I was mostly concerned about the 76%, not really the speed, I didn't buy a truck to race anyone.
__________________
2004 FX4 Screw, Edge Evo, 2.5 HBS Level, LED Interior Bulb Swap, Bambi Mod, Center Console Swap, MBRP SI/SO Stainless, 15% Tint
wyoming is offline   Reply With Quote
Old 07-14-2013, 11:38 PM   #7
"Lifted"
 
KingRanch4Life's Avatar
 
Join Date: May 2011
Location: Georgia
Posts: 10,336
Mentioned: 41 Post(s)
Thanked 220 Times in 197 Posts
Feedback Score: 2 reviews
Default

Quote:
Originally Posted by wyoming View Post
I guess I never really expected a full 100% but I hoped to get at least 90... But I just cleaned the throttle body and MAF, clean as a whistle now. I ran some seafoam, not sure what B12 is. Haven't checked fuel filter but will do that.
I was mostly concerned about the 76%, not really the speed, I didn't buy a truck to race anyone.
B12 is better than seafoam.. All i know is i push gas pedal and the truck goes.. This whole WOT thing is just to much.. As long as i'm not missing, pinging, or sluggish then i'm good.. Plus i'm pretty dang fast to be rolling 35's on 22's... lol
Attached Thumbnails
76.5% Throttle At WOT-image-3900551643.jpg  
__________________
2007 King Ranch Rancho 4", 325/50/22 Nitto Trails, 22X10 KMC Rockstars, Edge Gryphon CS, S&B CAI, Raptor Running boards, RE Audio SRX 10's...
http://www.f150forum.com/f78/kingran...thread-164930/
KingRanch4Life is offline   Reply With Quote
Old 07-14-2013, 11:50 PM   #8
Senior Member
 
wyoming's Avatar
 
Join Date: Oct 2012
Posts: 227
Mentioned: 0 Post(s)
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
Default

ya that's just flat impressive lol!
But I just went out and checked:
I have the android app torque, with the little OBDII plug off ebay. Ran a 13.0 0-60. 11 was hand calculated by a buddy, just found out how to use this 0-60 thing I have and it's more accurate I'm sure. But that being said, I have no tune, just MBRP Catback, and the Gotts mod, 275/70/18 tires, weigh about 60lbs each, and a leaky exhaust manifold lol. Maybe I'm just being too picky.
Also, I was reading that another guy had the same issue with his programmer reading 76% but when he got the edge it said 100. I will try some B12, where do you get it, I've never seen it before? Also this may sound absolutely ridiculous, but where are the fuel filters on this truck? I just noticed that the filter had been replaced 150 miles before I bought it so I never messed with it yet.
__________________
2004 FX4 Screw, Edge Evo, 2.5 HBS Level, LED Interior Bulb Swap, Bambi Mod, Center Console Swap, MBRP SI/SO Stainless, 15% Tint
wyoming is offline   Reply With Quote
Old 07-14-2013, 11:56 PM   #9
"Lifted"
 
KingRanch4Life's Avatar
 
Join Date: May 2011
Location: Georgia
Posts: 10,336
Mentioned: 41 Post(s)
Thanked 220 Times in 197 Posts
Feedback Score: 2 reviews
Default

Quote:
Originally Posted by wyoming View Post
ya that's just flat impressive lol!
But I just went out and checked:
I have the android app torque, with the little OBDII plug off ebay. Ran a 13.0 0-60. 11 was hand calculated by a buddy, just found out how to use this 0-60 thing I have and it's more accurate I'm sure. But that being said, I have no tune, just MBRP Catback, and the Gotts mod, 275/70/18 tires, weigh about 60lbs each, and a leaky exhaust manifold lol. Maybe I'm just being too picky.
Also, I was reading that another guy had the same issue with his programmer reading 76% but when he got the edge it said 100. I will try some B12, where do you get it, I've never seen it before? Also this may sound absolutely ridiculous, but where are the fuel filters on this truck? I just noticed that the filter had been replaced 150 miles before I bought it so I never messed with it yet.
Advance auto.. The filter is on the driver side underneath inner frame.. You could be at a 100%.. I never check mine..
__________________
2007 King Ranch Rancho 4", 325/50/22 Nitto Trails, 22X10 KMC Rockstars, Edge Gryphon CS, S&B CAI, Raptor Running boards, RE Audio SRX 10's...
http://www.f150forum.com/f78/kingran...thread-164930/
KingRanch4Life is offline   Reply With Quote
Old 07-14-2013, 11:56 PM
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 11:58 AM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.