4X4 won't engage 2007 F150 XLT 5.4 SCREW - Ford F150 Forum - Community of Ford Truck Fans



4X4 won't engage 2007 F150 XLT 5.4 SCREW

Reply
 
 
 
Thread Tools Search this Thread
Old 12-19-2010, 10:46 PM   #1
Senior Member
Thread Starter
 
Join Date: Aug 2010
Location: edmonton alberta
Posts: 151
Thanks: 0
Thanked 0 Times in 0 Posts
Default 4X4 won't engage 2007 F150 XLT 5.4 SCREW

4X4 won't engage 2007 F150 XLT 5.4 SCREW

so its been cold out here and then it got warm one day so I washed my truck. now I'm having 4X4 problems, I don't know if washing the truck had anything to do with it. the 4X4 was working fine and then when I needed it, nothing no click, no light on hi or low. I checked all the fuses and I pulled the IWE but everything is checking out ok. anyone else having this problem? all I can find in a search is people saying that their hubs will lock while driving but that is not one of my symptoms. I did read that there is a motor on the transfer case that can get stuck. anyone having the same problems as me? any idea what to try next?
dextreme is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
New here and long time F150 Owner Texas_XLT Introductions 4 05-21-2016 11:39 AM
Which plow for 2015 F150? beachbuggi Towing/ Hauling/ Plowing 11 09-25-2015 08:03 PM
Wheel cross reference Blackxltlariat Drivetrain 8 09-17-2015 10:16 PM
ewb needs 911 help doctruptwn Maintenance Shop 4 09-08-2015 11:29 AM
Want to Buy: Rear floor mat black/screw ajnavo61490 2009 - 2014 Part Sales 0 09-03-2015 10:07 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:30 PM.


Copyright 2006 - 2016 F150Forum.com