4WD Won't Engage - Ford F150 Forum - Community of Ford Truck Fans



4WD Won't Engage

Reply
 
 
 
Thread Tools Search this Thread
Old 03-18-2007, 07:09 PM   #1
Senior Member

5 Year Member
Thread Starter
 
LovetheTide's Avatar
 
Join Date: Oct 2006
Location: Alabama
Posts: 6,308
Thanks: 0
Thanked 59 Times in 5 Posts
Exclamation 4WD Won't Engage

The past two days I've tried to put my truck into 4WD and it wont engage, thank god I didn't really need it. Ive read threads discussing this but no one has been able to find the problem. So does anybody know of anything I should check or should i go straight to the dealer?

Thanks Guys
LovetheTide is offline   Reply With Quote
Old 03-18-2007, 07:55 PM   #2
NGM
Resident A-hole
5 Year Member
 
NGM's Avatar
 
Join Date: Feb 2007
Location: Tallahassee
Posts: 4,098
Thanks: 0
Thanked 25 Times in 20 Posts
Default

Quote:
Originally Posted by LovetheTide View Post
The past two days I've tried to put my truck into 4WD and it wont engage, thank god I didn't really need it. Ive read threads discussing this but no one has been able to find the problem. So does anybody know of anything I should check or should i go straight to the dealer?

Thanks Guys
Does it have auto locking hubs? Is the driveshaft turning? With someone under the truck is the lock in device working thats mounted on the axle tube. Is the trnsfercase full. Will it shift to 4 low even if the front is not pulling? Does it even have lockers at the wheels? That locking device on the axle tube is a BIG problem. I have installed whats called a Posi-Lock. What that is is a cable to a hand control to lock the front diff in.
NGM is offline   Reply With Quote
Old 03-19-2007, 10:52 AM   #3
Senior Member

5 Year Member
Thread Starter
 
LovetheTide's Avatar
 
Join Date: Oct 2006
Location: Alabama
Posts: 6,308
Thanks: 0
Thanked 59 Times in 5 Posts
Default

Quote:
Originally Posted by NGM View Post
Does it have auto locking hubs? Is the driveshaft turning? With someone under the truck is the lock in device working thats mounted on the axle tube. Is the trnsfercase full. Will it shift to 4 low even if the front is not pulling? Does it even have lockers at the wheels? That locking device on the axle tube is a BIG problem. I have installed whats called a Posi-Lock. What that is is a cable to a hand control to lock the front diff in.
lol

Basically all i have is 2WD, neither high of low 4WD are working.
Its stock, so no lockers.

Sounds like i should just go to the dealer, right?
LovetheTide is offline   Reply With Quote
Old 03-19-2007, 11:02 AM   #4
Ty
Senior Member
5 Year Member
 
Ty's Avatar
 
Join Date: Nov 2006
Location: Minocqua Wi
Posts: 6,988
Thanks: 0
Thanked 5 Times in 5 Posts
Default

If your truck is under warenty, I don't see why you wouldn't, lol
Ty is offline   Reply With Quote
Old 03-19-2007, 11:04 AM   #5
Senior Member

5 Year Member
Thread Starter
 
LovetheTide's Avatar
 
Join Date: Oct 2006
Location: Alabama
Posts: 6,308
Thanks: 0
Thanked 59 Times in 5 Posts
Default

Well i thought i should check something minor before going and dropping it off for who knows how long
LovetheTide is offline   Reply With Quote
Old 03-19-2007, 11:08 AM   #6
Ty
Senior Member
5 Year Member
 
Ty's Avatar
 
Join Date: Nov 2006
Location: Minocqua Wi
Posts: 6,988
Thanks: 0
Thanked 5 Times in 5 Posts
Default

good point, but if you make a appointment ahead of time, you should be able to get in and out pretty quick if there is not anything major wrong with it.
Ty is offline   Reply With Quote
Old 03-19-2007, 11:08 AM   #7
Senior Member

5 Year Member
Thread Starter
 
LovetheTide's Avatar
 
Join Date: Oct 2006
Location: Alabama
Posts: 6,308
Thanks: 0
Thanked 59 Times in 5 Posts
Default

Quote:
Originally Posted by pro-x-144 View Post
good point, but if you make a appointment ahead of time, you should be able to get in and out pretty quick if there is not anything major wrong with it.
Will do.

now i need to find time to take it lol

Last edited by LovetheTide; 03-19-2007 at 11:11 AM.
LovetheTide is offline   Reply With Quote
Old 03-19-2007, 11:10 AM   #8
Ty
Senior Member
5 Year Member
 
Ty's Avatar
 
Join Date: Nov 2006
Location: Minocqua Wi
Posts: 6,988
Thanks: 0
Thanked 5 Times in 5 Posts
Default

lol, that is usually the hard part for me.
Ty is offline   Reply With Quote
Old 03-19-2007, 03:41 PM   #9
08 February TOTM
5 Year Member
 
whitecrystal1's Avatar
 
Join Date: Nov 2006
Location: Dumfries, VA Member: #77
Posts: 3,184
Thanks: 0
Thanked 10 Times in 5 Posts
Default

Does the 4wd indicator light up on the dash? Have you checked for a bad fuse? I'm not at home right now to see what fuse it is but I'll try to check my manual tonight to see what one it is.
whitecrystal1 is offline   Reply With Quote
Old 03-19-2007, 03:47 PM   #10
NGM
Resident A-hole
5 Year Member
 
NGM's Avatar
 
Join Date: Feb 2007
Location: Tallahassee
Posts: 4,098
Thanks: 0
Thanked 25 Times in 20 Posts
Default

I see 4 fuses 1) 30 amp f111 1) 10 amp @ f11 1) 15 amp @ f29 and 1) 15 amp @ f30
NGM is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Ford Dealer and extended Warranty suck! REDrum5.0 2009 - 2014 Ford F150 98 10-26-2015 05:27 PM
Replaced front fuel pump; still not working spinningchurro 1987 - 1996 F150 6 10-23-2015 11:01 PM
Broke my 4x. dasswright 2004 - 2008 Ford F150 6 09-15-2015 07:04 PM
First time towing with 2015 3.5 L eco-boost ADM1953 2015 - Present Ford F150 1 09-13-2015 10:40 PM
5 lug to 6 lug conversion tech question Mallet 1997 - 2003 Ford F150 19 09-09-2015 08:46 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:39 AM.


Copyright 2006 - 2016 F150Forum.com