2005 f150 locking hubs problems - Ford F150 Forum - Community of Ford Truck Fans

Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 2004 - 2008 Ford F150
Log In 


2005 f150 locking hubs problems

Reply
 
 
 
 
Thread Tools Search this Thread
Old 08-12-2011, 10:05 PM   #1
Junior Member
 
Join Date: Jan 2010
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Angry 2005 f150 locking hubs problems

My trucks locking hub on the drivers side is trying to ingage when going down the road. It seems to do it in a pull at low rpm. Any Ideas why it is doing this???????
Smithesweb is offline   Reply With Quote
Join F150 Forum

Join F150Forum.com Today - It's Totally Free!

Are you a Ford F150 fan? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's a great place for Ford F150 Fans to meet online.
Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Ford F150 fans. Whether your an old timer or just bought your F150 you'll find that F150Forum.com is a great community to join. Best of all it's totally free!

Join F150Forum.com Today! - Click Here JOIN FOR FREE


-->
Old 08-12-2011, 10:40 PM   #2
Senior Member
 
05 4x4 Triton's Avatar
 
Join Date: Dec 2010
Location: Georgia
Posts: 1,622
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Default

My truck did the same thing with the exception of the pulling, I could hear the hubs when I was driving the sound is almost like a whine that matches your acceleration. My vaccum hoses were bad and by the time I diagnosed the problem both hubs had to be replaced (due to being engaged when driving) along with the bad vaccum hoses. I didn't have time to fix it so I took it to the dealership and they told me water can get in hoses and create the problem. If that is whats wrong with your truck I would fix it asap.
05 4x4 Triton is offline   Reply With Quote
Old 08-12-2011, 10:56 PM   #3
Junior Member
 
Join Date: Jan 2010
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

sounds like my problem i seen what looked loke rust on the in the lines when i disconnected the lines. Do you thik it could be the Solenoid?

Last edited by Smithesweb; 08-12-2011 at 11:14 PM.
Smithesweb is offline   Reply With Quote
Old 08-13-2011, 01:20 AM   #4
Junior Member
 
Join Date: Nov 2010
Location: North of Boston, MA
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Check the solenoid. Yesterday my truck started making this buzzing/grind noise while going down the road. I took it to my mechanic and he replaced the solenoid. It could be what you are experiencing. They get water in them, I guess and it ruins them. There's a TSB on it I guess.
__________________
2005 Ford F-150 Lariat Supercrew (dark stone metallic) - Corsa DB Exhaust
1994 Chevrolet Camaro Z28 (Metallic Teal)
ttop1986 is offline   Reply With Quote
Old 08-13-2011, 11:29 AM   #5
Senior Member
 
05 4x4 Triton's Avatar
 
Join Date: Dec 2010
Location: Georgia
Posts: 1,622
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Default

I would check the solenoid in addition to your lines and try to fix it before yours gets like mine did.
05 4x4 Triton is offline   Reply With Quote
Old 12-27-2012, 09:35 PM   #6
Junior Member
 
11Bravo's Avatar
 
Join Date: Oct 2011
Posts: 9
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

My 06 4 wheel drive is not working and I can hear a noise coming from the left side. I guess I'll check my vaccum hoses. Im so pissed at my truck right now.
11Bravo is offline   Reply With Quote
Old 12-27-2012, 10:15 PM   #7
Sheep Dog
 
Join Date: Nov 2012
Posts: 1,537
Thanked 182 Times in 117 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by 11Bravo View Post
My 06 4 wheel drive is not working and I can hear a noise coming from the left side. I guess I'll check my vaccum hoses. Im so pissed at my truck right now.
I'm typing up a HOW TO DIAGNOSE right now: http://www.f150forum.com/f4/how-diag...roblem-186872/
VTX1800N1 is offline   Reply With Quote
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 F150 5.4 Misfire problems jpn4791 General F150 Discussion 2 08-19-2015 08:13 PM
2005 Tune up Rsnekprincess23 Maintenance Shop 1 07-29-2015 11:49 PM
2005-2014 Ford F150 Truck with 6-1/2 Foot Bed Lock & Roll Tonneau Cover 1ATony Vendor Showcase 0 07-29-2015 11:35 AM
Mystery Drone/Whine, 2005 F150 texansport Maintenance Shop 1 07-29-2015 10:44 AM
1992 f150 ignition problem need help GreyghostF150 1987 - 1996 F150 1 07-28-2015 09:01 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


All times are GMT -4. The time now is 12:04 AM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.