2004 vacuum line routing - Ford F150 Forum - Community of Ford Truck Fans

Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 2004 - 2008 Ford F150
Log In 


2004 vacuum line routing

Reply
 
 
 
 
Thread Tools Search this Thread
Old 11-07-2011, 07:09 PM   #1
Junior Member
 
Join Date: Nov 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default 2004 vacuum line routing

Searched forums. no joy.
2004 F 150 5.4 Triton. Had some rodent damage to vacuum lines. The vacuum line that goes to the fuel rail on the drivers side isn't connected to anything when it comes around to the passenger side. It's plugged. I assume this vacuum line tells the fuel pressure regulator when the engine is at idle? Where does it get vacuum from on the manifold? The engine has started to shake at idle and fuel mileage is down to low 12's. 107K miles.
Comeau Racing is offline   Reply With Quote
Join F150 Forum

Join F150Forum.com Today - It's Totally Free!

Are you a Ford F150 fan? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's a great place for Ford F150 Fans to meet online.
Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Ford F150 fans. Whether your an old timer or just bought your F150 you'll find that F150Forum.com is a great community to join. Best of all it's totally free!

Join F150Forum.com Today! - Click Here JOIN FOR FREE


-->
Old 11-08-2011, 12:06 AM   #2
Junior Member
 
Join Date: Nov 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Well, it turns out that the vacuum line that I was looking at is really TWO lines. They each come toward each other then plunge into the dark recesses behind the engine where no one can get to them. Thanks, Ford. Anyway, they both appear to go down into something that has a third port, but that one's capped. The fuel pressure regulator(?) does seem to have vacuum so that's not the cause of the shake at idle. Bad engine mounts?
Comeau Racing is offline   Reply With Quote
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


All times are GMT -4. The time now is 07:12 PM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.