Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 2004 - 2008 Ford F150
Sign in using an external account
Register Forgot Password?

04 5.4 3v repeated cam phaser failure

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 03-23-2015, 10:53 PM   #1
Member
 
Join Date: Apr 2014
Posts: 61
Mentioned: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default 04 5.4 3v repeated cam phaser failure

So I've done my phasers twice in 3500 miles. Ran Motorcraft oil an filters, once hot it knocks like crazy. Oil pump an all timing components new, good oil pressure. I'm giving up on the current motor in it. my question here is, is it worth it to rebuild an possibly bore the engine over, or just swap it out with a good used or reman engine? I'm a auto mechanic so I can rebuild it myself minus the machine work. Any input would be appreciated. Thanks.
codybigger is offline   Reply With Quote
Old 03-23-2015, 11:03 PM   #2
Senior Member
 
MHOWELL34's Avatar
 
Join Date: Apr 2014
Location: Starkville, MS
Posts: 558
Mentioned: 2 Post(s)
Thanked 37 Times in 32 Posts
Feedback Score: 0 reviews
Default

Use 5w 30 man, mine ticks on 5w 20 lol, parts less than 5k on them, it'll boost the oil pressure slightly and keep those parts alive up top. I put lucas in mine as the last quart to make them be quiet before too late and to see the oil was getting up there to the phasers. Sure enough they got quiet. 15 psi is not good oil pressure lol

heres the post

http://www.f150forum.com/f4/5w-30-oi...9/#post4073461
__________________
2004 F150, Supercrew Lariat 4x4 | 5.4 3v 209k
K&N Filter | Edge Evolution | Mesh Grill | 3' Leveling kit
VX True Dual Exhaust | 33" BFGoodRich All Terrain T/A KO
Cattleman HD Front Replacement | 22" LED Lightbar

Last edited by MHOWELL34; 03-23-2015 at 11:07 PM.
MHOWELL34 is offline   Reply With Quote
Old 03-23-2015, 11:11 PM   #3
Member
 
Join Date: Apr 2014
Posts: 61
Mentioned: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default

If I had 15 psi oil pressure I'd know what my problem is though. I have 40+ hot idle. I've ran 5-20,5-30,0-40 Mobil 1 with marvel additive. Doesn't change a thing. Around 3000 miles, it knocks again.
codybigger is offline   Reply With Quote
Old 03-23-2015, 11:23 PM   #4
Senior Member
 
tcp2's Avatar
 
Join Date: Feb 2013
Location: Calgary, Alberta
Posts: 314
Mentioned: 0 Post(s)
Thanked 40 Times in 34 Posts
Feedback Score: 0 reviews
Default

Did you drop the oil pan and clean the pickup screen? Broken chain guide pieces have a tendency to collect there and cause repeated failures.
__________________
2009 XLT (XTR pkg) supercrew 5.4l 6sp 6.5ft bed.
98k miles, Raider Topper, Ride Rite airbags, Ford well liners, 5Star SCT Tune, NGK Iridium IX plugs, Bilstein 5100s all around.
tcp2 is offline   Reply With Quote
Old 03-23-2015, 11:27 PM   #5
Senior Member
 
MHOWELL34's Avatar
 
Join Date: Apr 2014
Location: Starkville, MS
Posts: 558
Mentioned: 2 Post(s)
Thanked 37 Times in 32 Posts
Feedback Score: 0 reviews
Default

Hmm you sure it isnt your rocker arms and lash adjusters tapping?
__________________
2004 F150, Supercrew Lariat 4x4 | 5.4 3v 209k
K&N Filter | Edge Evolution | Mesh Grill | 3' Leveling kit
VX True Dual Exhaust | 33" BFGoodRich All Terrain T/A KO
Cattleman HD Front Replacement | 22" LED Lightbar
MHOWELL34 is offline   Reply With Quote
Old 03-24-2015, 06:43 AM   #6
Member
 
Join Date: Apr 2014
Posts: 61
Mentioned: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default

Yea. When I replaced the pump I cleaned it out as good as I could. I shined a light down in and saw nothing around it.
codybigger is offline   Reply With Quote
Old 03-24-2015, 08:01 AM   #7
Member
 
Join Date: Jan 2014
Location: Orlando, FL
Posts: 96
Mentioned: 0 Post(s)
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by codybigger View Post
So I've done my phasers twice in 3500 miles. Ran Motorcraft oil an filters, once hot it knocks like crazy. Oil pump an all timing components new, good oil pressure. I'm giving up on the current motor in it. my question here is, is it worth it to rebuild an possibly bore the engine over, or just swap it out with a good used or reman engine? I'm a auto mechanic so I can rebuild it myself minus the machine work. Any input would be appreciated. Thanks.
Did you change out the VCT Solenoids as well... I made sure to change out everything I could think of while I had my front cover off the motor... Truck still sounds brand new ever since...
Inkdot22 is offline   Reply With Quote
Old 03-24-2015, 10:04 AM   #8
Truck #1
 
LaMartian's Avatar
 
Join Date: Mar 2013
Posts: 323
Mentioned: 0 Post(s)
Thanked 30 Times in 29 Posts
Feedback Score: 0 reviews
Default

Unplug the VCT solenoids at hot idle. If the sound goes away, it's probably not timing-related. If it's more of a knock than a tick and it doesn't go away when hot, it's probably a rocker arm or lash adjuster if you hear the sound from the top end. If you hear it from the bottom end, you've probably got a bearing problem.
__________________
2005 F-150 Lariat [Current]
I survived the 5.4L spark plug change and didn't break any!
Gibson stainless performance headers. Flowmaster 44 dual-out muffler.
SCT X4 with 93 octane performance tune.
Castrol GTX 5W-30 High Mileage; Motorcraft FL820S; 5,000mi OCI.
LaMartian is offline   Reply With Quote
Old 03-24-2015, 12:06 PM   #9
Member
 
Join Date: Apr 2014
Posts: 61
Mentioned: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default

The solenoids an cam sensors are all new as well. Before I replaced them the last time I tried the unplugging when hot an it changed nothing. It sounds like a low end knock to me, but speed it up over 1200, it goes away. As soon as I run the truck again I'll get it up to temp and see what happens unplugged.
codybigger is offline   Reply With Quote
Old 03-24-2015, 02:41 PM   #10
Texas A&M Aggie
 
tareed94's Avatar
 
Join Date: Feb 2013
Location: Houston/College Station, TX
Posts: 1,783
Mentioned: 4 Post(s)
Thanked 85 Times in 71 Posts
Feedback Score: 0 reviews
Default

Did you replace the phasers with Motorcraft, or with Dorman? The Dorman ones are known to fail after a couple thousand miles.
__________________
Link to my build thread: (http://www.f150forum.com/f78/tareed9...9/#post4043316)

Link to my headlight build: (http://www.f150forum.com/f4/poor-man...-heavy-291721/)
tareed94 is offline   Reply With Quote
Old 03-24-2015, 02:41 PM
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source

All times are GMT -4. The time now is 01:20 AM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.