Who does/doesn't have problems? - Page 4 - Ford F150 Forum - Community of Ford Truck Fans



View Poll Results: Who does/doesn't have problems?
No problems with my 5.0L truck 46 46.46%
Problems with my 5.0L truck 1 1.01%
No problems with my Ecoboost truck 46 46.46%
Problems with my Ecoboost truck 3 3.03%
No problems with my 3.7L truck 3 3.03%
Problems with my 3.7L truck 0 0%
No problems with my 6.2L truck 0 0%
Problems with my6.2L truck 0 0%
Voters: 99. You may not vote on this poll

Who does/doesn't have problems?

Reply
 
 
 
Thread Tools Search this Thread
Old 09-27-2013, 12:42 PM   #31
Senior Member
 
Tyebo168's Avatar
 
Join Date: Feb 2013
Posts: 154
Thanked 20 Times in 19 Posts
Default

No love for the 4.6 3v?? 2010 FX2 60K, had the tranny bulk head connector replaced under warranty and a TSB at 40K. That's it.
Tyebo168 is offline   Reply With Quote
Old 09-27-2013, 12:46 PM   #32
Senior Member
5 Year Member
 
harrison14allen's Avatar
 
Join Date: Jan 2011
Location: Weatherford, TX
Posts: 2,255
Thanked 108 Times in 91 Posts
Default

It was interesting to see the results. Good poll
harrison14allen is offline   Reply With Quote
Old 09-27-2013, 01:17 PM   #33
Member
 
Join Date: Jun 2013
Posts: 63
Thanked 3 Times in 3 Posts
Default

Under 7k miles on my '13 FX4... no problems... yet
BearDeXPS is offline   Reply With Quote
Old 09-27-2013, 01:21 PM   #34
Member
 
Join Date: Oct 2012
Location: Tucson, AZ
Posts: 3,801
Thanked 577 Times in 404 Posts
Default

Quote:
Originally Posted by BearDeXPS View Post
Under 7k miles on my '13 FX4... no problems... yet
doesn't help us if you don't say the engine type.
rdkev is offline   Reply With Quote
Old 09-27-2013, 01:36 PM   #35
Member
 
tonkatruck35's Avatar
 
Join Date: Sep 2013
Posts: 67
Thanks: 0
Thanked 3 Times in 3 Posts
Default

'10 STX SCab, 4.6 2V. 26000 miles, not one problem
tonkatruck35 is offline   Reply With Quote
Old 09-27-2013, 01:48 PM   #36
Member
 
Join Date: Jun 2013
Posts: 63
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by rdkev View Post
doesn't help us if you don't say the engine type.
My help was was given in my poll selection above. You're welcome.
BearDeXPS is offline   Reply With Quote
Old 09-27-2013, 01:50 PM   #37
Member
 
Join Date: Oct 2012
Location: Tucson, AZ
Posts: 3,801
Thanked 577 Times in 404 Posts
Default

Quote:
Originally Posted by BearDeXPS View Post
My help was was given in my poll selection above. You're welcome.
lol... um ok... we can't see what you chose? The whole point of someone like you replying with "no problems, trouble free" is to let others know what engine you have had no issues with. Weird how EVERY single other person in the thread posted their mileage and engine type. Guess you just want to be different lol. Thanks for the smart *** response though...

Last edited by rdkev; 09-27-2013 at 01:56 PM.
rdkev is offline   Reply With Quote
Old 09-27-2013, 02:15 PM   #38
Senior Member
 
geno51's Avatar
 
Join Date: Jul 2011
Location: Prescott AZ
Posts: 2,866
Thanked 451 Times in 278 Posts
Default

Almost 50k miles with no problems 40k tuned on my "Magic Truck"
geno51 is offline   Reply With Quote
The Following User Says Thank You to geno51 For This Useful Post:
rdkev (09-27-2013)
Old 09-27-2013, 02:18 PM   #39
Member
 
Join Date: Oct 2012
Location: Tucson, AZ
Posts: 3,801
Thanked 577 Times in 404 Posts
Default

Quote:
Originally Posted by geno51 View Post
Almost 50k miles with no problems 40k tuned on my "Magic Truck"
LOL! Awesome...

Geno: "I towed 20,000 lbs today and got 18 MPG!" Jk man.
rdkev is offline   Reply With Quote
The Following User Says Thank You to rdkev For This Useful Post:
geno51 (09-27-2013)
Old 09-27-2013, 02:21 PM   #40
Senior Member
 
geno51's Avatar
 
Join Date: Jul 2011
Location: Prescott AZ
Posts: 2,866
Thanked 451 Times in 278 Posts
Default

Quote:
Originally Posted by rdkev View Post
LOL! Awesome...

Geno: "I towed 20,000 lbs today and got 18 MPG!" Jk man.
LOL well i pulled a train with 100 cars from here to Omaha NE and got 21mpg :p
geno51 is offline   Reply With Quote
The Following User Says Thank You to geno51 For This Useful Post:
rdkev (09-27-2013)
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Rough Idle/Misfiring - HELP! (2006 F150 5.4L v8) carp104 2004 - 2008 Ford F150 39 08-09-2016 07:32 PM
Aluminum Problems wpbritton General F150 Discussion 11 03-20-2016 09:39 PM
Need help! Battery keeps dying! john367 2009 - 2014 Ford F150 42 10-23-2015 03:23 PM
Transmission problems P0720,P0722 azkfx450 2004 - 2008 Ford F150 2 09-11-2015 12:52 PM
New to me truck with problems--please help!! AKJT1215 2004 - 2008 Ford F150 13 09-09-2015 06:01 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:02 PM.


Copyright 2006 - 2016 F150Forum.com