Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 2009 - 2014 Ford F150
Sign in using an external account
Register Forgot Password?

What's running after I shut off key?

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 05-01-2015, 07:21 PM   #1
Member
 
Join Date: Dec 2014
Posts: 39
Mentioned: 0 Post(s)
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Default What's running after I shut off key?

I have searched and can't seem to locate anything that answers my question. 2014 ecoboost with 4500 miles, after i turn the key off something runs for four or five seconds. I don't have the AC on and I have never heard it before. I sound like the cooling fan, but why would it be running now. Even after only running the engine for a couple minutes it will run after the key is shut off.
__________________
2014 F150 XLT SCrew
Big Al XLT is offline   Reply With Quote
Old 05-01-2015, 07:30 PM   #2
Member
 
Join Date: Dec 2014
Posts: 39
Mentioned: 0 Post(s)
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Default

I just answered my own question, It is the two radiator fans. i don't think I have ever heard them run before and now they run all the time. Why?
__________________
2014 F150 XLT SCrew
Big Al XLT is offline   Reply With Quote
Old 05-01-2015, 08:02 PM   #3
Senior Member
 
Join Date: Sep 2014
Location: Akron, OH
Posts: 212
Mentioned: 0 Post(s)
Thanked 45 Times in 36 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by Big Al XLT View Post
I just answered my own question, It is the two radiator fans. i don't think I have ever heard them run before and now they run all the time. Why?
There was a thread about that a while back, can't seem to find it now.

If i remember correctly, almost all were 2014 EcoBoost and were told by the dealership it was normal.
Had to do with the Fan Cycle programming being different for 2014, to boost AC output.

Anyways, won't hurt to mention it next time it is in for service
__________________
_________________________
2013 3.5 EcoBoost SuperCrew FX4 w/ Appearance and Plus Packages
2011 Fiesta SE with the worst transmission ever engineered by Ford, but at 42mpg I am not complaining too much.
soaringfalcon is online now   Reply With Quote
Old 05-01-2015, 08:21 PM   #4
Senior Member
 
Sirikenewtron's Avatar
 
Join Date: Jan 2015
Location: Nor Cal.
Posts: 103
Mentioned: 0 Post(s)
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Default

Mine dose it also
2013 Ecoboost
Sirikenewtron is offline   Reply With Quote
Old 05-01-2015, 08:29 PM   #5
Member
 
Join Date: Dec 2014
Posts: 39
Mentioned: 0 Post(s)
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Default

Had it at dealer last week torun some tests for my fuel in oil problem. I really don't think the fan ran at all before and now it runs all the time.
__________________
2014 F150 XLT SCrew
Big Al XLT is offline   Reply With Quote
Old 05-01-2015, 09:35 PM   #6
Senior Member
 
Join Date: Sep 2014
Location: Akron, OH
Posts: 212
Mentioned: 0 Post(s)
Thanked 45 Times in 36 Posts
Feedback Score: 0 reviews
Default

I think I found the thread:

http://www.f150forum.com/f38/loud-el...ac-off-298779/
__________________
_________________________
2013 3.5 EcoBoost SuperCrew FX4 w/ Appearance and Plus Packages
2011 Fiesta SE with the worst transmission ever engineered by Ford, but at 42mpg I am not complaining too much.
soaringfalcon is online now   Reply With Quote
Old 05-01-2015, 09:39 PM   #7
Senior Member
 
Join Date: Sep 2014
Location: Akron, OH
Posts: 212
Mentioned: 0 Post(s)
Thanked 45 Times in 36 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by Sirikenewtron View Post
Mine dose it also
2013 Ecoboost
I just found the thread, it looks like the reprogramming of the Fan operation was '13, '14 model year.

http://www.f150forum.com/f38/loud-el...ac-off-298779/
__________________
_________________________
2013 3.5 EcoBoost SuperCrew FX4 w/ Appearance and Plus Packages
2011 Fiesta SE with the worst transmission ever engineered by Ford, but at 42mpg I am not complaining too much.
soaringfalcon is online now   Reply With Quote
Old 05-02-2015, 12:36 AM   #8
misses 3 on the tree
 
Mike.357's Avatar
 
Join Date: Mar 2013
Location: Knox County TN
Posts: 524
Mentioned: 2 Post(s)
Thanked 70 Times in 51 Posts
Feedback Score: 0 reviews
Default

Doubt it hurts anything. Not sure how it could.

My Polaris Scrambler will keep the fan running for a minute or so after I kill the motor.
__________________
"Tennessee...the patron state of shootin' stuff!"

2014 STX Sport - Scab - 4x4 - 5.0L - 145" - Race Red
Mike.357 is offline   Reply With Quote
Old 05-02-2015, 06:09 PM   #9
Senior Member
 
Join Date: May 2013
Location: Collierville, Tn
Posts: 1,044
Mentioned: 2 Post(s)
Thanked 114 Times in 90 Posts
Feedback Score: 0 reviews
Default

if you have been running the a/c the fans run for awhile
white08gt is offline   Reply With Quote
Old 05-02-2015, 06:09 PM
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source

All times are GMT -4. The time now is 07:15 AM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.