Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 2009 - Present Ford F150
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 08-30-2010, 11:22 AM   #1
Senior Member
 
MarkY's Avatar
 
Join Date: Jan 2010
Location: Arizona
Posts: 274
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default Voice Command button stopped working

This morning when I got into my truck, I pushed the VOICE button on my steering wheel and didn't get a response. Nothing, nada, zip. All other steering wheel controls work. This is a 2010 Platinum with Navigation.

Any ideas? Thanks.
__________________

2010 Platinum | Carriage Works lower Billet Grill / Invisicord / Blendmount / Valentine 1
Bedrug / F150 Weather Mats / BakFlip / Billet 14" antenna / Chrome turn signals

MarkY is offline   Reply With Quote
Old 08-30-2010, 03:39 PM   #2
Junior Member
 
Join Date: Feb 2010
Posts: 28
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

2010 King Ranch with nav. here's what mine does : occationly my voice button will stop working, but instead it activates the phone end/redial cue on the screen when pressed, if pressed again it redials last number. I was already at Ford service and they replaced the stearing wheel button.....but it started again. Someone mentioned to me it may be the cell phone ( possible upgrade to bluetooth program ). are you synced to a phone whern this happens? I have Blackberry curve ( Verizon ) and trying to get it straightened out too.
bbird is offline   Reply With Quote
Old 08-30-2010, 08:43 PM   #3
Senior Member
 
MarkY's Avatar
 
Join Date: Jan 2010
Location: Arizona
Posts: 274
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Update... I went out to my truck at lunch and all is working again. Weird.

However, I up until last week my nav unit was paired with my Blackberry. Now it is paired with my Android phone. Not sure if something with this caused the issue, but I'll keep watch.
__________________

2010 Platinum | Carriage Works lower Billet Grill / Invisicord / Blendmount / Valentine 1
Bedrug / F150 Weather Mats / BakFlip / Billet 14" antenna / Chrome turn signals

MarkY is offline   Reply With Quote
Old 08-30-2010, 09:15 PM   #4
Junior Member
 
Bullgator150's Avatar
 
Join Date: Apr 2010
Location: Panhandle of Florida
Posts: 25
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

I have had some strange things happen with my truck as well. Got in it the other day and the radio or the SYNC did not work. I shut it off and restarted it and everything was fine. Also went to turn the back window defrost on yesterday and the light did not work when the button was pushed. Now all the sudden it works fine. Crazy!
Bullgator150 is offline   Reply With Quote
Old 08-30-2010, 11:24 PM   #5
Senior Member
5 Year Member
 
Join Date: Sep 2009
Posts: 149
Mentioned: 0 Post(s)
Thanks: 10
Thanked 20 Times in 12 Posts
Feedback Score: 0 reviews
Default SYNC Problems

Mine, too. SYNC, like any other computer program, will occasionally stop working without any obvious reason. Sometimes turning everything off and back on again will reset things. Once, when that didn't help, I had to do the "master reset": disconnect the battery, let it sit for 15 minutes and reconnect. Everything worked fine after that. Saved a trip to the dealer.
danonbar is offline   Reply With Quote
Old 08-30-2010, 11:32 PM   #6
WTPA
 
aquatikz's Avatar
 
Join Date: Oct 2008
Location: Las Vegas
Posts: 142
Mentioned: 0 Post(s)
Thanks: 0
Thanked 11 Times in 2 Posts
Feedback Score: 0 reviews
Default

sounds like a typical microsoft product..lol
__________________
2009 FX4 w/ navi and luxury package - 6" Procomp stage 2 lift kit with Dirt Logic coil overs in the front and Fox Racing 980-02-034-A in the Rears - BFG 325/60R 20 - All black 20" XD Addict Rims - AMP Research Power Steps - 15% tint - HD front bumper - Line-x Bed Liner -
aquatikz is offline   Reply With Quote
Old 08-31-2010, 12:11 AM   #7
ℳℴↁ℮ℜ@大☢
 
iamsuperbleeder's Avatar
 
Join Date: Mar 2010
Location: Lake City, Fl
Posts: 2,971
Mentioned: 0 Post(s)
Thanks: 0
Thanked 35 Times in 9 Posts
Feedback Score: 0 reviews
Default

Yeah mine's flipped out like that once before too. I was driving around and stopped and shut the truck off to fill up with gas. When I got back in it and started it up, as I was pulling away from the pump, I noticed the stereo display wasn't on, and it jumped to playing the radio instead of my USB drive...

I pulled into a parking spot there at the gas station and fiddled with it for a second or two and couldn't get it to respond. None of the steering wheel controls were working.

Then I shut the truck off, popped open the door to shut the stereo off, then started the truck back up, and all was well


Only happened to me once so far though. That's the bad thing about basically having a computer for a stereo... it's going to glitch every once in a while.
__________________
"Eagles may soar, but weasels don't get sucked into jet engines."
iamsuperbleeder is offline   Reply With Quote
Old 09-09-2010, 06:40 PM   #8
Junior Member
 
Join Date: Feb 2010
Posts: 28
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Back to the dealer again over the voice activaton and phone button not working at times, it was acting up and they got on phone with ford techs, after testing they found that it appears to be the clock spring. it is losing contact and cross contacts as stearing wheel is turned at misc. times. Hope the replacement works.....
bbird is offline   Reply With Quote
Old 09-09-2010, 08:06 PM   #9
"Hold My $tone$"
 
Bottom Dollah's Avatar
 
Join Date: Apr 2010
Location: Dank$ville, near Bud$burg, U$A (It $tink$!)
Posts: 1,087
Mentioned: 0 Post(s)
Thanks: 0
Thanked 2 Times in 1 Post
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by Bullgator150 View Post
Also went to turn the back window defrost on yesterday and the light did not work when the button was pushed. Now all the sudden it works fine. Crazy!
I thought my rear defroster was malfunctioning but found the rear window wasn't closed all the way. I shut the window and the defroster light came on.
__________________


"Re$pect my Au-thor-i-tie" (or I'll $lap the ta$te out yo mawf !!)
"Che$ter the Mole$ter"
2010 XLT 4x4, Scab. Tux Black /$ilver Ingot accent. Manly $tep. Bed $tep$ al$o.
Bottom Dollah is offline   Reply With Quote
Old 09-09-2010, 08:06 PM
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Key Fob stopped working. HELP? CRF450 2009 - Present Ford F150 7 03-19-2010 05:28 PM
4x4 just stopped working! Please Help!! gmagic32 1997 - 2003 Ford F150 15 03-09-2010 09:16 AM
guages stopped working thebestneverrest 1987 - 1996 F150 2 12-18-2009 08:38 PM
Headlights stopped working fordblueblood 1987 - 1996 F150 5 10-07-2009 06:04 PM
Headlights stopped working critterdoc1 2004 - 2008 Ford F150 3 09-16-2007 11:48 PM

Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 05:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.