Truck will not recognize my phone? - Ford F150 Forum - Community of Ford Truck Fans



Truck will not recognize my phone?

Reply
 
 
 
Thread Tools Search this Thread
Old 06-07-2013, 01:41 PM   #1
Member
5 Year Member
Thread Starter
 
Join Date: Mar 2011
Location: Abilene, TX
Posts: 90
Thanked 11 Times in 10 Posts
Default Truck will not recognize my phone?

Two month old '13 F150 with Nav, had my and my son's IPhones sync'd up and worked great--now neither will work. I have Sync and bluetooth turned on on the phone, truck will not recognize it? Suggestions?
slingshot60 is offline   Reply With Quote
Old 06-07-2013, 01:43 PM   #2
One Clean Machine
iTrader: (4)
 
Toddman38's Avatar
 
Join Date: Sep 2012
Location: St. Louis, MO
Posts: 9,932
Thanked 1,443 Times in 1,224 Posts
Default

If selecting pair or sync with phone doesn't work, do a master reset! Then repair with Bluetooth!
Toddman38 is online now   Reply With Quote
Old 06-07-2013, 01:44 PM   #3
Underground Rock Hound
 
Join Date: May 2013
Location: Canada
Posts: 370
Thanked 52 Times in 38 Posts
Default

Try connecting manually under the Bluetooth menu on the iPhones. Set yours as default. If that don't work, delete both and re-pair.
Jjayf is offline   Reply With Quote
Old 06-07-2013, 01:47 PM   #4
Member
 
jasonwicks's Avatar
 
Join Date: May 2013
Location: Addison, Texas
Posts: 68
Thanked 6 Times in 5 Posts
Default

Go into the settings for sync and delete all synced devices then reconnect them. I had to do this when I got my new truck and it worked.
jasonwicks is offline   Reply With Quote
Old 06-07-2013, 01:54 PM   #5
Senior Member
5 Year Member
iTrader: (1)
 
03Scott's Avatar
 
Join Date: Oct 2011
Location: Langhorne, PA
Posts: 1,330
Thanked 61 Times in 56 Posts
Default

I have the same problem I have to reset the iPhone every few weeks and then I'm good. You have to hold the power button and home button until it shuts down, then reset it and then you should be good again. Ford said since they are always looking for a signal they get confused but my wife doesn't have to do it with her Subaru so I don't know why they have problems with them.
03Scott is offline   Reply With Quote
Old 06-07-2013, 03:36 PM   #6
Senior Member
 
ianinedm's Avatar
 
Join Date: Apr 2013
Location: Edmonton
Posts: 951
Thanked 153 Times in 130 Posts
Default

Quote:
Originally Posted by slingshot60 View Post
Two month old '13 F150 with Nav, had my and my son's IPhones sync'd up and worked great--now neither will work. I have Sync and bluetooth turned on on the phone, truck will not recognize it? Suggestions?
There is a lot of good info in this thread: http://www.f150forum.com/f38/iphone-5-sync-207637/



However, Follow these steps exactly (props to [MENTION=130156]jgohlke[/MENTION] for writing all this out).

The sequence seems to have a large part of it working or not.

1) Truck - Delete phone from BT device list.
2) Phone - Delete Sync from BT connection list.
3) Phone - Reboot. (Do steps 4 & 5 while you wait for this to finish)
4) Truck - Turn off, pull the key, open the door.
5) Truck - Close the door, restart.
6) Truck/Phone - Pair your phone fresh w/MFT. Let it finish.
7) Phone - Turn BT off.
8) Phone - Turn BT on.
9) Truck - Hit "connect" on the MFT screen to reconnect BT.
10) Phone - Go into the BT Profile Settings screen for Sync (little arrow to the right of Sync, in Settings, Bluetooth)
11) Phone - Set Notifications to "On".
12) Phone - Back up a screen and turn BT off again.
13) Phone - Turn BT back on.
14) Truck - Hit "connect" on the MFT screen again to reconnect to phone.


I did exactly this to my phone/truck when I was trying to fix my text messaging issues. I haven't had a problem with it since.
ianinedm is offline   Reply With Quote
Old 06-07-2013, 04:18 PM   #7
Member
 
Join Date: Jul 2012
Posts: 40
Thanks: 0
Thanked 9 Times in 7 Posts
Default

Had the same problem. You have to update sync because your I phones just updated. Go to support.ford for instructions must have clean usb
hendersonjosephl is offline   Reply With Quote
Old 06-08-2013, 12:55 AM   #8
Member
5 Year Member
Thread Starter
 
Join Date: Mar 2011
Location: Abilene, TX
Posts: 90
Thanked 11 Times in 10 Posts
Default

Thanks Guys! Once again... I love this Forum!
slingshot60 is offline   Reply With Quote
Old 06-08-2013, 01:05 AM   #9
Junior Member
 
Join Date: Mar 2013
Location: calgary ab can
Posts: 3
Thanks: 0
Thanked 1 Time in 1 Post
Default

Had this happen to me. Picked up a virus and all three of my blue tooths would not recognize my phone till i changed all my passwords. Then everything went back to normal.
kahunaboss is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Engine Stalls at higher rpms Frank Snell General F150 Discussion 3 11-12-2016 03:31 AM
New to site, New to trucks, Lots of dumb questions inside! Cpt.America 2009 - 2014 Ford F150 51 11-06-2016 12:58 PM
Help me decide on a truck! WOT4x4 1997 - 2003 Ford F150 26 07-05-2016 02:12 PM
Canada: 30" HanningLED Combo Light Bar with Custom Mounts SteveEH 2009 - 2014 Part Sales 9 11-23-2015 09:21 PM
Awaiting Shipping CraigF209 2015 - Present Ford F150 0 09-02-2015 08:35 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:19 AM.


Copyright 2006 - 2016 F150Forum.com