Trailer Connected -> Disconnected - Ford F150 Forum - Community of Ford Truck Fans



Trailer Connected -> Disconnected

Reply
 
 
 
Thread Tools Search this Thread
Old 10-17-2011, 10:12 PM   #1
Robinson
5 Year Member
Thread Starter
 
Join Date: Oct 2011
Location: Edmonton, Alberta
Posts: 92
Thanked 7 Times in 7 Posts
Default Trailer Connected -> Disconnected

Hey Hey...

I have a 2011 Lariat and I just broke 1000km. Last week I noticed when I start the vehicle I would intermittently get a "Trailer Connected" followed immediately by a "Trailer Disconnected" notice on the display. Has anyone else experienced this? Obviously I'm going to take it in but just wanted to inquire.
Robinson is offline   Reply With Quote
Old 10-17-2011, 10:14 PM   #2
Senior Member
 
RES4CUE's Avatar
 
Join Date: Feb 2010
Location: Manassas Va
Posts: 9,421
Thanked 1,500 Times in 1,193 Posts
Default

I think it is running through the diagnostic. I just installed the TBC and it states that on start up you will see those messages.
RES4CUE is offline   Reply With Quote
Old 11-08-2011, 04:53 PM   #3
Junior Member
 
Join Date: Nov 2011
Location: Dubuque
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

2011 FX4- Same message. Did you figure out what was the issue? May have to scan the trailer brake control module, check for codes.
Yogibear is offline   Reply With Quote
Old 11-08-2011, 05:54 PM   #4
Senior Member
5 Year Member
 
Barry_Vee's Avatar
 
Join Date: Jun 2011
Location: Ca. central
Posts: 197
Thanked 7 Times in 6 Posts
Default

Had the same problem with a rarely used trailer....was just a conductivity problem with the plug. Cleaned contacts and made sure plug was fully plugged in and the problem went away.

Think if it's showing up without a trailer maybe the connection has water or other contaminate inside?

Last edited by Barry_Vee; 11-08-2011 at 05:59 PM.
Barry_Vee is offline   Reply With Quote
Old 11-08-2011, 06:42 PM   #5
Junior Member
 
Join Date: Nov 2011
Location: Dubuque
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Trailer has never been hooked up to truck. No water in plugs. Wonder if Robinson had any resolve? Don't want to tear apart my new truck.
Yogibear is offline   Reply With Quote
Old 11-08-2011, 11:47 PM   #6
Robinson
5 Year Member
Thread Starter
 
Join Date: Oct 2011
Location: Edmonton, Alberta
Posts: 92
Thanked 7 Times in 7 Posts
Default

Sorry no luck, still getting it and haven't taken it in yet. I have yet to hook a trailer up also. It's going in next week for the Idle Tensioner Pulley so I'll mention it to the service advisor also and post back when I have any information.
Robinson is offline   Reply With Quote
Old 11-09-2011, 12:02 PM   #7
Senior Member
 
RES4CUE's Avatar
 
Join Date: Feb 2010
Location: Manassas Va
Posts: 9,421
Thanked 1,500 Times in 1,193 Posts
Default

Pretty sure it is a diagnostic run of the TBC just like when all your dummy lights light and the needles sweep.
RES4CUE is offline   Reply With Quote
Old 11-09-2011, 12:07 PM   #8
Junior Member
 
Join Date: Nov 2011
Location: Dubuque
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks Robinson! I'll check back. According to Ford tech hotline there is no strategy to display "trailer connected" then "trailer disconnected". It does not show on every start, maybe two out of ten.
Yogibear is offline   Reply With Quote
Old 11-10-2011, 01:11 AM   #9
Junior Member
 
Join Date: Nov 2011
Location: California
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Im having the same problem with my 2011 FX4 since I bought it. Interested in what the dealer says.
Admiral_T is offline   Reply With Quote
Old 01-09-2012, 04:28 PM   #10
Dirty Member
 
DirtyJack's Avatar
 
Join Date: Sep 2011
Location: Maryland
Posts: 90
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by RES4CUE View Post
Pretty sure it is a diagnostic run of the TBC just like when all your dummy lights light and the needles sweep.
Your needles sweep? Mine have never done that.

I also get the "Trailer Disconnected" screen at start up once in a while. Today it did it for about 2 minutes.
DirtyJack is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
How To: 2015 F-150 Front Bumper/Tow Hook Removal boozinbuzz 2015 - Present Ford F150 7 06-02-2016 02:25 AM
Brake Controller 2015 F 150 JTF77 Introductions 5 11-22-2015 01:51 PM
Install Notes and Impressions after Full-Race Intercooler Install ryanralston07 2009 - 2014 Ford F150 1 09-18-2015 11:38 AM
Dealer doesn't know how to turn on OEM brake controller fordtrk 2015 - Present Ford F150 7 09-15-2015 11:37 AM
puddle/cargo light not working cajunwaternut Lighting 0 09-13-2015 01:34 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:02 PM.


Copyright 2006 - 2016 F150Forum.com