Ticking sound while at idle - Ford F150 Forum - Community of Ford Truck Fans



Ticking sound while at idle

Reply
 
 
 
Thread Tools Search this Thread
Old 02-10-2012, 06:57 PM   #1
Member
Thread Starter
 
ptl203's Avatar
 
Join Date: Jun 2011
Location: New Jersey
Posts: 69
Thanked 0 Times in 0 Posts
Default Ticking sound while at idle

2010 Scab...I have a ticking sound coming from the engine compartment (haven't found the exact source yet) while at adle. I can't hear it when driving. If anyone has heard a stun gun zapping, it is similar to that. It does not appear to speed up when I step on the gas but it is loud enough to hear if you are close to the truck or in the cab. Anyone else have this? I don't remember hearing it when I bought it new last year.
ptl203 is offline   Reply With Quote
Old 02-10-2012, 07:08 PM   #2
Senior Member
5 Year Member
 
Kawigreenguy's Avatar
 
Join Date: Mar 2010
Location: Alberta, Canada
Posts: 888
Thanks: 0
Thanked 48 Times in 40 Posts
Default

I have the same thing. Gets a little louder when I drive slow. Drive through a drive through with window open.. You'll hear it too. From research I've done, it's the cam phasers.

I've taken it to my dealership and they said its "normal"

I call BS and am taking it to a different dealership come spring
Kawigreenguy is offline   Reply With Quote
Old 02-10-2012, 07:10 PM   #3
Senior Member
5 Year Member
 
Join Date: Jun 2010
Location: Cedar Rapids, Iowa
Posts: 207
Thanked 12 Times in 10 Posts
Default

Fuel injectors
JRVicHammer is offline   Reply With Quote
Old 02-10-2012, 07:49 PM   #4
Member
 
mrecoolgar's Avatar
 
Join Date: Dec 2011
Location: Hershey PA
Posts: 61
Thanked 1 Time in 1 Post
Default

May be exhaust manifold leak.
I heard what I thought was injector tick when I first test drove my 2005.
It was the right manifold.
Under warranty, I had Ford replace the 'warped' manifold just 2 weeks ago.

Last edited by mrecoolgar; 02-11-2012 at 11:43 AM.
mrecoolgar is offline   Reply With Quote
Old 02-10-2012, 08:53 PM   #5
Junior Member
 
Join Date: Nov 2011
Location: currently stationed in virginia beach
Posts: 28
Thanked 1 Time in 1 Post
Default

with the new fords they just have loud injectors its nothing to fret over though there is no issue, it is very normal. i have the same noise with mine and it runs fine.
mkon6060 is offline   Reply With Quote
Old 02-10-2012, 10:21 PM   #6
Senior Member
 
bluefor3's Avatar
 
Join Date: Dec 2011
Location: Denver, CO
Posts: 265
Thanked 16 Times in 11 Posts
Post

Quote:
Originally Posted by ptl203 View Post
2010 Scab...I have a ticking sound coming from the engine compartment (haven't found the exact source yet) while at adle. I can't hear it when driving. If anyone has heard a stun gun zapping, it is similar to that. It does not appear to speed up when I step on the gas but it is loud enough to hear if you are close to the truck or in the cab. Anyone else have this? I don't remember hearing it when I bought it new last year.
Quote:
Originally Posted by goalie25 View Post
I have the same thing. Gets a little louder when I drive slow. Drive through a drive through with window open.. You'll hear it too. From research I've done, it's the cam phasers.

I've taken it to my dealership and they said its "normal"

I call BS and am taking it to a different dealership come spring
Quote:
Originally Posted by JRVicHammer View Post
Fuel injectors
Quote:
Originally Posted by mrecoolgar View Post
May be exhaust manifold leak.
I heard what I thought was injector tick when I first test drove my 2005.
It was the right manifold.
Under warranty, I had Ford replaced the 'warped' manifold just 2 weeks ago.
HOLD THE PHONE!!! STOP STOP STOP!!! THERE IS NOTHING WRONG! This is very very normal. Go take it anywhere you want....It is normal. So many guys think itís not normal because they are not used to the newer engines. You want ticking? Come listen to my Ecoboost. I had 2010 F-150 4.6 liter, that thing ticked, but nothing like my Ecoboost. It is normal.
bluefor3 is offline   Reply With Quote
Old 02-10-2012, 10:22 PM   #7
Senior Member
 
bluefor3's Avatar
 
Join Date: Dec 2011
Location: Denver, CO
Posts: 265
Thanked 16 Times in 11 Posts
Post

Quote:
Originally Posted by mkon6060 View Post
with the new fords they just have loud injectors its nothing to fret over though there is no issue, it is very normal. i have the same noise with mine and it runs fine.
Yup! What he said.
bluefor3 is offline   Reply With Quote
Old 02-10-2012, 10:29 PM   #8
Member
Thread Starter
 
ptl203's Avatar
 
Join Date: Jun 2011
Location: New Jersey
Posts: 69
Thanked 0 Times in 0 Posts
Default

How is this possibly normal? Not that I don't believe you but it just doesn't sound good
ptl203 is offline   Reply With Quote
Old 02-10-2012, 10:39 PM   #9
Member
 
2010-lariat's Avatar
 
Join Date: Mar 2011
Location: Grande prairie AB
Posts: 51
Thanked 5 Times in 4 Posts
Default

my 04 did it and so does my 10', never had any issues.
2010-lariat is offline   Reply With Quote
Old 02-10-2012, 10:40 PM   #10
Senior Member
 
bluefor3's Avatar
 
Join Date: Dec 2011
Location: Denver, CO
Posts: 265
Thanked 16 Times in 11 Posts
Post

Quote:
Originally Posted by ptl203 View Post
How is this possibly normal? Not that I don't believe you but it just doesn't sound good
Ha ha-----I hear ya man...I mean I have to agree......it sounds like something is wrong. I am guessing you have the 4.6 liter. This engine has the tick in not just the truck, but the newer Crown Vics/Grand Marquis. Yes not the exact same 4.6 that is in the truck. The panthers have the 2 valve version. My first experience with the ticking was with a 2006 Grand Marquis. I had a 1999 Ford Crown Vic before that and the 99 vic was silent at idle. The 06 Grand Marquis has this ticking....I was like that isn't right. But I will tell you I put 200,000 miles on that car without problem. Then I got my 2010 Ford F-150 with the 4.6 and same loud ticking. It is the fuel injectors that you are hearing; however nothing is wrong with them. I ended up putting 60,000 miles on that engine and was running just find the day I sold it. I know the guy who now has it and still running just fine.
bluefor3 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Rough Idle/Misfiring - HELP! (2006 F150 5.4L v8) carp104 2004 - 2008 Ford F150 39 08-09-2016 07:32 PM
could this be a blown head gasket?? tyguy88 2004 - 2008 Ford F150 7 11-03-2015 02:46 PM
Another P0012, but maybe a little different KwitcherBitchin 2004 - 2008 Ford F150 17 09-15-2015 09:22 AM
What do you think this noise is? planeBrad 2015 - Present Ford F150 4 09-11-2015 04:22 PM
could this be a blown head gasket?? tyguy88 2009 - 2014 Ford F150 5 09-03-2015 05:00 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:21 AM.


Copyright © 2006 - 2016 F150Forum.com