Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 2009 - Present Ford F150
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 10-02-2010, 12:56 PM   #1
Member
 
Join Date: Jun 2010
Location: Southwest CO
Posts: 38
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default SYNC problems

I have been having problems with the SYNC in my '10 F150. I have to do a full reset and re-program the phone about once a month (it stops recognizing my Blackberry). Right now, it will not recognize hardly anyone in my phonebook...I ask for one name and get something TOTALLY different. I had never had a problem with it recognizing any names before. It also will only recognize my usb thumb drive about 1 out of 10 trys. I have contacted the SYNC hotline a few times and get a temporary fix (unplug batteries for 10 minutes), but it always reverts back to its old ways. I want to take it in to my dealer, but I know they do not know a thing about this after talking to them. Anybody had any other problems like this before?
__________________
2010 Ford F150 CC 4X4 5.4l - stock for now...
2008 Ford F250 CC FX4 6.4l - 600+ HP Spartanized!
rodo is offline   Reply With Quote
Old 10-02-2010, 02:01 PM   #2
Junior Member
 
Nokaoi's Avatar
 
Join Date: Aug 2010
Posts: 6
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by rodo View Post
I have been having problems with the SYNC in my '10 F150. I have to do a full reset and re-program the phone about once a month (it stops recognizing my Blackberry). Right now, it will not recognize hardly anyone in my phonebook...I ask for one name and get something TOTALLY different. I had never had a problem with it recognizing any names before. It also will only recognize my usb thumb drive about 1 out of 10 trys. I have contacted the SYNC hotline a few times and get a temporary fix (unplug batteries for 10 minutes), but it always reverts back to its old ways. I want to take it in to my dealer, but I know they do not know a thing about this after talking to them. Anybody had any other problems like this before?
You might wanna take it back to the dealer. No problems whatsoever with my iPhone 4.
Nokaoi is offline   Reply With Quote
Old 10-02-2010, 05:21 PM   #3
Junior Member
 
Join Date: Jul 2010
Posts: 20
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

My 2009 Lariat Supercrew also developed a weird sync problem. It normally automatically connects to my blackberry tour when it gets in range but it has stopped doing that. Going in this week for the Sync mic replacement and am going to tell them about it and see if anyone knows what to do. Im not thinking its a phone problem but im going to look at that too.
Supercrew1011 is offline   Reply With Quote
Old 10-02-2010, 05:45 PM   #4
Junior Member
 
Join Date: Mar 2010
Location: Indiana
Posts: 20
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

You might want to register at syncmyride if your not already, and see if there is an upgraded firmware for your truck.
William K is offline   Reply With Quote
Old 10-02-2010, 05:50 PM   #5
"Hold My $tone$"
 
Bottom Dollah's Avatar
 
Join Date: Apr 2010
Location: Dank$ville, near Bud$burg, U$A (It $tink$!)
Posts: 1,087
Mentioned: 0 Post(s)
Thanks: 0
Thanked 2 Times in 1 Post
Feedback Score: 0 reviews
Default

Try a battery pull on your crackberry. Sometimes it helps straighten things out.
__________________


"Re$pect my Au-thor-i-tie" (or I'll $lap the ta$te out yo mawf !!)
"Che$ter the Mole$ter"
2010 XLT 4x4, Scab. Tux Black /$ilver Ingot accent. Manly $tep. Bed $tep$ al$o.
Bottom Dollah is offline   Reply With Quote
Old 10-02-2010, 08:01 PM   #6
10 Strlg. Slvr FX4 S-Cab
 
Nutty 5.0's Avatar
 
Join Date: Apr 2010
Posts: 571
Mentioned: 0 Post(s)
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default

I have a Blueberry storm 2 with Sync and its been fine since April when I got the truck.
__________________
2010 - S.Cab SGM FX4 Lux, moon roof, Flowmaster catback, AS 2.5" level & 3" AS rear blocks, 305/55/20, HD grille, heads,& tails, Jon Lund SCT tune
For FORD parts: www.tousleyfordparts.com
Nutty 5.0 is offline   Reply With Quote
Old 10-03-2010, 12:38 AM   #7
Member
 
Join Date: Jun 2010
Location: Southwest CO
Posts: 38
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

I have the Tour as well, so I am wondering if it is the phone...although, that would not make the usb act up also. I pull the battery at least once a week on the phone and the truck too here lately
__________________
2010 Ford F150 CC 4X4 5.4l - stock for now...
2008 Ford F250 CC FX4 6.4l - 600+ HP Spartanized!
rodo is offline   Reply With Quote
Old 11-06-2010, 12:59 PM   #8
Junior Member
 
Join Date: Nov 2010
Posts: 10
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by rodo View Post
I have the Tour as well, so I am wondering if it is the phone...although, that would not make the usb act up also. I pull the battery at least once a week on the phone and the truck too here lately

My dealership stated that of all the phones they install the Blackberry is constant trouble. I Phones (off all things being an Apple product) will pair about as fast as you can say Jack Rabbit.

My Tour stopped working with my Lariat and my new FX4 won't recognize it.

Time for target practice.

One of these would require the cooperation of the Navy.
Attached Thumbnails
SYNC problems-50-vs.-phalanx.jpg  

Last edited by shedkept; 11-06-2010 at 01:43 PM.
shedkept is offline   Reply With Quote
Old 11-06-2010, 07:32 PM   #9
Senior Member
 
Join Date: Oct 2010
Location: Ottawa Ontario
Posts: 446
Mentioned: 1 Post(s)
Thanked 54 Times in 31 Posts
Feedback Score: 0 reviews
Default

i think it may be blackberry. my iphone 4 syncs so quick, and my wifes berry will not recognize half the time
__________________
13' HID headlights/ cherry LED taillights/ smoked signals/ 2.5" autospring front and 3" rear block replacement/ bilstein 5100's/ 35x12.5x20 MT ATZ/ weathertech mats/ SCT programmer/ Airlift air kit/ Stainless hitch/ magnaflow custom exhaust with oval tip/ backflip tonneau cover/ 22% tint/ Rubberized wheel wells
dubsesd is offline   Reply With Quote
Old 11-06-2010, 07:42 PM   #10
Member
 
kscurl01's Avatar
 
Join Date: Oct 2009
Location: All over Missouri
Posts: 79
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to kscurl01
Default iphone 4 issues

Don't want to hijack the thread, but after running my BB Curve with no issues for over a year, I just bought an iPhone 4, and I have been having a few weird issues with it.

In initially connected via Bluetooth fine, but during the 2nd or 3rd call made via SYNC, right in the middle of the conversation, my phone dialed another person. Strange...

Then, I noticed that it will sometimes connect during startup, then immediately disconnect, causing another necessary manual connect.

Just ran the SYNC app checker and verified that I have the latest 3.1 version. 3.2 is out there but apparently not available yet.

Anyone else seeing this on their iPhone 4's? Either way, please ping me offline, and let me know what version of SYNC your're running and the level of firmware on your phone. Thanks!
kscurl01 is offline   Reply With Quote
Old 11-06-2010, 07:42 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems Keeping Phone Paired to SYNC Fishhawk460 2009 - Present Ford F150 37 11-19-2012 06:25 PM
sync? 2010_F150 2009 - Present Ford F150 4 02-01-2010 10:49 AM
Phone / Sync Problems Jeff H 2009 - Present Ford F150 4 11-21-2009 01:32 PM
Sync wont sync with Ipod anymore... Rollmodel00 2009 - Present Ford F150 3 08-25-2009 05:07 AM
Sync Help MikeT66 2009 - Present Ford F150 1 04-04-2009 05:17 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 02:34 AM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.