Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 2009 - Present Ford F150
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 01-14-2013, 02:32 PM   #1
Senior Member
 
boostedf150's Avatar
 
Join Date: Sep 2011
Location: Texas
Posts: 458
Mentioned: 0 Post(s)
Thanks: 11
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
Default Sync issues...

I brought my truck in last week because i was having major sync issues. When I would recieve a call or make a call I couldnt hear anything but the other person couild hear me. Also the voice commands wouldnt work...
First they tried to reflash it and that didnt work.
Next they replaced some box that starts with an "a" still didnt fix it
Then they said that they would replace the voice box...Still no fix.
Got a call from them this morning saying that they now have to replace the radio?
Have any of yall had a problem like this??
Btw I have the pac for my amp hooked up but its been working fine until a few weeks ago..
__________________
2014 xlt 5oh 4x4
2011 Ecoboost-gone but not forgotten
boostedf150 is offline   Reply With Quote
Old 01-14-2013, 06:01 PM   #2
Keepin' the lights on!
 
Watt-maker's Avatar
 
Join Date: Apr 2012
Location: BFE, NM
Posts: 1,733
Mentioned: 4 Post(s)
Thanks: 111
Thanked 201 Times in 147 Posts
Feedback Score: 0 reviews
Default

You may want to try it without the PAC. Does the dealer know about the PAC unit? If not, you may want to have it removed before they replace the radio. They are usually quick to blame any aftermarket equipment.
__________________
2012 F150 EcoScrew 4x4 XLT 157"wb MaxTow
LEGAL DISCLAIMER: Anything I or anyone else says about my vehicle on this website or any other website, pertaining to modifications, is only to gain acceptance from my/our peers, and does not actually represent anything actually existing on my vehicle, and thus, cannot be held against me in any issues, i.e. warranty claims, that may arise.
Watt-maker is offline   Reply With Quote
Old 01-14-2013, 08:03 PM   #3
Senior Member
 
boostedf150's Avatar
 
Join Date: Sep 2011
Location: Texas
Posts: 458
Mentioned: 0 Post(s)
Thanks: 11
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
Thumbs down

Quote:
Originally Posted by Watt-maker View Post
You may want to try it without the PAC. Does the dealer know about the PAC unit? If not, you may want to have it removed before they replace the radio. They are usually quick to blame any aftermarket equipment.
Yeah the dealer knows it's there. I got a call from them this morning and they were asking what it was. That's when he told me that they are ordering the radio or something. He said I should get it back tomorrow...but they have said that everyday lol. Getting tired of drivin a yaris!
__________________
2014 xlt 5oh 4x4
2011 Ecoboost-gone but not forgotten
boostedf150 is offline   Reply With Quote
Old 01-15-2013, 06:33 PM   #4
Senior Member
 
boostedf150's Avatar
 
Join Date: Sep 2011
Location: Texas
Posts: 458
Mentioned: 0 Post(s)
Thanks: 11
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
Default

Anyone?
__________________
2014 xlt 5oh 4x4
2011 Ecoboost-gone but not forgotten
boostedf150 is offline   Reply With Quote
Old 01-15-2013, 06:33 PM
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 04:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.