Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 2009 - Present Ford F150
Sign in using an external account
Register Forgot Password?


Welcome to F150 Forum!
Welcome to F150 Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 03-29-2012, 10:16 PM   #1
Member
 
Join Date: Nov 2011
Posts: 48
Mentioned: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default Starting System Fault

I did a quick search and didn't find anything recent out there on the message I got today when trying to start my truck. I have a 2011 FX4 with Eco and when I was done filling up at the station I got back into the truck and when I tried to start it got a "Starting System Fault" message.

Of course I didn't see it until I started looking around trying to figure out why my truck wouldn't start. Didn't matter what I did as far as trying to get it started, I turned it off, took the key out for a bit, etc etc and couldn't get it to start.

As I walked away from it to start making some phone calls, it dawned on me to disconnect the battery for a bit and see if that helped. I'm not sure if it just needed time or disconnecting/reconnecting the battery did the trick but it started right up with no messages after I hooked the battery back up.

Now that I have tried doing a search, I find the recall that was for trucks made back in 2010 (2011 model year) but I'm nowhere near the date range of that recall. I also don't have any other keys, only the factory keys that came with the truck.

Anyone else seen this recently or have an idea what might have caused this? I'm not real excited about having this happen when I'm not somewhere real convienent...
New F150 Guy is offline   Reply With Quote
Old 10-30-2012, 06:27 PM   #2
Dodge Convert
 
2011FX2Crazy's Avatar
 
Join Date: Oct 2011
Location: Central Florida
Posts: 80
Mentioned: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by New F150 Guy View Post
I did a quick search and didn't find anything recent out there on the message I got today when trying to start my truck. I have a 2011 FX4 with Eco and when I was done filling up at the station I got back into the truck and when I tried to start it got a "Starting System Fault" message.

Of course I didn't see it until I started looking around trying to figure out why my truck wouldn't start. Didn't matter what I did as far as trying to get it started, I turned it off, took the key out for a bit, etc etc and couldn't get it to start.

As I walked away from it to start making some phone calls, it dawned on me to disconnect the battery for a bit and see if that helped. I'm not sure if it just needed time or disconnecting/reconnecting the battery did the trick but it started right up with no messages after I hooked the battery back up.

Now that I have tried doing a search, I find the recall that was for trucks made back in 2010 (2011 model year) but I'm nowhere near the date range of that recall. I also don't have any other keys, only the factory keys that came with the truck.

Anyone else seen this recently or have an idea what might have caused this? I'm not real excited about having this happen when I'm not somewhere real convienent...
This just happened to me today when I went to leave work. I tried to start it three times and each time I got the full red LED screen saying Starting System Fault. The forth time it started.

Not sure what the issue is but this new $40K truck better not leave me stranded somewhere. I'm going to take it into the dealer Friday and see what they say.
__________________
2011 F-150 FX2 Screw with the EcoBoost
Superchips Vivid, AFE Twin tube CAI, Firestone Ride Rite air bags, Bilstein Shocks, Stampede "clear" behind the grill bug deflector, Billet Grill, Husky liner floor mats, Husky Liner splash guards, Velour Dash mat, EcoBoost Windshield decal, Mirror reflector LED turn signal mod

2011FX2Crazy is offline   Reply With Quote
Old 10-30-2012, 09:37 PM   #3
Senior Member
 
moerod's Avatar
 
Join Date: Nov 2011
Posts: 194
Mentioned: 0 Post(s)
Thanks: 2
Thanked 2 Times in 1 Post
Feedback Score: 0 reviews
Default

I thought this problem was related to the push button start system I installed. It's happened to me a few times and I just shut the switch (button in my case) to off opened and closed the doors tried again and most times it started on the second try.

Anybody know what the recall was since my truck is a 2011.


I'm just concerned that as soon as I take the truck to the dealer the are going to point to my push button start/proximity sensor system.

Moe
moerod is offline   Reply With Quote
Old 10-30-2012, 09:56 PM   #4
Dodge Convert
 
2011FX2Crazy's Avatar
 
Join Date: Oct 2011
Location: Central Florida
Posts: 80
Mentioned: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Default

I have a Viper 5902 Alarm/remote start system installed and I originally thought that was causing it but upon further checking it is only doing it when I start it with a key. If I remote start it, it starts fine with no start fault.

It has something to do with my key. After I installed the viper I took the truck over to my dealer and I bought a new key for it, one without the keyless buttons built in because with the viper remote, I don't need that big key. They cut and programed the new key to the truck and I've never had a problem until today....

I'll go see the dealer Friday and see what they think.
__________________
2011 F-150 FX2 Screw with the EcoBoost
Superchips Vivid, AFE Twin tube CAI, Firestone Ride Rite air bags, Bilstein Shocks, Stampede "clear" behind the grill bug deflector, Billet Grill, Husky liner floor mats, Husky Liner splash guards, Velour Dash mat, EcoBoost Windshield decal, Mirror reflector LED turn signal mod

2011FX2Crazy is offline   Reply With Quote
Old 10-30-2012, 09:56 PM
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


 

The Mustang Source
All times are GMT -4. The time now is 04:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2
Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.