Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 2009 - Present Ford F150
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 04-22-2011, 08:33 PM   #1
marty732
 
Join Date: Apr 2011
Location: capac mich
Posts: 4
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Smile please help no power going to my controler

I tried to install a trailer controler on my f 150 its a 2009,and i don,t have any power on my red wire going to my control box from the truck,do i have a blown fuse,and does any one know which one,I really need some help,Iam new to this sight, I work at the sterling plant for 32 years as a machine repairman.and Iam also 100 percent disabled vet. thank you marty 732
marty732 is offline   Reply With Quote
Old 04-22-2011, 08:53 PM   #2
Senior Member
 
Rkcrawl's Avatar
 
Join Date: Apr 2010
Posts: 132
Mentioned: 0 Post(s)
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Default

I think there is a fuse you need to install... On my FX4, (which doesn't yet have the factory brake controller) the supplied brake controller pig tail has a fuse specifically for the controller circuit.
Rkcrawl is offline   Reply With Quote
Old 04-22-2011, 09:14 PM   #3
Senior Member
 
caperj's Avatar
 
Join Date: Mar 2010
Location: Winter Wonderland
Posts: 1,925
Mentioned: 2 Post(s)
Thanked 154 Times in 138 Posts
Feedback Score: 0 reviews
Default

Check here

http://www.f150forum.com/f75/how-add-factory-tbc-76772/
caperj is offline   Reply With Quote
Old 04-22-2011, 09:22 PM   #4
Senior Member
 
caperj's Avatar
 
Join Date: Mar 2010
Location: Winter Wonderland
Posts: 1,925
Mentioned: 2 Post(s)
Thanked 154 Times in 138 Posts
Feedback Score: 0 reviews
Default

Click the image to open in full size.

On my 2011 it says fuse 21 as well as battery charge relay 9

Scanned for you

Last edited by caperj; 04-22-2011 at 09:32 PM.
caperj is offline   Reply With Quote
Old 04-23-2011, 10:46 AM   #5
marty732
 
Join Date: Apr 2011
Location: capac mich
Posts: 4
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default I did that first

I installed those two fuses before i checked to see if the red wire from the truck was hot.to the control unit.does any one know what relay or fuse makes the red wire from the truck hot,going to the trailer control box. marty732
marty732 is offline   Reply With Quote
Old 04-23-2011, 06:58 PM   #6
marty732
 
Join Date: Apr 2011
Location: capac mich
Posts: 4
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default ok its running

the 30 amp fuse that ford supplied me with was blown,I assume it was good and had no power to my red wire,I had to go down to auto store,because dealer don,t have any new fuses,everything is running, thank everyone for helping. marty732
marty732 is offline   Reply With Quote
Old 04-23-2011, 07:20 PM   #7
Senior Member
5 Year Member
 
Abn150's Avatar
 
Join Date: Oct 2009
Location: Sandhills, NC
Posts: 1,002
Mentioned: 0 Post(s)
Thanked 29 Times in 22 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by caperj View Post
Click the image to open in full size.

On my 2011 it says fuse 21 as well as battery charge relay 9

Scanned for you

This is good info, but nothing to do with the Trailer Brake Controller. The fuse and relay shown here activate the trailer batter charging or constant power circuit. Used if you have a rechargeable battery in the trailer that activates the breakaway brakes, or some other constant power requirement.
__________________
[SIGPIC]- 2010 F-150 Lariat SCREW 4x2 dark blue pearl
- 5.4l, 6 speed, 3.73 LS, 6.5 ft bed
- max trailer tow, nav, rear camera
- billet antenna, Bull Ring tie downs, 4WD conversion
Abn150 is offline   Reply With Quote
Old 09-03-2011, 10:07 AM   #8
Junior Member
 
Join Date: Sep 2011
Posts: 2
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default Fuse 17

I'm trying to figure out the same problem: '09 F150 with no power to brake controller red wire.

The owner's manual says fuse 17 is for the trailer brake. After adding fuse 17 there is still no power to the controller.

The brake controller connector has a red wire on it, but there is only one contact for fuse 17 in the distribution box. The contact has 12V on it.

Could the red wire be terminated in the wiring harness somewhere?

Any ideas?

Thanks, Val
gaelach is offline   Reply With Quote
Old 09-03-2011, 01:25 PM   #9
Junior Member
 
Join Date: Sep 2011
Posts: 2
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default found answer

found the answer in another thread "Ford F150 - 2009 ford f150 brake controller harness" - the '09 4x2 standard cab is apparently missing some wiring needed for the brake controller.

Thanks F150 forum!
gaelach is offline   Reply With Quote
Old 09-04-2011, 12:25 AM   #10
Senior Member
 
blueovelboy's Avatar
 
Join Date: Oct 2010
Location: bay area
Posts: 1,910
Mentioned: 8 Post(s)
Thanked 54 Times in 49 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by gaelach View Post
found the answer in another thread "Ford F150 - 2009 ford f150 brake controller harness" - the '09 4x2 standard cab is apparently missing some wiring needed for the brake controller.

Thanks F150 forum!
what post and what wires? dose your truck have the 4 pin and 7 pin from the factory? thanks
blueovelboy is offline   Reply With Quote
Old 09-04-2011, 12:25 AM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
drivers side power memory seat,power pedals & power mirrors not working mainef150600 2004 - 2008 Ford F150 24 07-16-2013 01:14 PM
Trailer Brake Controler 1BDF150 2009 - Present Ford F150 31 05-24-2011 02:25 PM
efan controler Thumper3850 General F150 Items 0 12-29-2010 02:57 PM
Trailer brake controler SLIVER 2004 - 2008 Ford F150 6 02-09-2010 09:30 PM
Trailer Break Controler sig 2009 - Present Ford F150 17 06-10-2009 12:37 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 02:28 PM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.