Phone connectivity - Page 2 - Ford F150 Forum - Community of Ford Truck Fans



Phone connectivity

Reply
 
 
 
Thread Tools Search this Thread
Old 07-30-2014, 09:25 AM   #11
Junior Member
 
Join Date: May 2014
Location: Ohio
Posts: 29
Thanked 0 Times in 0 Posts
Default

the only time Ive had an issue is when its hot outside with the windows up, the sync wont work at all, no usb and the steering wheel button doesnt work. And even then, this doesnt always happen when its hot, just sometimes.
Alcoheroe is offline   Reply With Quote
Old 08-28-2014, 03:33 PM   #12
Ford Customer Service
 
FordIVTteam's Avatar
 
Join Date: Jul 2013
Posts: 1,775
Thanked 272 Times in 178 Posts
Default

Hey everyone,

I just want to check in with you all; did you get your issues resolved? If not, let me know and we can troubleshoot. Please also let me know which SYNC system and phone you have. Here's a link to the three different systems:

http://support.ford.com/topics/sync-technology

Rebecca
FordIVTteam is offline   Reply With Quote
Old 08-28-2014, 04:54 PM   #13
2014 STX SCREW
iTrader: (1)
 
brianw0048's Avatar
 
Join Date: Mar 2014
Location: Barboursville, WV
Posts: 695
Thanked 106 Times in 67 Posts
Default

Rebecca ( [MENTION=151573]FordIVTteam[/MENTION] ),

I've had an issue with my bluetooth the last couple of days. The phone connects without issue, but during calls I'll get a "whine" and have to switch audio to the phone or else I can't hear.

Next call I make, the bluetooth may work just fine...random issue but it just started in the past couple of days.

2014 STX (basic sync/bluetooth).

Thanks,

Brian

Last edited by brianw0048; 08-28-2014 at 04:58 PM.
brianw0048 is offline   Reply With Quote
Old 08-28-2014, 05:02 PM   #14
Member
 
AZ_boy's Avatar
 
Join Date: Feb 2013
Location: Mesa, AZ
Posts: 90
Thanked 7 Times in 6 Posts
Default

I have a 2013 with MFT. Ocassionaly I have to delete the device and add it again. Then it works for a while (couple months) and I repeat the process. Doesn't matter if it was my iphone 5 or my galaxy s5.
AZ_boy is offline   Reply With Quote
Old 08-29-2014, 10:30 AM   #15
Ford Customer Service
 
FordIVTteam's Avatar
 
Join Date: Jul 2013
Posts: 1,775
Thanked 272 Times in 178 Posts
Default

Quote:
Originally Posted by brianw0048 View Post
Rebecca ( @FordIVTteam ),

I've had an issue with my bluetooth the last couple of days. The phone connects without issue, but during calls I'll get a "whine" and have to switch audio to the phone or else I can't hear.

Next call I make, the bluetooth may work just fine...random issue but it just started in the past couple of days.

2014 STX (basic sync/bluetooth).

Thanks,

Brian
Which phone do you have, and do you get the whine during any other time? If you put your audio source on Bluetooth audio but have nothing playing, do you here it?

Quote:
Originally Posted by AZ_boy View Post
I have a 2013 with MFT. Ocassionaly I have to delete the device and add it again. Then it works for a while (couple months) and I repeat the process. Doesn't matter if it was my iphone 5 or my galaxy s5.
What is prompting you to delete and re-pair your phone? Does it stop connecting to MFT on its own, or are you having other issues that the re-pair fixes?

Rebecca
FordIVTteam is offline   Reply With Quote
Old 08-29-2014, 10:57 AM   #16
Member
 
AZ_boy's Avatar
 
Join Date: Feb 2013
Location: Mesa, AZ
Posts: 90
Thanked 7 Times in 6 Posts
Default

What is prompting you to delete and re-pair your phone? Does it stop connecting to MFT on its own, or are you having other issues that the re-pair fixes?

Rebecca


Yes it stops connecting. When talking with service, that is their recomended action to take.

Chris
AZ_boy is offline   Reply With Quote
Old 08-29-2014, 12:52 PM   #17
Senior Member
Thread Starter
 
Join Date: Mar 2014
Posts: 212
Thanked 12 Times in 10 Posts
Default

Quote:
Originally Posted by FordIVTteam View Post
Hey everyone,

I just want to check in with you all; did you get your issues resolved? If not, let me know and we can troubleshoot. Please also let me know which SYNC system and phone you have. Here's a link to the three different systems:

http://support.ford.com/topics/sync-technology

Rebecca
Hi Rebecca,

My Windows phone still has issues with connecting when I start up the vehicle. Some days it does, some days it doesnt. Havent really had time to look into it. Also, the end call button on the steering wheel seems to have stopped working.
jjferrante is offline   Reply With Quote
Old 08-29-2014, 01:15 PM   #18
Senior Member
 
Join Date: Jul 2013
Posts: 730
Thanked 68 Times in 46 Posts
Default

When I had a Samsung Google Galaxy Nexus I was lucky it paired at all. And now with my Motorola Moto X it pairs consistently but I'm lucky if it tells me I have a call or a message. The only time I know I get a message or call is when the screen briefly flashes "Call Ended" even though it was never even answered because it had never rung. And yes, it flashes "Call Ended" even when receiving text messages.

Good thing I didn't buy my truck for Sync. Because if I had I'd of probably regretted my decision. Sync is bloody terrible.
TheTallest is offline   Reply With Quote
Old 08-29-2014, 01:18 PM   #19
Senior Member
 
bsmit24's Avatar
 
Join Date: Aug 2014
Location: Winter Haven, FL
Posts: 267
Thanked 28 Times in 26 Posts
Default

If deleting the Bluetooth connection doesn't work, you can try doing a SYNC master reset too...
bsmit24 is offline   Reply With Quote
The Following User Says Thank You to bsmit24 For This Useful Post:
FordIVTteam (08-29-2014)
Old 08-29-2014, 02:05 PM   #20
Wyatt
 
meaz93's Avatar
 
Join Date: May 2014
Posts: 1,373
Thanked 161 Times in 134 Posts
Default

Sync works great with my Note 3, no problems.
meaz93 is offline   Reply With Quote
The Following User Says Thank You to meaz93 For This Useful Post:
FordIVTteam (08-29-2014)
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Fred Goeske 1.5" adapters (spacers) -- observations / comments / pics ... Rob O 2015 - Present Ford F150 57 06-16-2016 08:37 PM
Truck won't start :( shag_fu 1997 - 2003 Ford F150 11 02-21-2016 02:10 PM
Time to replace Upper Control Arms! jmsjohnston 1997 - 2003 Ford F150 14 10-02-2015 12:09 AM
1998 f150 e brake replacement Dale Skipper General F150 Discussion 2 10-01-2015 01:19 PM
Trailer Lighting Module Fault-Check Manual??? kinsign Towing/ Hauling/ Plowing 0 09-27-2015 05:09 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:42 AM.


Copyright 2006 - 2016 F150Forum.com