Is this normal? - Ford F150 Forum - Community of Ford Truck Fans



Is this normal?

Reply
 
 
 
Thread Tools Search this Thread
Old 07-27-2016, 10:25 AM   #1
Senior Member
Thread Starter
 
WXman's Avatar
 
Join Date: Jan 2016
Location: Kentucky
Posts: 627
Thanked 114 Times in 91 Posts
Default Is this normal?

While under my truck thinking about how much it's going to suck getting 2nd degree burns while trying to properly fill the transmission, I noticed that if I grab the front driveshaft and try to spin it, it will not spin. My understanding was that when in 2WD, the transfer case unlocks and the front wheels also unlock via the IWEs. If this is the case, shouldn't that mean that you can spin the shafts by hand?

If the shaft doesn't spin by hand, that would likely indicate a problem with one or both IWEs, correct?
WXman is online now   Reply With Quote
Old 07-27-2016, 11:43 AM   #2
Senior Member
 
Join Date: Aug 2013
Location: Sudbury, Ontario
Posts: 350
Thanked 29 Times in 27 Posts
Default

When the truck is parked, the vacuum in the system is released causing the IWE's to engage the hubs. When you start the truck, the IWE's retract with the system getting vacuum. Try it with the truck running.
paintballdude05 is offline   Reply With Quote
Old 07-27-2016, 01:50 PM   #3
Senior Member
Thread Starter
 
WXman's Avatar
 
Join Date: Jan 2016
Location: Kentucky
Posts: 627
Thanked 114 Times in 91 Posts
Default

Ahhhhhh.... that makes sense. Thanks.
WXman is online now   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Transfer case help Coty Davis Engine / Drivetrain Talk 1 05-25-2016 11:06 PM
unlocking all doors on 2015+ dangeris 2015 - Present Ford F150 7 04-05-2016 07:00 PM
Back up camera shuts off with trailer connected? CaptSpike 2015 - Present Ford F150 12 04-03-2016 05:22 PM
Driveshaft re-clocking and balancing Knarf0486 Aftermarket Products, Reviews & Installation 1 04-17-2007 11:47 PM
transfer case stuck in low Maxv43 Maintenance Shop 5 02-21-2007 01:21 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:31 AM.


Copyright 2006 - 2016 F150Forum.com