Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 2009 - Present Ford F150
Sign in using an external account
Register Forgot Password?
Register Garage Photos FAQ Members List Social Groups Calendar Search Today's Posts Mark Forums Read StoreVendor Directory

Welcome to F150 Forum!
Welcome to F150 Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 12-22-2013, 09:33 PM   #521
Member
 
iyaayas12's Avatar
 
Join Date: Nov 2013
Location: Clovis, NM
Posts: 56
Mentioned: 0 Post(s)
Thanks: 1
Thanked 30 Times in 17 Posts
Feedback Score: 0 reviews
Default

Ok guys I started my own install thread for the folks with the 100 series already installed on their trucks.

http://www.f150forum.com/f38/remote-...9/#post3176276
iyaayas12 is offline   Reply With Quote
The Following 3 Users Say Thank You to iyaayas12 For This Useful Post:
beaker80 (12-23-2013), FX2screw (02-07-2014), LevittownFordSuperCenter (02-07-2014)
Old 02-06-2014, 07:30 PM   #522
Junior Member
 
RichCresci's Avatar
 
Join Date: Oct 2013
Posts: 1
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Had this setup Installed today by the dealer. I do t care who you are, it's pretty flipping sweet.
RichCresci is offline   Reply With Quote
Old 02-07-2014, 10:45 PM   #523
Senior Member
 
Join Date: Aug 2012
Posts: 455
Mentioned: 2 Post(s)
Thanks: 7
Thanked 66 Times in 34 Posts
Feedback Score: 0 reviews
Default

UPDATEING
Quote:
Originally Posted by fcancer View Post
I have the same setup for a 2012.
Lately I'v been getting a lot of "can not connect try later "messages
another thing is the sleep mode is a PITA (you have to use it within 2 days or you have to physically use the key )and I haven't figured out how to override it. Do you know anything about it??
the thing only worked once or twice out of 10 trys
DEALER WAS USELESS, he still waiting for tech support to get back to him(its been 2 weeks)
Turns out the problem lies in the aftermarket HID ballast.
Disconnected them and everything is working as it should
__________________
2012 F150 ECO SC 157" PLATINUM
fcancer is offline   Reply With Quote
Old 02-07-2014, 11:27 PM   #524
Problem Solver
 
iRub1Out's Avatar
 
Join Date: Feb 2011
Location: Des Moines, IA
Posts: 1,856
Mentioned: 5 Post(s)
Thanks: 153
Thanked 208 Times in 160 Posts
Feedback Score: 0 reviews
Default

Are they shitty cheap old school analog ballasts!?

I didn't even think those.existed anymore!?
__________________
THE IMPORTANCE OF COMMAS:
'Let's eat, grandpa!'
versus
'Let's eat grandpa!'

iRub1Out is offline   Reply With Quote
Old 02-08-2014, 07:03 AM   #525
Senior Member
 
Join Date: Aug 2012
Posts: 455
Mentioned: 2 Post(s)
Thanks: 7
Thanked 66 Times in 34 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by iRub1Out View Post
Are they shitty cheap old school analog ballasts!?

I didn't even think those.existed anymore!?
That seems to be everyone first thoughts and replies ,
Thats subjective to opinion, do you consider
D2S MORIMOTO 5FIVE , MM relay ,SVS bulbs, to be shitty and cheap?

They
Quote:
Reinvented them for 2014!
supposed to have better
EMI shielding .
__________________
2012 F150 ECO SC 157" PLATINUM
fcancer is offline   Reply With Quote
Old 02-08-2014, 10:47 AM   #526
Senior Member
 
SultanGris's Avatar
 
Join Date: Dec 2010
Location: North Dakota
Posts: 7,607
Mentioned: 10 Post(s)
Thanks: 331
Thanked 315 Times in 247 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by fcancer View Post
That seems to be everyone first thoughts and replies ,
Thats subjective to opinion, do you consider
D2S MORIMOTO 5FIVE , MM relay ,SVS bulbs, to be shitty and cheap?

They supposed to have better
EMI shielding .
If they cause your remote start to not work id have to say yes, lol
__________________
2010 F150 Lariat Screw 5.4L 4X4 3.55 LS rear end 6.5' bed with side bedsteps, Sony sound w/Touchscreen nav, loaded. Mods/Addons: AliArc Grill Guard, Stampede bug deflector, EGR window shades, Ezee down tailgate assist, Amp Research tailgate bed step, Mirror reflectors to turn signals, Truxedo Deuce cover, Underseat storage box, Recon Extreme Scanning Tailgate Lightbar, Gotts mod, LED Smoked Tails, LED Lighted F150 Door Sills, 24" Helos
SultanGris is offline   Reply With Quote
Old 02-08-2014, 01:24 PM   #527
Senior Member
 
Join Date: Aug 2012
Posts: 455
Mentioned: 2 Post(s)
Thanks: 7
Thanked 66 Times in 34 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by SultanGris View Post
If they cause your remote start to not work id have to say yes, lol

me to. we'll see how the new ones do
__________________
2012 F150 ECO SC 157" PLATINUM
fcancer is offline   Reply With Quote
Old 02-09-2014, 04:21 PM   #528
Member
 
Guardian08RT's Avatar
 
Join Date: Feb 2014
Posts: 51
Mentioned: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by LevittownFordSuperCenter View Post
Unfortunately you would need to purchase the 2 components or if you can find the older version kit that should do as well.

You would uninstall the connector going into the TPM module and put it back to stock configuration. The new RMU integrates through the OBD port on the drivers side. Ford Tech hotline did say that there is a port on the side of the RMU module in which you can plug your long range antenna into and still use your Bi-Directional remote in conjunction with the Remote Access system.

-Benny
I posted in the other thread, but this is similar to what I am after.

I have the 100 series installed from factory on my keyfob.
I am looking for both the 200 series bidirectional 1000ft range AND the remote access system. Is this still possible?


As well...

-Installing the remote access system ontop of just the 100 series system means my factory keyfob remote start buttons CONTINUE to function?

-Installing the 200 series system overtakes the 100 series and means my factory keyfob remote start buttons NO LONGER function?
-Installing both remote access and 200 series overtakes 100 series and again my factory keyfob remote start buttons NO LONGER function?

Basically, the 200 series system's seperate FOB replaces the factory keyfob remote start buttons completely.

Would be nice to have all of the FOBS remain working...but I'll take the 1000ft range over factory fob
Guardian08RT is offline   Reply With Quote
Old 02-09-2014, 05:41 PM   #529
Senior Member
 
Tothemax's Avatar
 
Join Date: Dec 2013
Posts: 432
Mentioned: 1 Post(s)
Thanks: 36
Thanked 27 Times in 20 Posts
Feedback Score: 0 reviews
Default

I searched but didn't find the answer. I downloaded he app an it's asking for a SIM id#, how do I find that?
__________________
2012 F150 Super Crew Lariat w/ecoboost
First ford I've ever owned
Tothemax is offline   Reply With Quote
Old 02-09-2014, 07:36 PM   #530
Member
 
Guardian08RT's Avatar
 
Join Date: Feb 2014
Posts: 51
Mentioned: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Default

I'm about 90% sold on getting the 200 series (with extra fob) and the remote access system.
I have a Viper 5901 remote start and alarm system that I pulled from my last vehicle...and theyre looking at $300 to install that system...so for a few hundred more I can have a factory plug and play system with the same/some better features/some worse...




Sim ID number is attached to the RMU (or RMST?) unit...if you havent installed it (or had the dealer installed it) and simply downloaded the app, it won't work. You need additional parts.
Guardian08RT is offline   Reply With Quote
Old 02-09-2014, 07:36 PM
 
 
 
Reply

Tags
iphone, remote start, remote starter

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


 

The Mustang Source

All times are GMT -4. The time now is 05:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2
Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.