Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 2009 - Present Ford F150
Sign in using an external account
Register Forgot Password?


Welcome to F150 Forum!
Welcome to F150 Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 03-20-2011, 11:42 PM   #1
Member
 
Join Date: Jan 2011
Location: Corona Ca
Posts: 66
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default Droid X giving me issues with Sync

I did a search and couldn't find much on this topic. I have a Droid X and trying to use it with Sync on my 2011 Lariat. I can pair my phone but after a few hours if I'm turning on and off the ignition the phone disconnects and Sync cannot re-establish a good connection. I have to unpair the 2 devices and then re-pair them and it will work fine for no more than a day. I've tried to see if Sync needs to be updated but it's all up to date. I'm curious to hear from other Droid X users if you are having this same issue.
artinsocal is offline   Reply With Quote
Old 03-20-2011, 11:44 PM   #2
Junior Member
 
Join Date: Mar 2011
Posts: 10
Mentioned: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default

I have the exact same problem with my iPhone
Toolsinaction is offline   Reply With Quote
Old 03-20-2011, 11:50 PM   #3
Senior Member
 
SultanGris's Avatar
 
Join Date: Dec 2010
Location: North Dakota
Posts: 7,702
Mentioned: 10 Post(s)
Thanks: 334
Thanked 333 Times in 261 Posts
Feedback Score: 0 reviews
Default

my blackberry tour works fine, as does my motorola milestone droid and my old motorola razor. Thinking bout trading in the blackberry for the droid x, so interested to see if its a common problem with the phone or an isolated incident, as ive not yet had such a problem with multiple other phones.
__________________
2010 F150 Lariat Screw 5.4L 4X4 3.55 LS rear end 6.5' bed with side bedsteps, Sony sound w/Touchscreen nav, loaded. Mods/Addons: AliArc Grill Guard, Stampede bug deflector, EGR window shades, Ezee down tailgate assist, Amp Research tailgate bed step, Mirror reflectors to turn signals, Truxedo Deuce cover, Underseat storage box, Recon Extreme Scanning Tailgate Lightbar, Gotts mod, LED Smoked Tails, LED Lighted F150 Door Sills, 24" Helos
SultanGris is offline   Reply With Quote
Old 03-21-2011, 12:11 AM   #4
Fords For Life
 
05FX4-'s Avatar
 
Join Date: Jan 2009
Location: Manhattan, KS
Posts: 1,092
Mentioned: 0 Post(s)
Thanks: 0
Thanked 12 Times in 3 Posts
Feedback Score: 0 reviews
Default

I have the Droid Eris and it works great with my Sync, but I just ordered a new Droid X.........kinda second guessing that now. Hope its a isolated incident (no offense). Ill let you know how mine works though I get it on Tuesday
__________________
2010 Ford F150 FX4 SCREW, Blue Flame, Luxury Package, Tonneau Cover, Mud Flaps, USB2 Mod, Alpine Type S 10" Sub, Alpine Amp, Craven Speed Stubby Antenna, 6 Bar Chrome Grille, HID Headlights, LED Center Console Mod, Hard Wired Garmin, 18" Moto Metal 956 Chrome Wheels,Bilstein Adjustable Shocks (front), 33X12.5R18 General Grabber AT2s, 20% Front Tint
05FX4- is offline   Reply With Quote
Old 03-21-2011, 12:31 AM   #5
Senior Member
 
RES4CUE's Avatar
 
Join Date: Feb 2010
Location: Manassas Va
Posts: 6,327
Mentioned: 13 Post(s)
Thanks: 1,977
Thanked 851 Times in 662 Posts
Feedback Score: 0 reviews
Default

I got the Droid X on launch day and have had nos such problems. I wish I could help but it sounds like you have checked everything.

Have you tried doing a battery pull on the phone? You could also do a master reset on the phone and Sync. Obviously do a master reset on sync first.
__________________
2010 F150 STX Scab 4.6 3V, 6Spd, 3.73 LS diff, SCT X3 with 5 Star custome tunes, Bilinvic retrofit HIDs with FX heads, SGM buckets, flat black orbit shrouds, Morimoto 5Five ballasts, 5000k 5Five bulbs, and Evox-R projectors, Auto headlight mod, added TBC, Kenwood DDX 616 with rear cam, SGM Scorche HU surround, Infinity speakers x 4 and Sound Ordinance sub, Nitto TG 275/70-18s,
RES4CUE is offline   Reply With Quote
Old 03-21-2011, 02:24 AM   #6
Member
5 Year Member
 
Join Date: Mar 2009
Posts: 92
Mentioned: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default

i have a droid x and it did that to me once within a day after pairing. it's never done it again.
AmberGold4x4 is offline   Reply With Quote
Old 03-21-2011, 07:11 AM   #7
09 FX4
 
Join Date: Aug 2009
Location: MI
Posts: 429
Mentioned: 0 Post(s)
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Default

My droid X won't connect once in awhile. I simply turn bt off/on on the phone and it normally re-connects. Once in a great while (like over 6 months now) I had to power down the phone. I've never had to delete and pair the phone again to work.
stormsearch is online now   Reply With Quote
Old 03-21-2011, 07:18 AM   #8
Junior Member
 
Join Date: Feb 2011
Posts: 14
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

I read somewhere that sync sometimes has problems when two devices are add. Google it
UberF150 is offline   Reply With Quote
Old 03-21-2011, 08:05 AM   #9
Senior Member
 
polarisnford's Avatar
 
Join Date: Jul 2010
Posts: 138
Mentioned: 0 Post(s)
Thanks: 1
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Default

I have a droid x and a 2010. I have had a similiar problem once when I left the phone connected to sync and playing pandora when stopping a restarting truck alot. I ended up pulling the fuse for the sync, letting it sit for 20 minutes, reinstall fuse and restarted the truck. Everything has worked since.
__________________
6" BDS with Fox 2.5 Coilovers with Remote Reservoirs, Fox 2.0 Rear Shocks, Goodyear DuraTrac 325/60/20, 20" XD Thumps, Mag-Hytec Rear Diff Cover, Rampage Side Steps, Line-X, Weatherguard Low Profile Tool Box, Raptor Head and Tail Lights, Performance Tuned by 5Star
polarisnford is offline   Reply With Quote
Old 03-24-2011, 03:14 PM   #10
Junior Member
 
swilky2000's Avatar
 
Join Date: Mar 2011
Location: Michigan
Posts: 13
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

I had the same issue where my BB would not sync back up automatically when I started truck up. It had been working fine for the first week of use. Then stopped. In this first week I didn't have a Ipod plugged in yet.
I had deleted all devices and master resets over the course of a few days. Went through the whole process again and again.
Still same issue.

Ford sync said , "Pull fuse". Sounds weird to me. I didn't do it.
I just unplugged my Ipod from the usb port.

What I found was, if I left the Ipod plugged in all the time, the phone would not sync up automatically.
I have left it unplugged the last few days when I start the truck and it has connected automatically every time.
If the Ipod is plugged in on start it doesn't connect to phone. Have to press phone button and tell it to connect.

I too have read that multiple device plugged in all the time creates issues.
Try it and see.
swilky2000 is offline   Reply With Quote
Old 03-24-2011, 03:14 PM
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sync and Droid 2 Bugzee 2009 - Present Ford F150 4 03-17-2011 02:07 AM
Droid X & Sync 2010F1504x2 2009 - Present Ford F150 12 02-24-2011 12:30 AM
Anyone having trouble streaming music via sync from Droid 2? carryyourbooks 2009 - Present Ford F150 3 01-30-2011 10:09 PM
Sync/Droid issues deepwater 2009 - Present Ford F150 10 09-12-2010 09:27 AM
Moto Droid and Sync jac4x4 2009 - Present Ford F150 14 11-14-2009 02:09 PM

 

The Mustang Source
All times are GMT -4. The time now is 12:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2
Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.