Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 2009 - 2014 Ford F150
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 01-23-2015, 03:10 PM   #1
Junior Member
 
Join Date: Jan 2013
Posts: 6
Mentioned: 0 Post(s)
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default code 171 and 174

2009 f150 5.4. engine lite comes on and goes back off. notice it comes on usually below 1/4 tank and goes back off above 1/4. junk in tank? new maf sensor.
dcraft is offline   Reply With Quote
Old 01-24-2015, 10:57 AM   #2
FX4'er
 
fx4tough's Avatar
 
Join Date: Aug 2010
Posts: 22
Mentioned: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Default

Attached is Ford 2010 P/T manual my copy (c 2009), looks like your powerplant is occasionally running too lean.
Attached Files
File Type: pdf P0171, 0174.pdf (82.1 KB, 13 views)
__________________
regards,

2010 fx4 charcoal metallic s-crew
fx4tough is offline   Reply With Quote
The Following User Says Thank You to fx4tough For This Useful Post:
dcraft (Yesterday)
Old 01-24-2015, 12:37 PM   #3
Fleet Technician
 
Rnlcomp's Avatar
 
Join Date: Feb 2013
Location: Big Easy
Posts: 8,285
Mentioned: 48 Post(s)
Thanked 1,409 Times in 1,115 Posts
Feedback Score: 0 reviews
Default

Those codes are usually an indicator you have a vacuum leak, upper intake manifold O-rings normally are the culprit, they shrink with age and will suck air with the engine cold, once warmed up the plastic swells enough to stop the leak. Use carb spray with engine cold to pinpoint the leak. RPM's will change when you hit the spot.
__________________
2013 XLT S-cab 5.0
Rnlcomp is online now   Reply With Quote
Old 01-24-2015, 06:33 PM   #4
Senior Member
 
Join Date: Aug 2011
Location: Kokomo, IN
Posts: 111
Mentioned: 1 Post(s)
Thanked 21 Times in 9 Posts
Feedback Score: 0 reviews
Default

I agree with Rnlcomp... I had multiple issues going on with my '98 4.6 back in the day with these codes cracked elbow at PCV and some things with the EGR going on as well I used this guide to help me, although I didn't have a scan tool at the time I was able to check a lot of the things without it and fixed my issue...

http://troubleshootmyvehicle.com/for...d-p0174-page-1

I would change my fuel filter and check fuel pressure as well since you say it comes on under 1/4 tank then goes off above, I wonder if your lean condition has more to do with not enough fuel as opposed to too much air....
RaptoRx7 is offline   Reply With Quote
Old Yesterday, 05:52 PM   #5
Junior Member
 
Join Date: Jan 2013
Posts: 6
Mentioned: 0 Post(s)
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

no vacuum leaks. started to hard start after sitting over night. turn key on for 3 seconds and then back off, repeat 3 times and starts right up. guessing fuel pressure leaking back.
dcraft is offline   Reply With Quote
Old Yesterday, 06:08 PM   #6
Fleet Technician
 
Rnlcomp's Avatar
 
Join Date: Feb 2013
Location: Big Easy
Posts: 8,285
Mentioned: 48 Post(s)
Thanked 1,409 Times in 1,115 Posts
Feedback Score: 0 reviews
Default

Check valve in the pump or fuel pressure regulator. Could also be an injector bleeding down.
__________________
2013 XLT S-cab 5.0
Rnlcomp is online now   Reply With Quote
The Following User Says Thank You to Rnlcomp For This Useful Post:
dcraft (Yesterday)
Old Yesterday, 06:08 PM
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 01:00 AM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.