Battery issue - Ford F150 Forum - Community of Ford Truck Fans



Battery issue

Reply
 
 
 
Thread Tools Search this Thread
Old 03-25-2013, 04:27 AM   #1
Junior Member
Thread Starter
 
Jbb1970's Avatar
 
Join Date: Oct 2009
Location: TX Panhandle
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Default Battery issue

Ok on my 2012 I had to have the battery replaced around Christmas. Took to the dealer and they replaced it under warranty.

About 12,000 miles later the message center is giving me the same messages, and now I have another bad battery. This time I am not in warranty. I now have about 42,000 miles on the truck.

It seems strange to me to be having another bad battery so quick but I guess anything is possible.

My question is would anyone have any idea if there could be something drawing power that needs to be fixed that is causing the battery to go down. I really don't want to just replace the battery without addressing an underlying issue, just to end up having to replace it again in the near future.

The alternator is charging and the tuck doesn't sit still much, and also very rarely do I turn the key to the on position without actually starting the truck, if I do it is just to roll the windows up or down.

I do realize there could be a thousand different things causing this kind of problem, but maybe someone had a similar problem and was taken care of and would give me a place to start looking.

Thanks
Jbb1970 is offline   Reply With Quote
Old 03-25-2013, 10:21 AM   #2
Keepin' the lights on!
 
Watt-maker's Avatar
 
Join Date: Apr 2012
Location: BFE, NM
Posts: 1,756
Thanked 210 Times in 150 Posts
Default

Just to clairify, the battery is running down with the truck running or off? Have you done any mods to the truck? Power running boards? Quick guess would be the battery. I've had bad luck with Ford batteries in the past.
Watt-maker is offline   Reply With Quote
Old 03-25-2013, 12:52 PM   #3
Senior Member
5 Year Member
iTrader: (1)
 
BobbyC's Avatar
 
Join Date: Feb 2011
Location: NJ
Posts: 3,067
Thanked 187 Times in 149 Posts
Default

I'm having the same issue. The battery should still be under the new battery warranty. They replaced mine with a Motorcraft 650cca that has a 3 yr unlimited/100 month pro-rated warranty. It's only been a month but it drops to 9.5v when loaded.
BobbyC is offline   Reply With Quote
Old 03-25-2013, 01:27 PM   #4
Junior Member
Thread Starter
 
Jbb1970's Avatar
 
Join Date: Oct 2009
Location: TX Panhandle
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Default

the battery is staying charged when the truck is running. It is only when I shut it off that I get the message.

No mods
Jbb1970 is offline   Reply With Quote
Old 03-25-2013, 01:32 PM   #5
Senior Member
 
Join Date: Nov 2011
Location: Central NJ
Posts: 318
Thanked 13 Times in 13 Posts
Default

ive had my truck for just under 2 years now, and my battery is shot too. Things starting to leak acid and corroding the crap outa my terminals. I keep having to clean em.. Coppers already showing on my + Terminal.
How longs the warranty on the OEM battery? It'd be nice if they replaced it under warranty.
lambo2936 is offline   Reply With Quote
Old 03-25-2013, 01:35 PM   #6
Senior Member
5 Year Member
 
Shaggy1970's Avatar
 
Join Date: Nov 2011
Posts: 685
Thanked 109 Times in 79 Posts
Default

Is the message your getting "Turn power off" or "Low battery"? If it were mine, I would hook up a voltmeter when I got home for the night and I would go back out the next morning check it again. If you have a significant drop, I would say you either have a draw somewhere or a short.
Shaggy1970 is offline   Reply With Quote
Old 03-25-2013, 02:03 PM   #7
Senior Member
5 Year Member
iTrader: (1)
 
BobbyC's Avatar
 
Join Date: Feb 2011
Location: NJ
Posts: 3,067
Thanked 187 Times in 149 Posts
Default

Quote:
Originally Posted by lambo2936 View Post
ive had my truck for just under 2 years now, and my battery is shot too. Things starting to leak acid and corroding the crap outa my terminals. I keep having to clean em.. Coppers already showing on my + Terminal.
How longs the warranty on the OEM battery? It'd be nice if they replaced it under warranty.
It should be covered under your 3yr/36k mile warranty.
BobbyC is offline   Reply With Quote
Old 03-25-2013, 02:07 PM   #8
Senior Member
5 Year Member
iTrader: (1)
 
BobbyC's Avatar
 
Join Date: Feb 2011
Location: NJ
Posts: 3,067
Thanked 187 Times in 149 Posts
Default

Quote:
Originally Posted by Jbb1970 View Post
the battery is staying charged when the truck is running. It is only when I shut it off that I get the message.

No mods
The alternator runs electronics and charges the battery when your truck is running.


Quote:
Originally Posted by Shaggy1970 View Post
Is the message your getting "Turn power off" or "Low battery"? If it were mine, I would hook up a voltmeter when I got home for the night and I would go back out the next morning check it again. If you have a significant drop, I would say you either have a draw somewhere or a short.
Wait 15 mins for the battery to stabilize before taking the reading at night. It should be 12.4v or higher (up to 13.2v). If it's below 12.3v, it's bad.

You can also check for parasitic drain by disconnecting the neg cable and put a DMM between the post and cable. Set the DMM to Amp to see how much power is being drained while the truck is off.
BobbyC is offline   Reply With Quote
Old 03-28-2013, 01:48 PM   #9
Junior Member
Thread Starter
 
Jbb1970's Avatar
 
Join Date: Oct 2009
Location: TX Panhandle
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Default

It is definitely drawing power from somewhere. Took it to the dealer to see if they would take care f it since they obviously missed something previously, but they said no now that it is out of warranty, it is my problem. So I went the next day to a different dealer and traded it in for a 2013 F150.

I actually went to the different dealer to see if they old give any help but before I got there I saw a truck on the lot that caught my eye and the rest as they say, is history.

As soon as I can I will post some pics of the new one.

Thanks for all the replies!
Jbb1970 is offline   Reply With Quote
Old 03-30-2013, 03:25 PM   #10
Senior Member
5 Year Member
iTrader: (1)
 
BobbyC's Avatar
 
Join Date: Feb 2011
Location: NJ
Posts: 3,067
Thanked 187 Times in 149 Posts
Default

Update:

I took my truck to the dealer since the weather sucked and they tested the new battery and came back fine on their fancy test machine.

Yesterday, the weather warmed up so I decided to test some more stuff. I connected a DMM between the ground post and connector and started pulling fuses in the engine bay and no change. Then I went to the kick panel and noticed the #48 relay wasn't seated completely so I pushed it in and all the draw stopped.

I'll talk to my dealer and ask for a new relay just in case but so far, it looks good.
BobbyC is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
battery 1968dave 2009 - 2014 Ford F150 11 01-31-2016 12:10 AM
Batteries and LP Lights Garrett99 1987 - 1996 F150 13 09-08-2015 02:43 PM
Radio memory issue scoltharp 1997 - 2003 Ford F150 4 09-07-2015 07:34 PM
New F150 Muadude General F150 Discussion 0 09-07-2015 11:47 AM
Electronic modules and "learn" modes River1 1997 - 2003 Ford F150 7 09-04-2015 12:05 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:36 PM.


Copyright 2006 - 2016 F150Forum.com