anyone had heater fan issues? - Ford F150 Forum - Community of Ford Truck Fans
Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 2009 - 2014 Ford F150
Sign in using an external account
Register Forgot Password?


anyone had heater fan issues?

Reply
 
 
 
 
Thread Tools Search this Thread
Old 12-14-2013, 06:58 AM   #1
Senior Member
 
iphanatik's Avatar
 
Join Date: Oct 2012
Location: Michigan
Posts: 106
Thanked 31 Times in 15 Posts
Feedback Score: 0 reviews
Default anyone had heater fan issues?

I turned on the defrost when the truck warmed up this morning (fan speed 3) and it came out normal for about two seconds then went to low power in its own zone (not defrost) if that makes any sense. I tried different speeds and different zones (feet, face) and nothing changed. After a second or two the fan sounded like behind the CD player (still set to defrost) anyone had this??
__________________
2012 BLACK 4X4
iphanatik is offline   Reply With Quote
Join F150 Forum

Join F150Forum.com Today - It's Totally Free!

Are you a Ford F150 fan? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's a great place for Ford F150 Fans to meet online.
Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Ford F150 fans. Whether your an old timer or just bought your F150 you'll find that F150Forum.com is a great community to join. Best of all it's totally free!

Join F150Forum.com Today! - Click Here JOIN FOR FREE


-->
Old 12-14-2013, 10:19 AM   #2
Junior Member
 
Join Date: Dec 2011
Location: Connecticut
Posts: 15
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Ive had some funky things happen too! The weird noise u decribed from the fan, but its only doing it wen i first start the truck untill it warms up. Its been very cold here. And fan speed setting #1 has stopped working. It still blows out the correct vents when selected though.
Bvxlt is offline   Reply With Quote
Old 12-14-2013, 10:19 AM
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


All times are GMT -4. The time now is 10:15 PM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.